cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
319
Views
0
Helpful
0
Replies
Highlighted

LOSS OF TELNET AND HTTP ACCESS, STILL PING IS AVAILABLE

Hi There

My name is Krishnaprasanth

I have a Switching network of 55 switches of CISCO SG350X-24, CISCO SG500X-24, and CISCO SG300.

recently, I have added PRTG to my network and after that, the SNMP access to some of the switches getting loss randomly. It includes all models like 350x,500x, and 300.

 

At this time,

1. We will get ping to the switch without any issues.

2.We can login to the switch via telnet. But after successful login, if we try any command like show logging or show running-config..... the access will get loss. We will never get the telnet or HTTP again in that switch. reboot resolves the issue.

2. we can ping to the switch even if don't have access and it is 100% successful.

3. I have checked telnet, HTTP via a direct access port. But no access.

4.Even with the console, I can log in only once after this issue, but the same scenario is happening, which means if we try any command like show logging or show running-config..... the access will get loss.

5.There is no issue for data transmission in that switch at the time of this issue.

 

Why the switch rejects the login request?  Please Help.

 

config-file-header
Ring-1-Core
v2.5.5.47 / RTESLA2.5.5_930_364_286
CLI v1.0
file SSD indicator encrypted
@
ssd-control-start
ssd config
ssd file passphrase control unrestricted
no ssd file integrity control
ssd-control-end cb0a3fdb1f3a1af4e4430033719968c0
!
!
unit-type-control-start
unit-type unit 1 network gi uplink te
unit-type unit 2 network gi uplink te
unit-type unit 3 network gi uplink te
unit-type unit 4 network gi uplink te
unit-type-control-end
!
no cdp log mismatch native
no cdp log mismatch voip
no cdp appliance-tlv enable
udld aggressive
spanning-tree forward-time 28
spanning-tree max-age 38
spanning-tree priority 0
vlan database
vlan 10,101,104-106,108,111-112,117,128,147-148,151-152,160-161
vlan 163-164,166,874-889,2001-2002,2004-2005,2015-2016,2020-2021,2024
vlan 2028-2029,2221,2801-2802,2804-2805,3333
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
loopback-detection enable
errdisable recovery interval 30
errdisable recovery cause loopback-detection
errdisable recovery cause port-security
errdisable recovery cause dot1x-src-address
errdisable recovery cause acl-deny
errdisable recovery cause stp-bpdu-guard
errdisable recovery cause stp-loopback-guard
errdisable recovery cause udld
errdisable recovery cause storm-control
no boot host auto-config
no boot host auto-update
no bonjour enable
bonjour interface range vlan 1
mac access-list extended kings
deny 14:07:08:2d:d8:8e 00:00:00:00:00:00 any ace-priority 1
deny 14:a7:2b:37:8e:19 00:00:00:00:00:00 any ace-priority 2
deny 14:a7:2b:3d:df:54 00:00:00:00:00:00 any ace-priority 3
deny 04:95:e6:42:05:28 00:00:00:00:00:00 any ace-priority 4
deny 04:95:e6:36:9f:c0 00:00:00:00:00:00 any ace-priority 5
exit
hostname Ring-1-Core
username cisco password encrypted f746ea7f9ff11f86258702889b356a3ab2dc5a18 privilege 15
username **** password encrypted f746ea7f9ff11f86258702889b356a3ab2dc5a18 privilege 15
username ***** password encrypted 773a394f29b3b8daa4a3abe32a96dcc0bf7ebb28 privilege 15
ip ssh server
snmp-server server
snmp-server community  public@example ro view Default
clock timezone J 5 minutes 30
no clock source sntp
clock source browser
ip telnet server
!
interface vlan 1
ip address 10.10.30.10 255.255.255.0
no ip address dhcp
!
interface vlan 166
name shaji
shutdown
!
interface vlan 2804
name den
!
interface vlan 3333
ip address 10.10.55.7 255.255.255.0
!
interface GigabitEthernet1/0/1
loopback-detection enable
description mikrotik
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport access vlan 3333
switchport protected-port
switchport trunk native vlan none
switchport trunk allowed vlan none
macro description switch
!next command is internal.
macro auto smartport dynamic_type switch
!
interface GigabitEthernet1/0/2
loopback-detection enable
description mikrotik
storm-control broadcast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport protected-port
macro description switch
!next command is internal.
macro auto smartport dynamic_type switch
!
interface GigabitEthernet1/0/3
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree link-type point-to-point
spanning-tree bpdu filtering
switchport mode trunk
switchport access vlan 2804
switchport protected-port
macro description switch
!next command is internal.
macro auto smartport dynamic_type switch
!
interface GigabitEthernet1/0/4
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport protected-port
!
interface GigabitEthernet1/0/5
loopback-detection enable
description "ekm1 eth4"
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport mode trunk
switchport trunk native vlan none
switchport trunk allowed vlan 101,108,112,2024
!
interface GigabitEthernet1/0/6
loopback-detection enable
description "EKM "
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport mode trunk
switchport protected-port
switchport trunk native vlan none
switchport trunk allowed vlan none
macro description switch
!next command is internal.
macro auto smartport dynamic_type switch
!
interface GigabitEthernet1/0/7
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport access vlan 160
switchport protected-port
!
interface GigabitEthernet1/0/8
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport protected-port
!
interface GigabitEthernet1/0/9
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport protected-port
!
interface GigabitEthernet1/0/10
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport mode trunk
switchport access vlan 2021
switchport protected-port
switchport trunk native vlan 117
switchport trunk allowed vlan 117
!
interface GigabitEthernet1/0/11
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport protected-port
!
interface GigabitEthernet1/0/12
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport mode trunk
switchport protected-port
switchport trunk allowed vlan 1-3332,3334-4094
macro description switch
!next command is internal.
macro auto smartport dynamic_type switch
!
interface GigabitEthernet1/0/13
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport protected-port
!
interface GigabitEthernet1/0/14
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport mode trunk
switchport access vlan 2221
switchport protected-port
switchport trunk allowed vlan 2028-2029
macro description switch
!next command is internal.
macro auto smartport dynamic_type switch
!
interface GigabitEthernet1/0/15
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport protected-port
!
interface GigabitEthernet1/0/16
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport access vlan 117
switchport protected-port
!
interface GigabitEthernet1/0/17
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport protected-port
!
interface GigabitEthernet1/0/18
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport mode trunk
switchport access vlan 147
switchport protected-port
switchport trunk allowed vlan 1-3332,3334-4094
macro description switch
!next command is internal.
macro auto smartport dynamic_type switch
!
interface GigabitEthernet1/0/19
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport access vlan 108
switchport protected-port
!
interface GigabitEthernet1/0/20
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport access vlan 2802
switchport protected-port
!
interface GigabitEthernet1/0/21
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport access vlan 2029
switchport protected-port
!
interface GigabitEthernet1/0/22
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport access vlan 2028
switchport protected-port
switchport trunk native vlan 2029
!
interface GigabitEthernet1/0/23
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport mode trunk
switchport protected-port
switchport trunk native vlan 2028
switchport trunk allowed vlan none
macro description switch
!next command is internal.
macro auto smartport dynamic_type switch
!
interface GigabitEthernet1/0/24
loopback-detection enable
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport mode trunk
switchport protected-port
switchport trunk allowed vlan 1
macro description switch
!next command is internal.
macro auto smartport dynamic_type switch
!
interface TenGigabitEthernet1/0/1
description "sf"
spanning-tree disable
spanning-tree bpdu filtering
switchport mode trunk
switchport trunk allowed vlan 1,101,104-106,111,117,128,147-148,151-152,160-161
switchport trunk allowed vlan add 163-164,874-889,2001-2002,2004-2005
switchport trunk allowed vlan add 2015-2016,2020-2021,2028-2029,2801-2802
switchport trunk allowed vlan add 2804-2805,3333
macro description switch
!next command is internal.
macro auto smartport dynamic_type switch
!
interface TenGigabitEthernet1/0/2
loopback-detection enable
description  input
storm-control broadcast kbps 100000
storm-control unicast kbps 100000
storm-control multicast kbps 100000
spanning-tree disable
spanning-tree bpdu filtering
switchport mode trunk
switchport trunk native vlan none
switchport trunk allowed vlan 104-105,111,117,128,160-161,163-164,2002,2004
!
interface TenGigabitEthernet1/0/3
description lisy
service-acl input kings default-action permit-any
service-acl output kings default-action permit-any
switchport mode trunk
switchport trunk allowed vlan 1,105-106,108,111-112,117,128,147-148,151-152,160
switchport trunk allowed vlan add 874-889,2001,2004-2005,2015-2016,2020-2021
switchport trunk allowed vlan add 2024,2028-2029,2801-2802,3333
macro description switch
!next command is internal.
macro auto smartport dynamic_type switch
!
interface TenGigabitEthernet1/0/4
description KADAVANTHRA
spanning-tree cost 20000
service-acl input kings default-action permit-any
service-acl output kings default-action permit-any
switchport mode trunk
switchport trunk allowed vlan 1,105-106,108,111-112,117,128,147-148,151-152,160
switchport trunk allowed vlan add 874-889,2001,2004-2005,2015-2016,2020-2021
switchport trunk allowed vlan add 2024,2028-2029,2801-2802,3333
macro description switch
!next command is internal.
macro auto smartport dynamic_type switch
!
exit
ip default-gateway 10.10.55.1
Ring-1-Core#

 

 

0 REPLIES 0
Content for Community-Ad