cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2046
Views
0
Helpful
24
Replies

Option to Manage Thresholds in DFM not available

dionjiles
Level 1
Level 1

Hi I'm running DFM 3.2.0 and when I tried to expand the tab to manage threshold on interfaces nothing is there.

I tried rebooting the server to see if it fixes the problem no luck.

I am able to expand Device type groups and make changes, not for the DFM or User defined group.

I was able to last week though.

24 Replies 24

You should have seen output from brcontrol in the DOS window from which you ran it.  What was that output?

Here is the screenshot of the output.

Not sure on how to interpret what I'm seeing.

What is the output of:

NMSROOT/bin/perl NMSROOT/bin/resolver.pl pmplwnet1800.corp.citistreet.org

See attached.

Post the NMSROOT/objects/smarts/local/logs/DFM.log and DFM1.log.

Please see attached.

It looks like something may be wrong with your DFM repository files.  Try shutting down Daemon Manager, then delete NMSROOT/objects/smarts/local/repos/icf/DFM.rps and DFM1.rps.  Then restart Daemon Manager, and see if you can modify threshold settings.

--

Please support CSC Helps Haiti

https://supportforums.cisco.com/docs/DOC-8895

https://supportforums.cisco.com

Thanks for the advice....I performed the following steps and even rebooted did not fix my issue.

You could try a full reinit of the DFM databases, but that would cause all of your DFM customizations to be lost.  The instructions can be found at https://supportforums.cisco.com/docs/DOC-8796 .  However, it might be better to open a TAC service request so real-time debugging can be done.

Hi thanks for your help....

I tried the reinit of the database several times,......I will open

a TAC case.

-Dion

On Apr 14, 2010, at 10:39 PM, "jclarke"

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: