cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
374
Views
0
Helpful
1
Replies
Highlighted
Beginner

Prime 4.1 Fault problem

Hello,

I have Prime 4.1 on windows with the latest update, it is up and running except for few devices ASR903 routers that are not being recognized in the Fault (DFM). These devices are supported in this release w

The fault is showing that the devices are stuck at 10% learning state. The strange issue is that  when i click on the routers that are in the learning state some shows in the device type as N/A ans others are showing "routers".

Anyway i followed the steps mentioned in "How can I troubleshoot device discovery stuck at 10%" http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.1/user/guide/monitoring_troubleshooting/mntfaq.html#wp1084915

and the devices  went into 40% learning steps. Now i followed the "How can I troubleshoot device discovery stuck at 40%" but here i got stuck on step 4 in this procedure saying that this command do not exist or something.

After that, I re-discovered the questioned devices where they went back to 10% stuck.

I also checked the daemon (the DFMs are running) and the dns lookup also resulted in the resolving the ip address on LMS.

Please any suggesstions/help is appreciated.

Regards,

George

1 REPLY 1
Highlighted
Cisco Employee

Hi George,

This problem may need a TAC case to open , However I think you can try :

Delete the devices which are stuck in DFM ( in Learning Status)  from DCR and add them back.

NOTE:  Before you start adding the devices in LMS , Make sure the ANTI-VIRUS and Windows firewall is Disabled at that time.

Thanks

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Content for Community-Ad