Showing results for 
Search instead for 
Did you mean: 

Wake-on-lan problems with CBS350-16T-2G V03

Hello everybody, 

I've created a lan network between my 11 computers and connected all to a Cisco Switch CBS350-16T-2G V03, but i have some problems.

I'd like to turn on 10 computers with magic packets sent from my main computer with Wake-On-Lan system.
The operation I do is: wait that the switch turns his leds on, then send the magic packets to the other computers. Randomly some computer doesn't turn on even if leds on switch and net-port blinks. Sometimes one or two or three computers doesn't turn on, not all the same every time.
I've checked if magic packets are sent with Wireshark program and they are.
If the program where I send magic packets is still running and I disconnect netcable and put it back in the pc (that didn't turn on before), the computer turns on.

It seems that the problem is connected to the switch, because i've already try to change all of the 11 computers. 
I've tried also with Cisco Switch CBS350-24T-4G V03 with no results.
Net-ports are Intel Ethernet Controller i219-LM.
The computers are HP Z4 G4 Workstation (1JP11AV)

Anybody can help me?

25 Replies 25

Georg Pauwen
VIP Master VIP Master
VIP Master


tough one, especially since you have already verified that the magic packets are going through. I wonder what happens when you configure the ports as auto smartports. Are these random ports, with random machines, that are showing this behavior ?


thanks for the reply!
I've verified with auto smartports configuration in all ports but still gives same problems.. i attached a picture in this post, did i program them as you told? Capture.PNG


assuming these are Windows machines, have you tried toggling (enable/disable) the Wake-On-Lan pattern matching  (see screenshot attached) ?



I've tried to disable "Wake on Pattern Match" in one of the computers that didn't turn on as you suggest but something strange happened..
I've tried again to turn everything on with wol and the problem showed again in one computer. 
In this computer I put "Disabled" in Wake on Pattern Match, then I lost the connection for a few seconds. When it came back I've seen that Intel driver now is downgraded from to version.... in this pc (again that didn't turn on before) and in all the other computers... very strange....

Also the "Wake on Pattern Match" section in Advanced window (like the picture you sent) disappears...



strange indeed. What are the power management settings on the NICs (see screenshot attached) ?


What's the difference between "Wake on Magic Packet" and "Wake on Pattern Match"?


do you have any other suggestions?


is there a way for you to take the switch out of the link altogether, and use something like a simple hub, in order to prove (or not) that the switch is actually causing this ?


I've tried to put a different switch model (Cisco SG300-20).. all the proves i did went good. No errors at all.

It seems to be this CBS350 model..


while usually it is recommended to run the latest firmware release (3.2 in your case), you could try to downgrade to 3.1. or 3.0...chances are that this helps, but it is trial and error...



i've tried, and versions. Same problems...* sorry


annoying. It must be one of the settings on the CBS350...

--> If the program where I send magic packets is still running

Which program are you actually using ?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers