Showing results for 
Search instead for 
Did you mean: 

ASA 5515X Serial Number Issues

Level 1
Level 1

I have an odd situation with regard to two new ASA5515Xs I have just purchased.

One is an ASA-5515-IPS-K9 and one is an ASA-5515-K9

Both units "show version" serial number is different than the chassis serial number.

More specifically, the serial number on the sales order, original box and chassis stickers are all the same - however, if I do a show version or show inv, the serial number is different.

My suspicion is one of two things have happened - either there was some error at the factory, and I am the unlucky recipient of two mislabeled units -or- the show version/inv serial numbers of these new units are not supposed to match the chassis serial numbers, which seems odd but possible.

Can anyone who has one of the new 5515Xs confirm that the chassis serial number sticker DOES match the show version serial number?

26 Replies 26

I too spent a VERY long time getting this sorted (a few weeks at least)

I agree with kstarnes.

Smartnet you must register to Hardware serial number

IPS and any licenses like 3DES, etc register to software serial number (so they install)

Lastly get Cisco to add the software serial number as a secondary serial number on the account of the hardware one.

Hope you get a resolution quicker than us kstarnes and myself!

sh version | inc Serial Number is the command I used. It matched the serial displayed in sh version command

Level 1
Level 1

hi - does anyone know if the new software for this, the 9.0.1 release corrected this issue?  I agree with you all about internal SN for licensing and external for Smartnet though.  Thanks, let me know! 

The Problem is fixed in version 8.6(1)2

Best Regards


Thanks - you have an image I can use to upgrade?  I dont have a contract out on this unit.  One would think theyd allow you a free download of the image since this one was obviously flawed.

The smartnet contract will give you the ability to upgrade the image. Quite frankly, if you are not planning on getting smartnet/IPS services coverage then I wouldn’t be concerned, as this problem was related to applying a license file to the ASA that is issued with a smartnet contract.

I believe in some cases Cisco will provide an updated software image without a contract to address certain security issues; I’m not sure that this issue would qualify, but opening a TAC case would tell you for sure.

I can confirm that the issue still exists on v9.1.2 of the ASA.

I argued and argued with the poor Cisco Support guy for at least 30minutes that I had the right serial number, months ago. Come to find out the serial on the outside of the box is what the SmartNet is registered to...I would like to apoligize the the support guy...wish I had his name still.

I have same problem in 8.6(1)2

My activation key is for Chassis (FGL...) and not working with SN in software (FCH...)

ciscoasa# sh inventory

Name: "Chassis", DESCR: "ASA 5515-X with SW, 6 GE Data, 1 GE Mgmt, AC"

PID: ASA5515           , VID: V01     , SN: FGL16XXXXXX

ciscoasa# show version

Cisco Adaptive Security Appliance Software Version 8.6(1)2

Device Manager Version 6.6(1)

Compiled on Fri 01-Jun-12 02:16 by builders

System image file is "disk0:/asa861-2-smp-k8.bin"

Config file at boot was "startup-config"


ciscoasa# sh activation-key

Serial Number:  FCH16XXXXXX

I can confirm the same issue is present on the 5525X and software version 9.1(1).  We issued the activation keys using the chassis serial numbers since the licensing tool wouldn't accept the "show version" ones, but the keys won't apply on the ASAs.  I suspect they'll have to manually regenerate the activation keys for the "show version" serial number.  I currently have a TAC case open.

dc-asa5525-vpngw-0-132# show ver

Cisco Adaptive Security Appliance Software Version 9.1(1)

Device Manager Version 7.1(1)52


Hardware:   ASA5525, 8192 MB RAM, CPU Lynnfield 2394 MHz, 1 CPU (4 cores)

            ASA: 4096 MB RAM, 1 CPU (1 core)


Serial Number: FCHXXXXXXXX

dc-asa5525-vpngw-0-132# show inv

Name: "Chassis", DESCR: "ASA 5525-X with SW, 8 GE Data, 1 GE Mgmt, AC"

PID: ASA5525           , VID: V01     , SN: FGLXXXXXXXX

dc-asa5525-vpngw-0-132# activation-key 0xXXXXXXXX 0xXXXXXXXX 0xXXXXXXXX 0xXXXXXXXX 0xXXX$

Validating activation key. This may take a few minutes...

not supported yet.

ERROR: The requested activation key was not saved because it is not

valid for this system.

As a side note, the fix in the above referenced bug ID, CSCtz56314, changed the "show inventory" command to show the chassis serial number.  Previously both "show version" and "show inventory" showed the PCB serial number.  (Source:

ASA5500-X シリーズ製品 シリアル番号の確認に関する留意点 / / Japanese)

However, the activation keys still need to be issued against the PCB serial number and it appears that you need to open a case with Cisco Global Licensing Operations since the licensing tool still doesn't support the PCB serial number.

Yes - had the same issue here this week with a couple pair of brand new 5515-X with IPS licenses.

Adding to the confusion is that the licensing portal won't generate license files using ANY of the serial numbers (show inventory or show version on either the ASA base unit of from within a session to the IPS module.)

The Smartnet at least was tied to the base unit chassis serial number (from show inventory if you don't happen to be standing in fron of it) and that allowed me to open a TAC case. The helpful lady at the TAC who called me back within an hour knew all about the issue and was able to generate the licenses. For the -X series she needed the serial number of both the ASA and the IPS to generate an IPS license. She sent those out and they worked fine.

hi marvin,

i've ran into the same problem. good thing i haven't activated the context license using the chassis SN.

could you confirm that chassis serial number is used for smartnet and show version serial number is for feature licensing?

Level 1
Level 1



You need a "sh inventory" to get the serial number. The serial number on a "sh ver" will show you the board serial number.


The "sh inventory" command will match (or should) the sticker





Review Cisco Networking for a $25 gift card