cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

2825
Views
0
Helpful
2
Replies
riveg5996
Beginner

ASA 5545 vulnerability (cisco-sa-20180129-asa1) version fix

I have an ASA 5545 and we just upgraded to version 9.6(4)12 to fix a vulnerability PCI scan back in July that is done quarterly by a financial institution. The failed vulnerability reads: 

316187 - Cisco Adaptive Security Appliance Remote Code Execution
and Denial of Service Vulnerability (cisco-sa-20180129-asa1)
CVE-2018-0101.

From what I understand from Cisco documentation is ASA version 9.6(4)4 or later patches this denial of service vulnerability. 

Can anyone shed some light on this on whether this is true or not?asa
Thank You.

2 REPLIES 2
balaji.bandi
VIP Guru

You are right as per below blog it was fixed, worth raise a TAC case, so fed this to development to fix.

 

https://blogs.cisco.com/security/cve-2018-0101

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Thanks for your reply. I did see this blog post which led me to your answer as well.
Create
Recognize Your Peers
Content for Community-Ad