cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
427
Views
10
Helpful
28
Replies
Beginner

cant connect my time attendence device

here is what i know so far.

 

since last week. the time attendance device cant be connected via remotely. 

remotely meaning via a VM containing the time attendance software. because it only runs on windows 7.

prior to the problem happening. the device would be able to connect via the VM. however, recently the VM cant communicate with the device.

 

so what i have done so far to determine that it has something to do with the cisco switch. (some configuration?)

1. got a old laptop to install the software on and try to salvage whatever data was left on the device.

2. check the wires. (ethernet cables)

3. checked the wall port. connected the current wire that connects the device to my laptop to see if it lets me go online. (yes it does)

4. checked if my laptop can communicate with the device through the same cat6 wire. (yes it does)

5. assumed the device is dead faulty after so many years of usage. (replaced with a brand new device (same model)

6. got a mini fs105 netgear switch and connected the wall port/plug into the switch. while connected laptop and the device to the switch. (to my surprise i am able to ping and connect to the whole local network. including the time attendence device. 

7. when i disconnect from the switch VIA lan connection. i cant ping or connect to the device but i am still able to connect to the whole network....

 

 

Please help what can i do? i know the device uses port 5005 on default. do i need to open that port or what configurations or test i can do to get this up running again....

Everyone's tags (4)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Beginner

Re: cant connect my time attendence device

Hey,

So I had enough of this bs. I went and do it the hard way...

I required the whole infrastructure today and also upgraded all network and hardware for the local server company.

While doing so I found the port but it was faulty. So I just swapped it with one that was empty. Now it works just fine. HR can remote into the vm to check the attendance now.

Also while doing so I found some wires on the ceiling to have rusted or been damaged. So I cut and re-wired them. After finally everything is in place I found that our whole network itself is finally using 10gb speed.

So I guess I fixed some unknown issue also while fixing and fine tuning the whole system/network.

Thank u so much for all the helpful suggestions.

I was to lazy to go and do any physical... hah

View solution in original post

Highlighted

Re: cant connect my time attendence device

That's great bro. Change the case to solved, the way you can help others find solution as well.

View solution in original post

28 REPLIES 28
Highlighted

Re: cant connect my time attendence device

Hello,

 It is confuse to me. I did not understand the last part:

"7. when i disconnect from the switch VIA lan connection. i cant ping or connect to the device but i am still able to connect to the whole network...."

What do you mean by "When I disconnect?". You mean, you disconnect your laptop cable from switch? If does, who can you connect to the whole network?

Try to explain this again and if possible share some draw or picture.

 

Highlighted
Beginner

Re: cant connect my time attendence device

Hi,

well what i mean is after i disconnect from the netgear 5 port switch. and plug the device ethernet cable directly into the wall port. i cant ping it. it just says host unavailable.

im not sure if this is clear enough or not...
Highlighted

Re: cant connect my time attendence device

Just to make sure I understood. When you plug the device ethernet cable directly

he dies right? But when you connect it to a netgear switch you can ping it ?

is that correct?

Does make too much sense but let´s see some possibility. 

Can you show how is the Switch port configured? Not the netgear port but the switch where your ethernet cable is connected.

 Maybe looking the configuration for this port, we can figure out what´s going on.

For example, this port can be configured as Full/1000  and you PC does not support it.

 Make sense?

Highlighted
Beginner

Re: cant connect my time attendence device

ok so the wall port is basically the server room cisco switch. SG500 switch.
what kind of solutions or configurations i can try? 


so
1. i unplug the cat6(from the device) from the wall port and connect it to the netgear switch.
2. connected another cat6 cable to and from the wall port to the netgear switch.
3. connected another cat6 cable to and from my laptop to the netgear switch.

but the problem is why when it is plugged directly into the wall port (cisco switch) i cant find the device? it has static ip, mask, default gw are all set correctly.

also, when im connected VIA the netgear switch. i can connect to the local network and the time attendance device also. but when the time attendance device is directly plugged into the wall port(cisco switch) i am unable to connect to it. but am still able to connect with the rest of the network.

sorry for the haste reply... hope its clear enough

Highlighted

Re: cant connect my time attendence device

Dont feel sorry, you´re looking for help and I´m trying to help.

I think we can focous on the Time Attendence and the Cisco Switch. Can you share the configuration from both? 

 Can you show me the 'show running-config' and tel me which port it is connected?

Highlighted
Beginner

Re: cant connect my time attendence device

1.jpg2.jpg3.jpg

attached are what the time attendance config looks like. 

1. made sure ethernet is enabled and RS485 is disabled.

2. IP address is correct and same as Default GW . IP is 192.168.0.238 DGW is 192.168.0.1 MASK 255.255.255.0 

 

that is the time attendance device configurations. 

 

the cisco switch configurations. i dont know where to start...what kind of information are you looking for? 

image.png

Highlighted

Re: cant connect my time attendence device

Send the output command of "show running-config"

Also, tell which port the device is connected on switch.

Highlighted
Beginner

Re: cant connect my time attendence device

i only use the web based gui and have never used the CLI for the cisco as of yet. so no idea where to start.

tell me where i can find that information through the web gui?
Highlighted

Re: cant connect my time attendence device

 I couldn´t say exactly where to go using web gui. 

What if you try to access using telnet or ssh ? Credentials is usually the same. You can use Putty program to do that. 

If not possible, try send me print where you can see interface configuration.

What I am trying to make sure is:

Which interface the device is connected. Also, I´d like to see if this port is Access  or Trunk and on which Vlan this port is.

Cause, when you plug another switch it works, right? But when you connect directly on the port with the device, this does not work. Please correct me if I am wrong.

 Sounds like the Cisco Switch port is prepared to connect to another switch and not to a normal device.

Make sense?

Highlighted
Beginner

Re: cant connect my time attendence device

image.png

 

please find the above the requested information. Let me know what else is needed to try to find a solution. 

 

PS. when i plug in a computer it works. it just dosent work for the time attendance device....

Highlighted

Re: cant connect my time attendence device

That´s good. Now, which one you are using to connect the time attendence?

 

Highlighted
Beginner

Re: cant connect my time attendence device

to be honest i lost track of which port or wire goes to that specific outlet...

could i just allow access to all ports and when it works , turn off one by one to find out?
Highlighted

Re: cant connect my time attendence device

Sure you can. But, be aware that this can cause service interruption on the network. Ports in trunk is totally different to a port in Access. 

  

Highlighted
Beginner

Re: cant connect my time attendence device

ok so what are the solution or recommendations i can do? any suggestions? it just seems like that time attendance is the only thing that is having a problem right now in the whole local network...

when i connect a laptop to the wall port. it works fine but when i connect the time device it seems like its dead silence in the network.