cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

3035
Views
5
Helpful
5
Replies
Highlighted
Beginner

Data Channel Is Down?

I have a 5512 with Firepower installed.  I had some messages occurring periodically that looked like this.

%ASA-1-323006: Module sfr experienced a data channel communication failure, data channel is DOWN.

%ASA-1-505015: Module sfr, application up "ASA FirePOWER", version "6.2.0-362" Normal Operation

%ASA-1-505011: Module sfr data channel communication is UP.

I had no idea what was causing the issue but nothing seemed to come of it ever anyway so I sort of shrugged it off.  Now I noticed a week ago that this particular one of the 7 FirePOWER modules that this one FMC is controlling is "not sending heartbeats".  

I tried:

Configure manager remove

Configure manager add x.x.x.x password

Which gave me an error 

"getpeersbyrole: unable to connect to db at /usr/local/sf/lib/perl/5.10.1/sf/peermanager/peers.pm line 180."

I decided to uninstall and reinstall the module.  

After approximately 4 hours I had it installed and had logged in and configured the module with version 6.2.  Shortly after I was totally done configuring the module I got email spammed with the same data channel down emails again.  Does this point to a hardware failure of some sort?  

I appreciate anyone taking the time to offer any input. 

5 REPLIES 5
Highlighted
Hall of Fame Guru

There have been some bugs related to this issue.

You are best off opening a TAC case so they can investigate your system in detail.

If you cannot do that, then you might at least update to the latest patch (6.2.0.2 as of right now).

Highlighted

I'm pushing the 6.2.0.2 update to this device as I type this.  I'll update if this fixed it or not.  I'm not feeling very optimistic, though.  This module is the only one I support that has this problem.

Highlighted

I need to get the client to spring for a support contract.  They let it lapse and will need to renew it.  I would love to just hand this over to TAC.  I'm fairly certain this is either hardware related since I have now had to do two wipe/resets on this module for the same reason.

Highlighted

Does the ASA have the same release as the others? TAC has mentioned to me that there are some interoperability bugs between ASA and FirePOWER software that can cause this.

You're right - they should definitely keep support active on these. It pays for itself after the first call.

Highlighted
Cisco Employee

Hi Will,
Next time just reload the ASA itself, this is an issue between the SFR module and the ASA in the communication channel.

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCus15229/?rfs=iqvred

Regards,

Content for Community-Ad