cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1227
Views
5
Helpful
2
Replies
omera
Beginner

sfr module interfaces not showing

Hi,

The asa sfr module doesn't show any of the ASA interfaces when I open the interfaces tab on the FMC, the weird thing is that the interfaces are showing on the sfr module CLI when I execute show interfaces.

 

Both control and protection licesnese are installed.

 

The hardware is ASA 5525x running on version 9.8(2)

Firepower Extensible Operating System Version 2.2(2.52)

The Firepower module is running 6.4.0-102

 

Also tried to fix this issue with the workaround fix that cisco suggest on bug CSCut40770 even though this version isn't one the affected once.

 

sfr CLI output:

 

> show interfaces
--------------------[ outside ]---------------------
Physical Interface        : GigabitEthernet0/0
Type                      : ASA
Security Zone             : None
Status                    : Enabled
Load Balancing Mode       : N/A
---------------------[ inside ]---------------------
Physical Interface        : GigabitEthernet0/1
Type                      : ASA
Security Zone             : None
Status                    : Enabled
Load Balancing Mode       : N/A

 

1 ACCEPTED SOLUTION

Accepted Solutions
eruizrub
Cisco Employee

Hi dude,

 

Have you tried to synchronize the device on FMC ? on some occasions take time.

 

Or try to add again the module on FMC.

 

Regards.

View solution in original post

2 REPLIES 2
eruizrub
Cisco Employee

Hi dude,

 

Have you tried to synchronize the device on FMC ? on some occasions take time.

 

Or try to add again the module on FMC.

 

Regards.

View solution in original post

Worked like a charm, deleted the modules and added them again.

Thanks

Content for Community-Ad