cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
792
Views
0
Helpful
2
Replies
Highlighted

DMM 5.4 Web Administration compatibility with Internet Explorer 7

Hello,

I have some problems to use the function "add asset" in DMM 5.4, the browser of the customer is Internet Explorer 7, I though that maybe the customer have some security polices in the IE and I tried it with a fresh installation of windows xp with internet explorer 7 as administrator and the DMM site is add as a trusted sites of the IE however it didnt work, is there any way to fix that in internet explorer 7?

Internet explorer 7 error.jpg

2 REPLIES 2
Highlighted
Cisco Employee

DMM 5.4 Web Administration compatibility with Internet Explorer

Hi,

As you can see from the DMS 5.4 release notes, only IE 8 and FF 12 are supported as clients on XP to use the DMM:

http://www.cisco.com/en/US/docs/video/digital_media_systems/5_x/5_4/dms/release/notes/dms54rn.html#wp260795

So it seems that in your case, you'll either need to upgrade IE or to install FF 12 on the side.

Regards,

Nicolas

Highlighted

DMM 5.4 Web Administration compatibility with Internet Explorer

Thank you for your reply Nicolas, with IE 8 works fine but the customer is allowed to use just IE 7, I though that maybe exist some way to use IE 7 with some configuration.

Regards,

Christian

CreatePlease to create content
Content for Community-Ad
Future of Work Virtual Summit Day 5

Cisco COVID-19 Survey