cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
736
Views
0
Helpful
2
Replies
Beginner

iPhone no video with SnS and MXE-3500

Hi

I'm working with my customer to try to get the following scenario working?

User records video with iPhone > MXE-3500 > SnS but only audio is heard, no video. 

We've setup the environment according to the admin guide http://www.cisco.com/en/US/docs/video/digital_media_systems/5_x/5_3/showandshare/admin/guide/mobile.html with the necessary integrations with MXE and SnS. 

Interestingly we've also tried to upload the .mov video manually to the MXE3500 and submitted a job specifying the Apple encoder profiles but still the video doesn't show.

Any tips to get this working would be greatly appreciated!

Many thanks

Trevyn

SnS 5.3

MXE-3500 3.3

iPhone 4s ios 6                 

Everyone's tags (4)
2 REPLIES 2
Highlighted
Beginner

Re: iPhone no video with SnS and MXE-3500

This install involved a TCS, MXE 3500 ver.3.3,DMM ver.5.3 and SNS ver.5.3.

Are you publishing to an external server? If so, I ran in to this issue too.

1. MP4 not playing on SnS iPhone APP over HTTP stream from Wowza.
The issue is that Wowza cannot stream progressive HTTP needed by the iDevice’s. The Cisco Show and Share application needs progressive streaming to work. If you have Wowza you also need to install apache and designate a second publishing point, thus doubling your uploads and storage requirements when you stream.

Duplicate files on the hosting location for external server for mp4 content, the defect details are made public.
Here is the link.
http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtz73563

Sent from Cisco Technical Support iPad App

Highlighted
Beginner

Re: iPhone no video with SnS and MXE-3500

Hi Keith

Thanks for you reply!  We found that it worked if we used Ouicktime version 7.7.1. There is a problem with 7.7.2.

Kind regards

Trevyn

CreatePlease to create content