cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
582
Views
0
Helpful
3
Replies

Problem with the clock

hbejinha
Beginner
Beginner

I have a problem with the clock source.

in this situation is the router giving the clock to the

Alcatel.

im receiving this error from the router

Feb 22 10:56:08.626 GMT: BRI1/0: !!!CHECK CLOCK SOURCE!!! and the interface is disabled due to Lost framing count of 41 in the past

and the router shutdown the bri .

this is the configuration from the bri

interface BRI1/0

description Ligacao ISDN ao PBX

no ip address

no ip mroute-cache

isdn switch-type basic-net3

isdn overlap-receiving

isdn protocol-emulate network

isdn layer1-emulate network

isdn incoming-voice voice

no isdn T309-enable

isdn send-alerting

isdn sending-complete

no isdn outgoing display-ie

isdn static-tei 0

isdn skipsend-idverify

line-power

Anyone with a tip?

Regards,

Hugo bejinha

3 Replies 3

Hi Hugo

Have a look at this document:

http://www.cisco.com/warp/public/788/signalling/bri_voice_port_cfg.pdf

On the bottom of page four it says:

Cisco IOS currently only supports layer 2/3 network side operation with QSIG, NET3 and NI ISDN

switch types.

Since you are using NET3, it looks like the Cisco card won't provide clocking (Layer 1) - can you have your Alcatel provide this? Or use a different ISDN switch type setting?

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

Hi Aaron,

First thx for the fast help.

I looked the document but in the document isnt talking anything about layer1 :(.

the card from the alcatel must be in slave mode because is the same card that is connected to the public PBX.

Regards,

Hugo Béjinha

mulicny
Beginner
Beginner

I have the same problem on c3725, c3640, c2600xm models. Older versions of IOS worked fine on model c2600xm (12-2-16 or 17 IPPlusIPsecDES). We tried to change the gender (in a lab) and the clock timing looked stable.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers