cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
269
Views
0
Helpful
2
Replies

2948 L3

cro9uk
Level 1
Level 1

Hi guys, ive had problems with one of these in the past getting it to route but now i have to get it working. Can you tell me to get it routing to different subnets (one per port for 3 ports) is the following all i need?

interface FastEthernet1

ip address 192.168.20.1 255.255.255.0

no ip directed-broadcast

!

interface FastEthernet3

ip address 192.168.30.1 255.255.255.0

no ip directed-broadcast

!

interface FastEthernet3

ip address 192.168.40.1 255.255.255.0

no ip directed-broadcast

!

interface BVI1

ip address 10.11.1.20 255.255.0.0

no ip directed-broadcast

!

router eigrp 10

network 10.0.0.0

network 192.168.20.0

network 192.168.30.0

network 192.168.40.0

!

ip default-gateway 10.11.1.1

ip classless

ip route 0.0.0.0 0.0.0.0 10.11.1.1

!

the BVI int is the management subnet and all ports connected to bridge group 1 are part of this (its our network)

the other ports are for 3rd parties thus i need to create different subnets for them.

2 Replies 2

tbandion
Level 1
Level 1

Hi cro9uk,

Looks sufficient, although you could turn off EIGRP if it is not needed.

You can test your configuration by pinging and tracerouting from each LAN with a laptop to each other LAN.

Regards,

Thomas

jaregalado
Level 1
Level 1

Hi

Remember to enable routing with the 'ip routing' command.

Regards.