05-01-2003 04:19 PM - edited 03-02-2019 07:03 AM
Hi
I have been working on this router for a couple of hours and it has me stumped. Here is the situation.
I have a client with a static assigned IP from the ISP. He has a DSL Modem/Router with the IP 202.165.68.33/29 his webserver sits in that network as well.
His LAN for the office is on a different network - 192.168.0.0/255.255.255.0 he is currently using an SMC Barricade to connect his LAN to the internet through the ISP supplied DSL Modem/Router and i need to get the Cisco 1700 to do the same job as the SMC Barricade.
Simply put, i need the Cisco 1700 to be able to get clients in the 192.168.0.0 network to access the internet through the ISP supplied DSL router on the 202.165.68.32 network. And ive got no idea how to do this.
Ive setup both ethernet interfaces on the router and can ping them both from either side of the router. What do i need to do to get it talking to the outside internet and then get clients on the 192.168 side to talk to the internet ?
Any help would be greatly appreciated.
Regards
Ben Arrow
05-01-2003 04:53 PM
You have to check the NATs on the SMC router, most probably there should be a NAT of 192.168.0.0 network to 202.165 network. If these are so let them be.
Assign another subnet to SMC inside interface and the Cisco interface that connects to SMC.
In SMC add route for 192.168.0.0 towards Cisco.
Here is the diagram:
internet------(202.165.68.33)SMC(192.168.2.1)----(192.168.2.2)Cisco(192.168.0.1)----(192.168.0.2)PC
Once these steps are done, I think, all should be back to normal again.
Hope this helps.
05-01-2003 05:13 PM
Thankyou
I will give that a go in a couple of hours and let you know how it turns out.
Your interpretation was almost correct.. the diagram should look like this:
internet---(202.165.68.33)RequestDSL(202.165.68.33)---(202.165.68.34)Cisco(192.168.0.1)--(192.168.0.2)PC
I think thats right, the ISP has assigned the IP of 202.165.68.33 to the RequestDSL router. And i need the Cisco to router traffic from 192.168 through the requestDSL router to the internet.
I will definetly give the NAT suggesstion you gave a go as i think i did not setup NAT properly on the cisco. Thankyou kindly.
05-02-2003 02:12 AM
NAT
!
!
ip nat inside source static 192.168.0.1 202.165.68.35
!
interface E0
ip address 192.168.0.2 255.255.255.0
ip nat inside
!
!
interface S0
ip address 202.165.68.34 255.255.255.0
ip nat outside
!
!
Regards,
Mehmood Sajid
05-02-2003 05:20 PM
Hi
Thanks for all your help. I managed to solve the problem.
Read some more on the Cisco website about NAT and needed to setup overloading since i had only 1 IP i could use.
I used a config similar to this:
!
!
ip nat pool WAN 202.168.65.34 202.165.68.34 255.255.255.248
ip nat inside source list 1 pool WAN overload
!
interface F0
ip address 192.168.0.2 255.255.255.0
ip nat inside
!
!
interface E0
ip address 202.165.68.34 255.255.255.0
ip nat outside
!
!
Thanks for all the help !
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide