cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
527
Views
0
Helpful
1
Replies

CISCO 2509 with 8 external modems us robotics 56K faxmodem

Dear friends,

i have a cisco router 2509 and i attached 8 modems external US ROBOTICS 56K faxmodem, but after configured them i get just 33600 or 31200 on connections from dialin.

this is my configuration and i just put modem cap usr_sportster because i don't know how to insert the modemcap for these modems us robotics 56k

some one can help me to setup these modems to connect at 56000 bps????

Thanks and regards

my e-mail is : romolo67@hotmail.com

Using 2548 out of 32762 bytes

!

version 11.2

!

hostname elgounaspeed

!

enable secret xxxx

enable password xxxx

!

username pippo password xxxx

ip subnet-zero

!

interface Loopback0

ip address 10.10.11.5 255.255.255.0

ip broadcast-address 0.0.0.0

!

interface Ethernet0

ip address 192.168.0.1 255.255.255.0

ip broadcast-address 0.0.0.0

!

interface Serial0

no ip address

no ip mroute-cache

no ip route-cache

shutdown

!

interface Serial1

no ip address

shutdown

!

interface Async1

ip unnumbered Ethernet0

encapsulation ppp

async dynamic address

async mode interactive

peer default ip address 192.168.0.10

no cdp enable

ppp authentication pap

!

interface Async2

ip unnumbered Ethernet0

encapsulation ppp

async dynamic address

async mode interactive

peer default ip address 192.168.0.11

no cdp enable

ppp authentication pap

!

interface Async3

ip unnumbered Ethernet0

encapsulation ppp

async dynamic address

async mode interactive

peer default ip address 192.168.0.12

no cdp enable

ppp authentication pap

!

interface Async4

ip unnumbered Ethernet0

encapsulation ppp

async dynamic address

async mode interactive

peer default ip address 192.168.0.13

no cdp enable

ppp authentication pap

!

interface Async5

ip unnumbered Ethernet0

encapsulation ppp

async dynamic address

async mode interactive

peer default ip address 192.168.0.14

no cdp enable

ppp authentication pap

!

interface Async6

ip unnumbered Ethernet0

encapsulation ppp

async dynamic address

async mode interactive

peer default ip address 192.168.0.15

no cdp enable

ppp authentication pap

!

interface Async7

ip unnumbered Ethernet0

encapsulation ppp

async dynamic address

async mode interactive

peer default ip address 192.168.0.16

no cdp enable

ppp authentication pap

!

interface Async8

ip unnumbered Ethernet0

encapsulation ppp

async dynamic address

async mode interactive

peer default ip address 192.168.0.17

no cdp enable

ppp authentication pap

!

router igrp 15

network 192.168.0.0

!

ip local pool setup_pool 192.168.0.10 192.168.0.17

ip classless

ip route 0.0.0.0 0.0.0.0 10.21.5.110

ip route 10.21.5.0 255.255.255.0 10.21.5.110

no logging console

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

line con 0

exec-timeout 0 0

line 1 8

autoselect arap

autoselect during-login

autoselect ppp

login local

modem InOut

modem autoconfigure type usr_sportster

transport input all

stopbits 1

rxspeed 115200

txspeed 115200

flowcontrol hardware

line aux 0

line vty 0 4

password xxx

login

!

end

elgounaspeed#sh modemcap usr_sportster

Modemcap values for usr_sportster

Factory Defaults (FD): &F

Autoanswer (AA): S0=1

Carrier detect (CD): &C1

Drop with DTR (DTR): &D2

Hardware Flowcontrol (HFL): &H1&R2

Lock DTE speed (SPD): &B1

DTE locking speed (DTE): [not set]

Best Error Control (BER): &M4

Best Compression (BCP): &K1

No Error Control (NER): &M0

No Compression (NCP): &K0

No Echo (NEC): E0

No Result Codes (NRS): Q1

Software Flowcontrol (SFL): [not set]

Caller ID (CID): [not set]

On-hook (ONH): H0

Off-hook (OFH): H1

Miscellaneous (MSC): [not set]

Template entry (TPL): usr_courier

Modem entry is built-in.

1 Reply 1

fmachoka
Beginner
Beginner

Hello,

Below are two links that will be helpful in configuring and troubleshooting external modems.

http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/12cgcr/dial_c/dcmodem.htm#xtocid850613

http://www.cisco.com/warp/public/76/9.html

Try using the appropriate modem cap for your modem, for 56k connections.

fm

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: