EIGRP passive-interface under Named Configuration
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
01-24-2017 11:04 PM - edited 03-03-2019 08:27 AM
Please how do I show the passive interfaces in the following network based on Advanced EIGRP Named Configuration Approach, apart from using the "show run" command.
When I set up the network using the Basic EIGRP configuration and issue the "show ip protocols" command it shows the passive-interfaces.
====================
R1#show run
no ip domain lookup
ipv6 unicast-routing
!
interface FastEthernet0/0
ip address 172.16.1.1 255.255.255.0
speed auto
duplex auto
ipv6 address 2001::1/64
!
interface Serial2/0
ip address 10.1.1.1 255.255.255.252
ipv6 address 2002::1/64
serial restart-delay 0
!
router eigrp R1DEMO
!
address-family ipv4 unicast autonomous-system 1
!
af-interface default
hello-interval 2
hold-time 10
passive-interface
exit-af-interface
!
af-interface Serial2/0
no passive-interface
exit-af-interface
!
topology base
variance 2
exit-af-topology
network 0.0.0.0
exit-address-family
!
address-family ipv6 unicast autonomous-system 2
!
topology base
variance 2
exit-af-topology
exit-address-family
!
=======================================
R2#show run
!
no ip domain lookup
ipv6 unicast-routing
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
speed auto
duplex auto
ipv6 address 2003::1/64
!
interface Serial2/0
ip address 10.1.1.2 255.255.255.252
ipv6 address 2002::2/64
serial restart-delay 0
!
router eigrp R2DEMO
!
address-family ipv4 unicast autonomous-system 1
!
af-interface default
hello-interval 2
hold-time 10
passive-interface
exit-af-interface
!
af-interface Serial2/0
no passive-interface
exit-af-interface
!
topology base
variance 2
exit-af-topology
network 0.0.0.0
exit-address-family
!
address-family ipv6 unicast autonomous-system 2
!
topology base
variance 2
exit-af-topology
exit-address-family
!
===========================================
Note configuration was done with GNS3 1.5.2
using c7200
Thank you for looking into my issue!
- Labels:
-
Other Networking
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
01-25-2017 12:07 AM
Hi
you have the correct command already , show ip protocols , there is no other command in EIGRP to see the passive interfaces other than what you said check the show run , you could narrow it down with show run | i passive
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
01-25-2017 07:48 PM
Cheers!
Just thought that there was another command I could use to explicitly inform me of the passive-interfaces under these conditions.
