11-17-2003 11:52 PM - edited 03-02-2019 11:47 AM
i have next situation-
Router 2610
!
class-map match-all tcp
match access-group name tcp
class-map match-all ftpserver
match access-group name ftpserver
class-map match-all webserver
match access-group name webserver
!
!
policy-map internet
class webserver
bandwidth 64
class ftpserver
bandwidth 128
shape average 256000
class tcp
bandwidth 320
class class-default
fair-queue
!
!
interface Serial0/0
bandwidth 512
no ip address
max-reserved-bandwidth 100
encapsulation frame-relay
no ip route-cache
no ip mroute-cache
load-interval 30
frame-relay ip rtp header-compression
!
interface Serial0/0.1 multipoint
frame-relay class INTERNET
frame-relay map ip A.B.C.D 100 CISCO
!
!
map-class frame-relay INTERNET
no frame-relay adaptive-shaping
frame-relay cir 512000
frame-relay mincir 512000
service-policy output internet
!
=========================
2610(config)#int s0/0
2610(config-if)#frame-relay traffic-shaping
Traffic shaping not enabled due to invalid policy in map-class INTERNET
Why i can't enable that policy?
11-18-2003 01:23 AM
GTS : shape command within a policymap not supported over FR VCs
Router(config-subif)#frame-relay interface-dlci 100
Removing invalid map-class from subinterface
11-18-2003 01:47 AM
But if i remove line
shape average 256000
from policy-map internet class ftpserver
i can enable policy
11-18-2003 02:15 AM
Gday again,
If you remove the frame-relay map ip A.B.C.D 100 CISCO
from interface Serial0/0.1 multipoint
Leave the rest as it was originally then apply the policy to serial0/0.1 what happens ?
Allan
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide