cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1608
Views
0
Helpful
0
Replies

Unable to ping interface IP or internet from 4g LTE modem after activation

bwkingston
Level 1
Level 1

I have an EHWIC-4G-LTE-A I am using to connect to an LTE/HSPA provider (non ATT) and am able to receive an IP from the ISP, however I'm not able to ping out of the interface to the internet nor am I able to ping the interface IP. I'm about to check with the carrier's support, but I would expect that I would be able to ping the interface IP.

 

Below is my config and show commands

 

Current configuration : 7982 bytes
!
! Last configuration change at 05:51:35 AKDT Mon Aug 10 2020 by admin
!
version 15.8
service nagle
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service internal
!
hostname xxx
!
boot-start-marker
boot system flash:/c1900-universalk9-mz.SPA.158-3.M4.bin
boot-end-marker
!
!
enable secret 5 xxx
!
no aaa new-model
clock timezone AKST -9 0
clock summer-time AKDT recurring
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!


!
!
!
!
ip domain name xxx
ip name-server xxx
ip name-server xxx
ip cef
ipv6 unicast-routing
ipv6 cef
multilink bundle-name authenticated
!
!
chat-script lte "" "AT!CALL1" TIMEOUT 20 "OK"
chat-script gsm "" "ATDT*99#" TIMEOUT 180 "CONNECT"
chat-script hspa-R7 "" "AT!SCACT=1,1" TIMEOUT 60 "OK"
!
crypto pki trustpoint TP-self-signed-1251812239
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1251812239
 revocation-check none
 rsakeypair TP-self-signed-1251812239
!
!
crypto pki certificate chain TP-self-signed-1251812239
 certificate self-signed 01
  xxx
        quit
license udi pid CISCO1921/K9 sn xxx
!
!
username admin privilege 15 secret 5 xxx
!
redundancy
 notification-timer 120000
!
!
controller Cellular 0/1
 lte sim data-profile 1 attach-profile 1
 lte modem dm-log output path flash:/dm-log.txt
 lte modem dm-log filesize 4
 lte modem dm-log rotation
 lte modem link-recovery disable
 description GCI
!
track 1 ip sla 1 reachability
!
track 2 ip sla 2 reachability
!
track 10 list boolean and
 object 1 not
 object 2 not
!
bridge irb
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description outside
 ip address xxx
 ip nat inside
 ip virtual-reassembly in
 ip ospf dead-interval 6
 ip ospf hello-interval 1
 ip ospf cost 2
 duplex auto
 speed auto
 ipv6 address xxx
 ipv6 nd ra suppress
 ospfv3 network broadcast
 ospfv3 hello-interval 1
 ospfv3 dead-interval 6
 ospfv3 cost 2
!
interface GigabitEthernet0/1
 description outside
 ip address xxx
 ip nat inside
 ip virtual-reassembly in
 ip ospf dead-interval 6
 ip ospf hello-interval 1
 ip ospf cost 2
 duplex auto
 speed auto
 ipv6 address xxx
 ipv6 nd ra suppress
 ospfv3 network broadcast
 ospfv3 hello-interval 1
 ospfv3 dead-interval 6
 ospfv3 cost 2
!
interface GigabitEthernet0/0/0
 description PrimaryWANDesc_
 ip dhcp client default-router distance 10
 ip dhcp client request sip-server-address
 ip dhcp client request classless-static-route
 ip address dhcp
 ip access-group WANv4_ACL_in in
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
 ipv6 address dhcp
!
interface Cellular0/1/0
 description BackupWANDesc_
 bandwidth 20000
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 load-interval 30
 dialer in-band
 dialer idle-timeout 1800
 dialer string lte
 dialer-group 1
 async mode interactive
 pulse-time 1
 routing dynamic
!
interface Cellular0/1/1
 no ip address
 encapsulation slip
!
router ospf 1
 passive-interface default
 no passive-interface GigabitEthernet0/0
 no passive-interface GigabitEthernet0/1
 network xxx 0.0.0.7 area 0.0.0.0
 network xxx 0.0.0.7 area 0.0.0.0
 default-information originate metric 1
!
ip local policy route-map track-primary-if
ip forward-protocol nd
ip forward-protocol spanning-tree
!
no ip http server
ip http authentication local
ip http secure-server
!
ip nat inside source list NAT_DHCP0 interface GigabitEthernet0/0/0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0/1/0 5 name CellularGateway track 10
ip route 1.1.1.1 255.255.255.255 GigabitEthernet0/0/0 dhcp
ip route 8.8.8.8 255.255.255.255 GigabitEthernet0/0/0 dhcp
ip ssh version 2
ip scp server enable
!
ip access-list standard NAT_DHCP0
 permit 10.0.0.0 0.255.255.255
ip access-list standard NAT_DHCP1
 permit 10.0.0.0 0.255.255.255
!
ip access-list extended Backup-WANv4_ACL_out
 deny   icmp any host 1.1.1.1
 deny   icmp any host 8.8.8.8
 permit ip any any
ip access-list extended WANv4_ACL_in
 permit tcp any any established
 permit udp any any reflect WANv4_ACL_in_UDP_Reflect timeout 300
 permit udp any eq bootpc any
 permit udp any eq bootps any
 permit icmp any any echo-reply
 permit icmp any any alternate-address
 permit icmp any any ttl-exceeded
 permit icmp any any traceroute
!
ip sla 1
 icmp-echo 1.1.1.1 source-interface GigabitEthernet0/0/0
 frequency 10
ip sla schedule 1 life forever start-time now
ip sla 2
 icmp-echo 8.8.8.8 source-interface GigabitEthernet0/0/0
 frequency 10
ip sla schedule 2 life forever start-time now
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
ipv6 router ospf 1
!
ipv6 ioam timestamp
!
route-map track-primary-if permit 1
 match ip address 197
 set interface GigabitEthernet0/0/0
!
!
access-list 1 permit any
access-list 197 permit icmp any host 1.1.1.1
access-list 197 permit icmp any host 8.8.8.8
access-list 198 permit ip any any
!
ipv6 access-list WANv6_ACL
 permit tcp any any established
 sequence 11 permit udp any any reflect WANv6_UDP_Reflect
 sequence 15 permit udp any eq bootpc any
 sequence 16 permit udp any eq bootps any
 sequence 100 permit icmp any any echo-reply
 sequence 103 permit icmp any any unreachable
!
control-plane
!
banner login ^C* * * * * * * * * Fxxx OFF WE'RE FULL * * * * * * * * * * *
THIS SYSTEM IS RESTRICTED TO AUTHORIZED USERS FOR AUTHORIZED
USE ONLY. UNAUTHORIZED ACCESS IS STRICTLY PROHIBITED AND MAY
BE PUNISHABLE UNDER THE COMPUTER FRAUD AND ABUSE ACT OF 1986
OR OTHER APPLICABLE LAWS. IF NOT AUTHORIZED TO ACCESS THIS
SYSTEM, DISCONNECT NOW.

^C
!
line con 0
 logging synchronous
 login local
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 0/1/0
 exec-timeout 0 0
 script dialer lte
 modem InOut
 no exec
 transport input all
 transport output all
 rxspeed 100000000
 txspeed 50000000
line 0/1/1
 no exec
 rxspeed 100000000
 txspeed 50000000
line vty 0 4
 logging synchronous
 login local
 transport input ssh
line vty 5 10
 login local
 transport input all
!
scheduler allocate 20000 1000
ntp update-calendar
ntp peer xxx
!
end

nphqwangw01#
nphqwangw01#sh cell 0/1/0 conn
Profile 1, Packet Session Status = ACTIVE
        Cellular0/1/0:
        Data Transmitted = 73515 bytes, Received = 710 bytes
        IP address = xxxx
        Primary DNS address = 209.165.131.12
        Secondary DNS address = 209.165.131.13
Profile 2, Packet Session Status = INACTIVE
Profile 3, Packet Session Status = INACTIVE
Profile 4, Packet Session Status = INACTIVE
Profile 5, Packet Session Status = INACTIVE
Profile 6, Packet Session Status = INACTIVE
Profile 7, Packet Session Status = INACTIVE
Profile 8, Packet Session Status = INACTIVE
Profile 9, Packet Session Status = INACTIVE
Profile 10, Packet Session Status = INACTIVE
Profile 11, Packet Session Status = INACTIVE
Profile 12, Packet Session Status = INACTIVE
Profile 13, Packet Session Status = INACTIVE
Profile 14, Packet Session Status = INACTIVE
Profile 15, Packet Session Status = INACTIVE
Profile 16, Packet Session Status = INACTIVE

nphqwangw01#sh cell 0/1/0 hard
Modem Firmware Version = SWI9200X_03.05.29.03ap
Modem Firmware built = 2014/12/02 17:53:15
Hardware Version = 1.0
Device Model ID: MC7700
Package Identifier ID:
International Mobile Subscriber Identity (IMSI) = xxxx
International Mobile Equipment Identity (IMEI) = xxxx
Integrated Circuit Card ID (ICCID) = xxxx
Mobile Subscriber Integrated Services
Digital Network-Number (MSISDN) = xxxx
Factory Serial Number (FSN) =
Modem Status = Online
Current Modem Temperature = 39 deg C
PRI SKU ID = , PRI version = , Carrier = No Carrier

nphqwangw01#sh cell 0/1/0 logs dm-log
Integrated DM logging is off
output path = flash:/dm-log.txt
filter = MC73xx generic - GSM_GPRS_EDGE_WCDMA_LTE_EVDO.sqf
maximum log size = 67108864
maximum file size = 4194304
log rotation = enabled

0 packets sent to the modem, 0 bytes, 0 errors
0 packets received from the modem, 0 bytes, 0 input drops
0 packets stored in file system, 0 bytes, 0 errors, 0 aborts
0 max rcv queue size

current file size = 0
current log size = 0
total log size = 0
DM log files: (0 files)
nphqwangw01#sh cell 0/1/0 logs svb
nphqwangw01#sh cell 0/1/0 logs svb-log
SVB logging is off

nphqwangw01#sh cell 0/1/0 network
Current System Time = Sun Jan 6 0:4:52 1980
Current Service Status = Normal
Current Service = Packet switched
Current Roaming Status = Home
Network Selection Mode = Automatic
Network = GCI
Mobile Country Code (MCC) = 311
Mobile Network Code (MNC) = 370
Packet switch domain(PS) state = Attached
Registration state(EMM) = Registered
Tracking Area Code (TAC) = xxx
Cell ID = xxxx
Negotiated network MTU = 1500
nphqwangw01#sh cell 0/1/0 oma
nphqwangw01#sh cell 0/1/0 oma-dm
OMA-DM Settings Info
--------------------
OMADM Device Service enabled = Network Initiated
OMADM FUMO enabled = Network Initiated
OMADM FOTA Download is interactive
OMADM FOTA Update is interactive
nphqwangw01#sh cell 0/1/0 net
nphqwangw01#sh cell 0/1/0 prof
Profile password Encryption level: 7


Profile 1 = ACTIVE* **
--------
PDP Type = IPv4
PDP address = xxxx
Access Point Name (APN) = web.gci
Authentication = None
Username:
Password:
        Primary DNS address = 209.165.131.12
        Secondary DNS address = 209.165.131.13

  * - Default profile
 ** - LTE attach profile

nphqwangw01#sh cell 0/1/0 rad
nphqwangw01#sh cell 0/1/0 radio
Radio power mode = online
Channel Number = 2125
Current Band = LTE
Current RSSI = -70 dBm
Current RSRP = -101 dBm
Current RSRQ = -13 dB
Current SNR = -1.5  dB
Physical Cell Id = 0x118
Number of nearby cells = 4
Idx      PCI (Physical Cell Id)
--------------------------------
1              280
2              82
3              148
4              55
Radio Access Technology(RAT) Preference = AUTO
Radio Access Technology(RAT) Selected = LTE

 

 

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: