cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
252
Views
0
Helpful
2
Replies

what is the problem of "isdn backup"?

jeff.lee
Level 1
Level 1

sh`s config:

shanghai2610#sho run

Building configuration...

Current configuration:

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname shanghai2610

!

enable secret xxxxxxxxx.

enable password xxxxxx

!

username guangzhou2610 password xxxxx

username beijing2610 password xxxxx

!

class-map 230S0

match input-interface Serial0/0

class-map 221S0

match input-interface Serial0/0

class-map 230S1

match input-interface Serial0/1

class-map 221S1

match input-interface Serial0/1

!

!

policy-map mypolicy0

class 230S0

bandwidth 128

class 221S0

bandwidth 128

policy-map mypolicy1

class 230S1

bandwidth 128

class 221S1

bandwidth 128

!

ip subnet-zero

no ip domain-lookup

!

lane client flush

isdn switch-type basic-net3

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.1.253 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0

description " This interface connects to Beijing "

bandwidth 512

backup delay 10 5

backup interface Dialer1

ip address 10.10.10.1 255.255.255.0

ip accounting output-packets

encapsulation ppp

service-policy output mypolicy0

!

!

interface BRI1/0

description connected to beijing2610

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

ppp authentication chap pap callin

!

interface Dialer1

description connect to bj

ip address 10.10.30.1 255.255.255.0

encapsulation ppp

no ip split-horizon

dialer remote-name beijing2610

dialer pool 1

dialer string 01065832231

dialer max-call 4096

dialer-group 1

pulse-time 0

ppp authentication chap pap callin

!

ip classless

ip route 192.168.0.0 255.255.255.0 10.10.10.2

ip route 192.168.0.0 255.255.255.0 10.10.30.2 200

no ip http server

!

!

map-class dialer voice-all

dialer voice-call

access-list 101 permit ip host 192.168.0.230 host 192.168.1.230

access-list 101 permit ip host 192.168.2.230 host 192.168.1.230

access-list 102 permit ip any host 192.168.1.221

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

snmp-server engineID local xxxxxx

snmp-server community public RO

snmp-server packetsize 2048

!

line con 0

transport input none

line aux 0

line vty 0 4

password xxxxx

login

!

end

********************************************************

bj's config

Building configuration...

Current configuration:

!

version 11.3

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname beijing2610

!

enable secret xxxxx

enable password xxxxxx

!

username shanghai2610 password xxxxxx

ip subnet-zero

no ip domain-lookup

ip host bj-duomino 192.168.0.254

ip accounting-threshold 128

isdn switch-type basic-net3

!

!

!

interface BRI0/0

description connected to shanghai2610

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no cdp enable

ppp authentication chap

ppp multilink

!

interface Ethernet0/0

ip address 192.168.0.254 255.255.255.0

!

interface Serial0/0

backup delay 10 5

backup interface Dialer1

ip address 10.10.10.2 255.255.255.0

ip accounting output-packets

encapsulation ppp

no ip mroute-cache

bandwidth 512

!

interface Dialer1

description connected to shanghai2610

ip address 10.10.30.2 255.255.255.0

encapsulation ppp

no ip split-horizon

dialer remote-name shanghai2610

dialer idle-timeout 11

dialer string 02150555077

dialer pool 1

dialer-group 1

snapshot client 15 360 suppress-statechange-update dialer

no cdp enable

ppp authentication chap

ppp multilink

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.10.10.1

ip route 0.0.0.0 0.0.0.0 10.10.30.1 200

dialer-list 1 protocol ip permit

snmp-server community public RO

!

line con 0

line aux 0

line vty 0 4

password xxxxx

login

!

end

but when I shutdown the serial 0/0(bj or sh),the dialer interface is still in standby mode,not up,I debug ppp neg,debug ppp authen,debug dialer,but nothing appear to me

2 Replies 2

Hello,

if you shut down the interface manually, the interface is in administratively down status. This status is not considered a failure by the backup Dialer interface, hence it will not come up. If you unplug the cable from the serial interface, your Dialer should come up. This is just the way the backup command works.

HTH,

Georg

samsam_wang
Level 1
Level 1

hi, Ge Men(pinyin)

shutdown the serial doesn't work for the ISDN backup, if can try.

(1)phisically disconnect the cable from serial

(2)change the encapsulation under serial, e.g

int s 0

enca fram

right now, the ISDN should work.

zhu hao yun