cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
246
Views
0
Helpful
4
Replies

Why am I unable to ping my ADSL router?

david.jarvis
Beginner
Beginner

Hi folks,

Have a look at the config of this remote router on test network I've constructed:

controller E1 0/0

channel-group 0 timeslots 1-31

!

controller E1 0/1

!

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.1

encapsulation isl 1

ip address 10.10.211.100 255.255.255.0

no ip redirects

!

interface FastEthernet0/0.2

encapsulation isl 2

ip address 10.100.66.2 255.255.255.192

no ip redirects

ip policy route-map wlan1

!

interface FastEthernet0/0.3

encapsulation isl 3

ip address 10.10.213.100 255.255.255.0

no ip redirects

ip policy route-map wlan2

!

interface FastEthernet0/0.4

encapsulation isl 4

ip address 10.10.214.100 255.255.255.0

no ip redirects

!

interface FastEthernet0/0.5

encapsulation isl 5

ip address 10.10.215.100 255.255.255.0

no ip redirects

!

interface Serial0/0:0

no ip address

encapsulation frame-relay

no keepalive

!

interface Serial0/0:0.1 point-to-point

ip address 10.210.111.2 255.255.255.252

frame-relay interface-dlci 101

!

interface Serial0/0:0.2 point-to-point

ip address 10.210.112.2 255.255.255.252

frame-relay interface-dlci 102

!

interface Serial0/0:0.3 point-to-point

ip address 10.210.113.2 255.255.255.252

frame-relay interface-dlci 103

!

interface Serial0/0:0.4 point-to-point

ip address 10.210.114.2 255.255.255.252

frame-relay interface-dlci 104

!

interface Serial0/0:0.5 point-to-point

ip address 10.210.115.2 255.255.255.252

frame-relay interface-dlci 105

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip classless

ip route 10.210.211.0 255.255.255.0 10.210.111.1

ip route 10.210.214.0 255.255.255.0 10.210.114.1

ip route 10.210.215.0 255.255.255.0 10.210.115.1

ip route 192.168.0.0 255.255.255.0 10.210.112.1

ip route 192.168.123.0 255.255.255.0 10.210.113.1

ip http server

!

access-list 1 permit any

route-map wlan1 permit 10

match ip address 1

set ip default next-hop 10.100.66.1

!

route-map wlan2 permit 10

match ip address 1

set interface FastEthernet0/0.3

set ip default next-hop 10.10.213.103

!

end

fa0/0.1 is an isl trunk to fa0/1 on a cisco 2924 switch. In vlan 2 (fa0/2) I have an ADSL router (cisco 837) connected. Everything works fine except I can't ping the ADSL router (cisco 837) from s0/0:0.2 (10.210.112.2) although I can ping 10.100.66.2 from s0/0:0.2. Why is this? Any ideas? I've conducted tests without policy based routing configured but still the same result.

4 Replies 4

smif101
Enthusiast
Enthusiast

Well the first thing I would do is to start running a routing protocol on all your devices and get rid of the static routes. My guess as to the reason you can not ping the ADSL router is because it doesn't know how to reach the 10.210.112.0 network. Without seeing the config of that router it is only a guess. Check out the routing table on the ADSL router.

Jason Smith

www.smif101.com

Hi Jason, I will do just that. The ADSL router belongs to a third party and has all the usual shut outs. Time to liase with them.

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

what is the IP address of the ADSL router ?

Regards,

Georg

The ip address of the ADSL router is 10.100.66.1.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: