cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
986
Views
5
Helpful
1
Replies
mentrej
Beginner

[Cisco FAQ] - DCM Gbe input port is not joining Multicast stream

Why does it do this and how do I fix this issue?

1 ACCEPTED SOLUTION

Accepted Solutions
Jeffrey Woo
Cisco Employee

DCM will not join a multicast stream if the Gbe port is disabled while configuring IGMP for that port. Also when the DCM was joined but the Gbe port has been disabled for a longer time afterwards, it is necessary to reconfigure IGMP when the port is enabled. This to force the DCM again to join the multicast stream Solution : • Make sure the Gbe port is enabled • Remove and re-apply the IGMP configuration again to force the DCM to join the multicast again.

View solution in original post

1 REPLY 1
Jeffrey Woo
Cisco Employee

DCM will not join a multicast stream if the Gbe port is disabled while configuring IGMP for that port. Also when the DCM was joined but the Gbe port has been disabled for a longer time afterwards, it is necessary to reconfigure IGMP when the port is enabled. This to force the DCM again to join the multicast stream Solution : • Make sure the Gbe port is enabled • Remove and re-apply the IGMP configuration again to force the DCM to join the multicast again.

View solution in original post

Content for Community-Ad

This widget could not be displayed.