cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1490
Views
10
Helpful
3
Replies

Archive not available error

mgreene
Beginner
Beginner

One of my clients is reporting than when she clicks the "Swap" button on a camera view to go to the archive, she gets a "No Archive Available..." error message. However, if she goes to the archive directory, she'll see the archive. If she then goes back to the original view, and clicks the "Swap' button, the archive pops up.

I found this in the Cisco docs:

No archive available for archive_name

This message can occur if loading archive video data takes too long and the system times out. This error should not occur unless there is a problem reading the archive data from the storage location.

Suggested resolution:

Verify that the archive is running and that it contains video data: On the VSOM Administrator page, click Servers, then click the name of the VSMS server with this archive. The archives tab shows a list of all archives and their status, and the time of the first and last video frame. When the recorded video expires, the first frame and last frame times are empty.

However, the archive is available so that doesn't address the situation.

We're on 6.3 VSOM and VSMS.

Any suggestions as to what's going on?

3 Replies 3

Karthik Sivaram
Enthusiast
Enthusiast

hi,

This may be  bug CSCto46129.  Please try the workaround given.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCto46129

Thanks,

Karthik

Hi Michael,

This is CSCto46129, which is a known defect, where using the SWAP button doesn't sent the correct call and therefore doen't not properly pull up the archive.

Karthik is correct, that you can use the workaround of viewing the archive drictly.

There is a hotfix that you can apply to VSOM 6.3.1 OR you can upgrade to 6.3.2.

Please note, if you upgrade your VSOM to 6.3.2 you need to also upgrade your VSMS/VSVM.

If you require the hot fix, rather than upgradig to 6.3.2, please open a TAC case and reference the bug number:

CSCto46129

~Holy

Thanks Karthik. The client was confused (as was I ) by the fact that the bug hadn't surfaced before when doing the same thing.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers