cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1228
Views
0
Helpful
10
Replies
Alejandro Brown
Beginner

Connection Fail VSOM and Camera IP 2500

Hi,

I have a new solution with the Media Server and Operation Manager running in the same server. Both came pre-installed in se Cisco Server CIVS-MSP-1RU.

The version of the MS/OM is 4.2/6.2

The problem is that when I add a Camera IP 2500 in the VSOM, it doesn´t display the streaming. It appears the following message ´´Connection Fail´´

I Have checked the username, password, resolution, etc and the problem is the same.

In the log of the OM didn´t display anything.

If I browse in the IE directly to the camera it works.

Which could be the problem?

Thanks,

Alejandro

2 ACCEPTED SOLUTIONS

Accepted Solutions

IE 8 is not supported but it sounds like the error you are getting is from the server. Can you log into the server and get the the ims log?

http:// address>/vsms/

View solution in original post

Hi Alejandro,

Glad to hear you got your VSOM client issue resolved.

As John correctly stated, IE 8.0 is not supported with VSM 4.2/6.2.  It's supported in VSM 6.3.

There's an enhancement request defect id "CSCtc83190: VSOM is not supported with Windows 7" to be addresssed.

Windows 7 is targeted for support in VSM 6.3.2 and there's no definite release date available yet.

Hope this is helpful. Thank you

Peter-

View solution in original post

10 REPLIES 10
John Gillich
Beginner

What Version of Firmware is the Camera? 2.1.6 is the latest.

Yes,

the firmware version is 2.1.6

Check under advance settings and make sure HTTP and HTTPs is

not enabled.

Have you tried to restart the camera?

I have chequed and the HTTP and HTTPs is not enabled.

I have restarted the camera many times.

Under the preferences Camera Feed it appears a small preview and I see the streaming.

The problem is that when I want to see in the Ops page it don't display the streaming. It appears the message"Connection Fail"

Could be a problem of IE?

I am looking in the log of the camera and it appears:

Stream: RTSP stream started. [ip: video, TCP: 192.168.113.106 -> 192.168.113.120, admin]

Thanks

Alejandro

Try The attached guide.

Jhon,

thanks for the guide. I have do all the steps and the problem persist.

My version of IE is 8. This could be a problem? I am asking this because had readed that the version of IE must be 6 or 7.

I don't know why the streamming appears under the preferences Camera Feed and not appears in the Ops page.....

I have tried with another camera and its the same...

Have you got same idea for this problem?

Thanks,

Alejandro

IE 8 is not supported but it sounds like the error you are getting is from the server. Can you log into the server and get the the ims log?

http:// address>/vsms/

View solution in original post

Hi John,

Today I test with a machine with Windows XP (with IE 7) and it worked correctly.

Do you know if Windows 7 is supported?

Thanks

Alejandro


Hi Alejandro,

Glad to hear you got your VSOM client issue resolved.

As John correctly stated, IE 8.0 is not supported with VSM 4.2/6.2.  It's supported in VSM 6.3.

There's an enhancement request defect id "CSCtc83190: VSOM is not supported with Windows 7" to be addresssed.

Windows 7 is targeted for support in VSM 6.3.2 and there's no definite release date available yet.

Hope this is helpful. Thank you

Peter-

View solution in original post

jfiranzi
Beginner

There are several good answers in this thread.  Just to give an update, Windows 7-64 with IE8 support is still on track for the next VSM release, 6.3.1 due  in a couple of weeks.

Content for Community-Ad

This widget could not be displayed.