cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2785
Views
17
Helpful
15
Replies
engineerangelo
Beginner

IPICS Problem - Cannot add RMS

Hi,

We are setting up an IPICS lab from scratch. I have already installed the IPICS software v4 to our CPS-MSP server. Now, I'm trying to add our RMS to IPICS. It says the version of RMS is not supported. The RMS I'm trying to add is a 2811 router with IP Voice IOS. I've already configured it with SSH v2, and AAA. And I can successfully access it via SSH v2 from my laptop via the PuTTY software. I have done the exact same thing that the IPICS Administration Guide has said. Please help. Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
John Gillich
Beginner

Hi,

Make sure you are using IOS Version c2800nm-adventerprisek9-mz.151-4.M.bin. Here is an example config.

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Reno-RMS2811-1

!

boot-start-marker

boot system flash c2800nm-adventerprisek9-mz.151-4.M.bin

boot-end-marker

!

card type t1 0 1

logging message-counter syslog

logging buffered 51200 warnings

enable password cisco123

!

aaa new-model

!

!

aaa authentication login default local

!        

!

aaa session-id common

clock timezone pctime -8

clock summer-time pst recurring

network-clock-participate wic 1

!

dot11 syslog

!

dot11 ssid ipics

vlan 12

authentication open

guest-mode

!

ip source-route

!

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.12.1

!

ip dhcp pool Local-Dot11-ipics-vlan12

   network 192.168.12.0 255.255.255.0

   option 150 ip 192.168.2.5

   default-router 192.168.12.1

   dns-server 192.168.2.6 24.205.192.61 66.215.64.14

   domain-name reno3260.com

!

!

no ip domain lookup

ip domain name cisco.com

ip multicast-routing

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

voice service voip

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

fax protocol cisco

h323

sip

  bind control source-interface Loopback0

  bind media source-interface Loopback0

  registrar server

!

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

!

voice class permanent 1

signal timing oos timeout disabled

signal keepalive disabled

signal sequence oos no-action

!

!

!

!

!        

!

!

!

!

!

!

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

!

username ipics privilege 15 password 0 cisco123

username cisco password 0 cisco123

archive

log config

  hidekeys

!

!

!

!

!

controller T1 0/1/0

clock source internal

cablelength short 110

ds0-group 0 timeslots 24 type e&m-lmr

ds0-group 1 timeslots 1 type e&m-lmr

ds0-group 2 timeslots 2 type e&m-lmr

ds0-group 3 timeslots 3 type e&m-lmr

ds0-group 4 timeslots 4 type e&m-lmr

ds0-group 5 timeslots 5 type e&m-lmr

ds0-group 6 timeslots 6 type e&m-lmr

ds0-group 7 timeslots 7 type e&m-lmr

ds0-group 8 timeslots 8 type e&m-lmr

ds0-group 9 timeslots 9 type e&m-lmr

ds0-group 10 timeslots 10 type e&m-lmr

ds0-group 11 timeslots 11 type e&m-lmr

ds0-group 12 timeslots 12 type e&m-lmr

ds0-group 13 timeslots 13 type e&m-lmr

ds0-group 14 timeslots 14 type e&m-lmr

ds0-group 15 timeslots 15 type e&m-lmr

ds0-group 16 timeslots 16 type e&m-lmr

ds0-group 17 timeslots 17 type e&m-lmr

ds0-group 18 timeslots 18 type e&m-lmr

ds0-group 19 timeslots 19 type e&m-lmr

ds0-group 20 timeslots 20 type e&m-lmr

ds0-group 21 timeslots 21 type e&m-lmr

ds0-group 22 timeslots 22 type e&m-lmr

ds0-group 23 timeslots 23 type e&m-lmr

!

controller T1 0/1/1

cablelength short 110

ds0-group 0 timeslots 24 type e&m-lmr

ds0-group 1 timeslots 1 type e&m-lmr

ds0-group 2 timeslots 2 type e&m-lmr

ds0-group 3 timeslots 3 type e&m-lmr

ds0-group 4 timeslots 4 type e&m-lmr

ds0-group 5 timeslots 5 type e&m-lmr

ds0-group 6 timeslots 6 type e&m-lmr

ds0-group 7 timeslots 7 type e&m-lmr

ds0-group 8 timeslots 8 type e&m-lmr

ds0-group 9 timeslots 9 type e&m-lmr

ds0-group 10 timeslots 10 type e&m-lmr

ds0-group 11 timeslots 11 type e&m-lmr

ds0-group 12 timeslots 12 type e&m-lmr

ds0-group 13 timeslots 13 type e&m-lmr

ds0-group 14 timeslots 14 type e&m-lmr

ds0-group 15 timeslots 15 type e&m-lmr

ds0-group 16 timeslots 16 type e&m-lmr

ds0-group 17 timeslots 17 type e&m-lmr

ds0-group 18 timeslots 18 type e&m-lmr

ds0-group 19 timeslots 19 type e&m-lmr

ds0-group 20 timeslots 20 type e&m-lmr

ds0-group 21 timeslots 21 type e&m-lmr

ds0-group 22 timeslots 22 type e&m-lmr

ds0-group 23 timeslots 23 type e&m-lmr

!

ip tcp queuemax 100000

ip ftp username cisco

ip ftp password cisco123

ip ssh time-out 60

ip ssh authentication-retries 2

ip ssh version 2

!

!

!

!

interface Loopback0

ip address 192.168.10.1 255.255.255.255

!

interface FastEthernet0/0

ip address 192.168.2.10 255.255.255.0

ip pim sparse-mode

duplex auto

speed auto

no mop enabled

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Dot11Radio0/3/0

no ip address

ip pim sparse-dense-mode

!

encryption vlan 12 key 1 size 40bit 0 7757895722 transmit-key

encryption vlan 12 mode wep mandatory

!

ssid ipics

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

station-role root

!

interface Dot11Radio0/3/0.12

encapsulation dot1Q 12

ip address 192.168.12.1 255.255.255.0

ip pim sparse-dense-mode

!

interface Dot11Radio0/3/1

no ip address

shutdown

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

station-role root

!

interface Vif1

ip address 192.168.11.1 255.255.255.252

ip pim sparse-mode

!

router ospf 192

log-adjacency-changes

network 192.168.2.0 0.0.0.255 area 1

network 192.168.10.0 0.0.0.255 area 1

network 192.168.11.0 0.0.0.255 area 1

network 192.168.12.0 0.0.0.255 area 1

!

ip default-gateway 192.168.2.1

ip forward-protocol nd

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

ip pim rp-address 192.168.20.1

ip rtcp report interval 5001

!

!

!        

!

!

!

!

control-plane

!

!

!

voice-port 0/0/0

voice-class permanent 1

auto-cut-through

operation 4-wire

type 3

signal lmr

bootup e-lead off

lmr m-lead audio-gate-in

lmr e-lead voice

lmr led-on

input gain auto-control

output attenuation auto-control

no echo-cancel enable

no comfort-noise

timeouts call-disconnect 3

timeouts wait-release 3

timing hookflash-in 0

timing hangover 40

timing delay-voice tdm 160

connection trunk 10001

description VHF Radio

threshold noise -50

!

voice-port 0/0/1

voice-class permanent 1

auto-cut-through

operation 4-wire

type 3

signal lmr

bootup e-lead off

lmr e-lead voice

lmr led-on

input gain -10

no echo-cancel enable

no comfort-noise

timeouts call-disconnect 3

timeouts wait-release 3

timing hookflash-in 0

timing hangover 500

timing delay-voice tdm 160

connection trunk 10002

description CPI TTP-Multifunction

threshold noise -50

!

voice-port 0/2/0

voice-class permanent 1

auto-cut-through

operation 4-wire

type 3

signal lmr

bootup e-lead off

lmr e-lead voice

lmr led-on

input gain 16

output attenuation auto-control

no echo-cancel enable

no comfort-noise

timeouts call-disconnect 3

timeouts wait-release 3

timing hookflash-in 0

timing hangover 40

timing delay-voice tdm 160

connection trunk 20001

description VP 0/2/0 UHF radio

threshold noise -50

!

voice-port 0/2/1

operation 4-wire

type 3

bootup e-lead off

!

!

mgcp fax t38 ecm

!

!

!

dial-peer voice 555 voip

rtp payload-type lmr-tone 107

rtp payload-type nte-tone 108

voice-class codec 1

session protocol sipv2

incoming called-number .

dtmf-relay rtp-nte

no vad

!

dial-peer voice 10001 voip

description VP 0/0/0 VHF

destination-pattern 10001

session protocol multicast

session target ipv4:239.192.10.1:21000

playout-delay nominal 0

playout-delay mode fixed

codec g711ulaw

no vad

!

dial-peer voice 20001 voip

description VP 0/2/0 UHF radio

destination-pattern 20001

voice-class permanent 1

session protocol multicast

session target ipv4:239.192.10.3:21000

codec g711ulaw

vad aggressive

!

dial-peer voice 10002 voip

description VP 0/0/1 CPI-TTP

destination-pattern 10002

rtp payload-type lmr-tone 107

rtp payload-type nte-tone 108

voice-class permanent 1

session protocol multicast

session target ipv4:239.192.10.2:21000

dtmf-relay rtp-nte

playout-delay nominal 0

playout-delay mode fixed

codec g711ulaw

vad aggressive

!

dial-peer voice 556 voip

destination-pattern .T

voice-class codec 1

session protocol sipv2

session target ipv4:192.168.2.5

session transport tcp

dtmf-relay rtp-nte

no vad

!

!

sip-ua

g729-annexb override

!

!

alias exec srb show run | begin

!

line con 0

exec-timeout 30 30

privilege level 15

line aux 0

line vty 0 4

access-class 23 in

exec-timeout 22 0

privilege level 15

password cisco123

transport input telnet ssh

line vty 5 15

exec-timeout 0 0

privilege level 15

transport input telnet

!

scheduler allocate 20000 1000

ntp server 128.250.36.3

ntp server 207.171.7.152

!

webvpn context Default_context

ssl authenticate verify all

!

no inservice

!

end

View solution in original post

15 REPLIES 15
John Gillich
Beginner

Hi,

Make sure you are using IOS Version c2800nm-adventerprisek9-mz.151-4.M.bin. Here is an example config.

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Reno-RMS2811-1

!

boot-start-marker

boot system flash c2800nm-adventerprisek9-mz.151-4.M.bin

boot-end-marker

!

card type t1 0 1

logging message-counter syslog

logging buffered 51200 warnings

enable password cisco123

!

aaa new-model

!

!

aaa authentication login default local

!        

!

aaa session-id common

clock timezone pctime -8

clock summer-time pst recurring

network-clock-participate wic 1

!

dot11 syslog

!

dot11 ssid ipics

vlan 12

authentication open

guest-mode

!

ip source-route

!

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.12.1

!

ip dhcp pool Local-Dot11-ipics-vlan12

   network 192.168.12.0 255.255.255.0

   option 150 ip 192.168.2.5

   default-router 192.168.12.1

   dns-server 192.168.2.6 24.205.192.61 66.215.64.14

   domain-name reno3260.com

!

!

no ip domain lookup

ip domain name cisco.com

ip multicast-routing

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

voice service voip

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

fax protocol cisco

h323

sip

  bind control source-interface Loopback0

  bind media source-interface Loopback0

  registrar server

!

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

!

voice class permanent 1

signal timing oos timeout disabled

signal keepalive disabled

signal sequence oos no-action

!

!

!

!

!        

!

!

!

!

!

!

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

!

username ipics privilege 15 password 0 cisco123

username cisco password 0 cisco123

archive

log config

  hidekeys

!

!

!

!

!

controller T1 0/1/0

clock source internal

cablelength short 110

ds0-group 0 timeslots 24 type e&m-lmr

ds0-group 1 timeslots 1 type e&m-lmr

ds0-group 2 timeslots 2 type e&m-lmr

ds0-group 3 timeslots 3 type e&m-lmr

ds0-group 4 timeslots 4 type e&m-lmr

ds0-group 5 timeslots 5 type e&m-lmr

ds0-group 6 timeslots 6 type e&m-lmr

ds0-group 7 timeslots 7 type e&m-lmr

ds0-group 8 timeslots 8 type e&m-lmr

ds0-group 9 timeslots 9 type e&m-lmr

ds0-group 10 timeslots 10 type e&m-lmr

ds0-group 11 timeslots 11 type e&m-lmr

ds0-group 12 timeslots 12 type e&m-lmr

ds0-group 13 timeslots 13 type e&m-lmr

ds0-group 14 timeslots 14 type e&m-lmr

ds0-group 15 timeslots 15 type e&m-lmr

ds0-group 16 timeslots 16 type e&m-lmr

ds0-group 17 timeslots 17 type e&m-lmr

ds0-group 18 timeslots 18 type e&m-lmr

ds0-group 19 timeslots 19 type e&m-lmr

ds0-group 20 timeslots 20 type e&m-lmr

ds0-group 21 timeslots 21 type e&m-lmr

ds0-group 22 timeslots 22 type e&m-lmr

ds0-group 23 timeslots 23 type e&m-lmr

!

controller T1 0/1/1

cablelength short 110

ds0-group 0 timeslots 24 type e&m-lmr

ds0-group 1 timeslots 1 type e&m-lmr

ds0-group 2 timeslots 2 type e&m-lmr

ds0-group 3 timeslots 3 type e&m-lmr

ds0-group 4 timeslots 4 type e&m-lmr

ds0-group 5 timeslots 5 type e&m-lmr

ds0-group 6 timeslots 6 type e&m-lmr

ds0-group 7 timeslots 7 type e&m-lmr

ds0-group 8 timeslots 8 type e&m-lmr

ds0-group 9 timeslots 9 type e&m-lmr

ds0-group 10 timeslots 10 type e&m-lmr

ds0-group 11 timeslots 11 type e&m-lmr

ds0-group 12 timeslots 12 type e&m-lmr

ds0-group 13 timeslots 13 type e&m-lmr

ds0-group 14 timeslots 14 type e&m-lmr

ds0-group 15 timeslots 15 type e&m-lmr

ds0-group 16 timeslots 16 type e&m-lmr

ds0-group 17 timeslots 17 type e&m-lmr

ds0-group 18 timeslots 18 type e&m-lmr

ds0-group 19 timeslots 19 type e&m-lmr

ds0-group 20 timeslots 20 type e&m-lmr

ds0-group 21 timeslots 21 type e&m-lmr

ds0-group 22 timeslots 22 type e&m-lmr

ds0-group 23 timeslots 23 type e&m-lmr

!

ip tcp queuemax 100000

ip ftp username cisco

ip ftp password cisco123

ip ssh time-out 60

ip ssh authentication-retries 2

ip ssh version 2

!

!

!

!

interface Loopback0

ip address 192.168.10.1 255.255.255.255

!

interface FastEthernet0/0

ip address 192.168.2.10 255.255.255.0

ip pim sparse-mode

duplex auto

speed auto

no mop enabled

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Dot11Radio0/3/0

no ip address

ip pim sparse-dense-mode

!

encryption vlan 12 key 1 size 40bit 0 7757895722 transmit-key

encryption vlan 12 mode wep mandatory

!

ssid ipics

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

station-role root

!

interface Dot11Radio0/3/0.12

encapsulation dot1Q 12

ip address 192.168.12.1 255.255.255.0

ip pim sparse-dense-mode

!

interface Dot11Radio0/3/1

no ip address

shutdown

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

station-role root

!

interface Vif1

ip address 192.168.11.1 255.255.255.252

ip pim sparse-mode

!

router ospf 192

log-adjacency-changes

network 192.168.2.0 0.0.0.255 area 1

network 192.168.10.0 0.0.0.255 area 1

network 192.168.11.0 0.0.0.255 area 1

network 192.168.12.0 0.0.0.255 area 1

!

ip default-gateway 192.168.2.1

ip forward-protocol nd

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

ip pim rp-address 192.168.20.1

ip rtcp report interval 5001

!

!

!        

!

!

!

!

control-plane

!

!

!

voice-port 0/0/0

voice-class permanent 1

auto-cut-through

operation 4-wire

type 3

signal lmr

bootup e-lead off

lmr m-lead audio-gate-in

lmr e-lead voice

lmr led-on

input gain auto-control

output attenuation auto-control

no echo-cancel enable

no comfort-noise

timeouts call-disconnect 3

timeouts wait-release 3

timing hookflash-in 0

timing hangover 40

timing delay-voice tdm 160

connection trunk 10001

description VHF Radio

threshold noise -50

!

voice-port 0/0/1

voice-class permanent 1

auto-cut-through

operation 4-wire

type 3

signal lmr

bootup e-lead off

lmr e-lead voice

lmr led-on

input gain -10

no echo-cancel enable

no comfort-noise

timeouts call-disconnect 3

timeouts wait-release 3

timing hookflash-in 0

timing hangover 500

timing delay-voice tdm 160

connection trunk 10002

description CPI TTP-Multifunction

threshold noise -50

!

voice-port 0/2/0

voice-class permanent 1

auto-cut-through

operation 4-wire

type 3

signal lmr

bootup e-lead off

lmr e-lead voice

lmr led-on

input gain 16

output attenuation auto-control

no echo-cancel enable

no comfort-noise

timeouts call-disconnect 3

timeouts wait-release 3

timing hookflash-in 0

timing hangover 40

timing delay-voice tdm 160

connection trunk 20001

description VP 0/2/0 UHF radio

threshold noise -50

!

voice-port 0/2/1

operation 4-wire

type 3

bootup e-lead off

!

!

mgcp fax t38 ecm

!

!

!

dial-peer voice 555 voip

rtp payload-type lmr-tone 107

rtp payload-type nte-tone 108

voice-class codec 1

session protocol sipv2

incoming called-number .

dtmf-relay rtp-nte

no vad

!

dial-peer voice 10001 voip

description VP 0/0/0 VHF

destination-pattern 10001

session protocol multicast

session target ipv4:239.192.10.1:21000

playout-delay nominal 0

playout-delay mode fixed

codec g711ulaw

no vad

!

dial-peer voice 20001 voip

description VP 0/2/0 UHF radio

destination-pattern 20001

voice-class permanent 1

session protocol multicast

session target ipv4:239.192.10.3:21000

codec g711ulaw

vad aggressive

!

dial-peer voice 10002 voip

description VP 0/0/1 CPI-TTP

destination-pattern 10002

rtp payload-type lmr-tone 107

rtp payload-type nte-tone 108

voice-class permanent 1

session protocol multicast

session target ipv4:239.192.10.2:21000

dtmf-relay rtp-nte

playout-delay nominal 0

playout-delay mode fixed

codec g711ulaw

vad aggressive

!

dial-peer voice 556 voip

destination-pattern .T

voice-class codec 1

session protocol sipv2

session target ipv4:192.168.2.5

session transport tcp

dtmf-relay rtp-nte

no vad

!

!

sip-ua

g729-annexb override

!

!

alias exec srb show run | begin

!

line con 0

exec-timeout 30 30

privilege level 15

line aux 0

line vty 0 4

access-class 23 in

exec-timeout 22 0

privilege level 15

password cisco123

transport input telnet ssh

line vty 5 15

exec-timeout 0 0

privilege level 15

transport input telnet

!

scheduler allocate 20000 1000

ntp server 128.250.36.3

ntp server 207.171.7.152

!

webvpn context Default_context

ssl authenticate verify all

!

no inservice

!

end

View solution in original post

Hi,

I finally got it added. I upgraded it to advanced enterprise and I added an E1 card. But we only have a VWIC 2MFT-G703 card. Will this work? Thanks in advance.

Regards

Hi engineerangelo,

Could you please tell me about above shared configuration sample. is it worked in your scnerio. so that i can assume this configuration as working sample which will lead me to add RMS with IPICS. please respond.

thanks in advance !

Rizwan Haider Siddiqui

Hi Rizwan,

Here's my configuration:

sho run
Building configuration...


Current configuration : 21667 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname LMRRMS
!
boot-start-marker
boot system flash:c2800nm-adventerprisek9-mz.124-24.T5.bin
boot-end-marker
!
logging message-counter syslog
enable password cisco
!
aaa new-model
!
!
aaa authentication login default local
!
!
--More--                           aaa session-id common
network-clock-participate wic 2
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
ip domain name comnet
ip multicast-routing
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
voice service voip
--More--                            allow-connections sip to sip
fax protocol cisco
sip
bind control source-interface FastEthernet0/0
bind media source-interface FastEthernet0/0
!
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
!
voice class permanent 1
signal pattern idle transmit 0000
signal timing oos timeout disabled
signal keepalive disabled
signal sequence oos no-action
!
!
!
!
--More--                           !
!
!
!
!
!
!
!
!
voice-card 0
dspfarm
!
!
!
!
!
username cisco privilege 15 password 0 cisco
archive
log config
hidekeys
!
!
!
--More--                           !
!
controller E1 0/2/0
clock source internal
ds0-group 0 timeslots 31 type e&m-lmr
ds0-group 1 timeslots 1 type e&m-lmr
ds0-group 2 timeslots 2 type e&m-lmr
ds0-group 3 timeslots 3 type e&m-lmr
ds0-group 4 timeslots 4 type e&m-lmr
ds0-group 5 timeslots 5 type e&m-lmr
ds0-group 6 timeslots 6 type e&m-lmr
ds0-group 7 timeslots 7 type e&m-lmr
ds0-group 8 timeslots 8 type e&m-lmr
ds0-group 9 timeslots 9 type e&m-lmr
ds0-group 10 timeslots 10 type e&m-lmr
ds0-group 11 timeslots 11 type e&m-lmr
ds0-group 12 timeslots 12 type e&m-lmr
ds0-group 13 timeslots 13 type e&m-lmr
ds0-group 14 timeslots 14 type e&m-lmr
ds0-group 15 timeslots 15 type e&m-lmr
ds0-group 16 timeslots 30 type e&m-lmr
ds0-group 17 timeslots 17 type e&m-lmr
ds0-group 18 timeslots 18 type e&m-lmr
--More--                            ds0-group 19 timeslots 19 type e&m-lmr
ds0-group 20 timeslots 20 type e&m-lmr
!
controller E1 0/2/1
clock source internal
ds0-group 0 timeslots 31 type e&m-lmr
ds0-group 1 timeslots 1 type e&m-lmr
ds0-group 2 timeslots 2 type e&m-lmr
ds0-group 3 timeslots 3 type e&m-lmr
ds0-group 4 timeslots 4 type e&m-lmr
ds0-group 5 timeslots 5 type e&m-lmr
ds0-group 6 timeslots 6 type e&m-lmr
ds0-group 7 timeslots 7 type e&m-lmr
ds0-group 8 timeslots 8 type e&m-lmr
ds0-group 9 timeslots 9 type e&m-lmr
ds0-group 10 timeslots 10 type e&m-lmr
ds0-group 11 timeslots 11 type e&m-lmr
ds0-group 12 timeslots 12 type e&m-lmr
ds0-group 13 timeslots 13 type e&m-lmr
ds0-group 14 timeslots 14 type e&m-lmr
ds0-group 15 timeslots 15 type e&m-lmr
ds0-group 16 timeslots 30 type e&m-lmr
ds0-group 17 timeslots 17 type e&m-lmr
--More--                            ds0-group 18 timeslots 18 type e&m-lmr
ds0-group 19 timeslots 19 type e&m-lmr
ds0-group 20 timeslots 20 type e&m-lmr
!
ip ssh version 2
!
!
!
!
interface FastEthernet0/0
ip address 192.168.10.1 255.255.255.0
ip pim sparse-dense-mode
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Vif1
ip address 192.168.20.1 255.255.255.252
--More--                            ip pim sparse-dense-mode
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip rtcp report interval 5001
!
!
!
!
!
!
!
control-plane
!
!
!
voice-port 0/0/0
auto-cut-through
operation 4-wire
type 3
--More--                            signal lmr
lmr e-lead voice
lmr led-on
input gain -10
no echo-cancel enable
no comfort-noise
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-in 0
timing hangover 500
timing delay-voice tdm 160
connection trunk 1001
threshold noise -50
!
voice-port 0/0/1
operation 4-wire
type 3
!
voice-port 0/2/0:0
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
--More--                            playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:0#1307955330675# IDLE 237
!
voice-port 0/2/0:1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
--More--                            timing hangover 40
shutdown
description #0/2/0:1#1307955330783# IDLE 238
!
voice-port 0/2/0:2
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:2#1307956366588# IDLE 239
!
voice-port 0/2/0:3
auto-cut-through
lmr m-lead audio-gate-in
--More--                            lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:3#1307956366637# IDLE 240
!
voice-port 0/2/0:4
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
--More--                            timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:4#1307956858225# IDLE 241
!
voice-port 0/2/0:5
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:5#1307956858276# IDLE 242
!
voice-port 0/2/0:6
--More--                            voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:6#1307957806037# IDLE 243
!
voice-port 0/2/0:7
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
--More--                            playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:7#1307957806158# IDLE 244
!
voice-port 0/2/0:8
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
--More--                            timing hangover 40
shutdown
description #0/2/0:8#1308102797675# IDLE 245
!
voice-port 0/2/0:9
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:9#1308102797792# IDLE 246
!
voice-port 0/2/0:10
voice-class permanent 1
--More--                            auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:10#1308103139057# IDLE 247
!
voice-port 0/2/0:11
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
--More--                            playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:11#1308103139181# IDLE 248
!
voice-port 0/2/0:12
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
--More--                            shutdown
description #0/2/0:12#1308103411464# IDLE 249
!
voice-port 0/2/0:13
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:13#1308103426401# IDLE 250
!
voice-port 0/2/0:14
voice-class permanent 1
auto-cut-through
--More--                            lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
connection trunk 199909290914
description #0/2/0:14#1308103720378# INUSE 251
!
voice-port 0/2/0:15
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
--More--                            no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
connection trunk 199909290915
description #0/2/0:15#1308103720403# INUSE 252
!
voice-port 0/2/0:16
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:16#1307953484702# IDLE 253
--More--                           !
voice-port 0/2/0:17
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:17#1307953484752# IDLE 254
!
voice-port 0/2/0:18
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
--More--                            playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:18#1307953543864# IDLE 255
!
voice-port 0/2/0:19
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
--More--                            shutdown
description #0/2/0:19#1307953543902# IDLE 256
!
voice-port 0/2/0:20
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/0:20#1307954393376# IDLE 257
!
voice-port 0/1/0
auto-cut-through
operation 4-wire
type 3
--More--                            signal lmr
lmr e-lead voice
lmr led-on
input gain -10
no echo-cancel enable
no comfort-noise
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-in 0
timing hangover 500
timing delay-voice tdm 160
connection trunk 1002
threshold noise -50
!
voice-port 0/1/1
operation 4-wire
type 3
!
voice-port 0/2/1:0
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
--More--                            playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:0#1307955330675# IDLE 237
!
voice-port 0/2/1:1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
--More--                            timing hangover 40
shutdown
description #0/2/1:1#1307955330783# IDLE 238
!
voice-port 0/2/1:2
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:2#1307956366588# IDLE 239
!
voice-port 0/2/1:3
auto-cut-through
lmr m-lead audio-gate-in
--More--                            lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:3#1307956366637# IDLE 240
!
voice-port 0/2/1:4
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
--More--                            timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:4#1307956858225# IDLE 241
!
voice-port 0/2/1:5
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:5#1307956858276# IDLE 242
!
voice-port 0/2/1:6
--More--                            voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:6#1307957806037# IDLE 243
!
voice-port 0/2/1:7
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
--More--                            playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:7#1307957806158# IDLE 244
!
voice-port 0/2/1:8
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
--More--                            timing hangover 40
shutdown
description #0/2/1:8#1308102797675# IDLE 245
!
voice-port 0/2/1:9
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:9#1308102797792# IDLE 246
!
voice-port 0/2/1:10
voice-class permanent 1
--More--                            auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:10#1308103139057# IDLE 247
!
voice-port 0/2/1:11
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
--More--                            playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:11#1308103139181# IDLE 248
!
voice-port 0/2/1:12
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
--More--                            shutdown
description #0/2/1:12#1308103411464# IDLE 249
!
voice-port 0/2/1:13
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:13#1308103426401# IDLE 250
!
voice-port 0/2/1:14
voice-class permanent 1
auto-cut-through
--More--                            lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
connection trunk 199909291914
description #0/2/1:14#1308103720378# INUSE 251
!
voice-port 0/2/1:15
voice-class permanent 1
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
--More--                            no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
connection trunk 199909291915
description #0/2/1:15#1308103720403# INUSE 252
!
voice-port 0/2/1:16
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:16#1307953484702# IDLE 253
--More--                           !
voice-port 0/2/1:17
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:17#1307953484752# IDLE 254
!
voice-port 0/2/1:18
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
--More--                            playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:18#1307953543864# IDLE 255
!
voice-port 0/2/1:19
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
--More--                            shutdown
description #0/2/1:19#1307953543902# IDLE 256
!
voice-port 0/2/1:20
auto-cut-through
lmr m-lead audio-gate-in
lmr e-lead voice
no echo-cancel enable
playout-delay maximum 250
playout-delay nominal 100
playout-delay minimum high
no comfort-noise
timeouts call-disconnect 3
timeouts teardown lmr infinity
timing hookflash-in 0
timing hangover 40
shutdown
description #0/2/1:20#1307954393376# IDLE 257
!
!
mgcp fax t38 ecm
!
!
--More--                           !
dial-peer voice 1002 voip
destination-pattern 1002
session protocol multicast
session target ipv4:239.192.100.3:21000
no vad
!
dial-peer voice 1001 voip
destination-pattern 1001
session protocol multicast
session target ipv4:239.192.100.2:21000
no vad
!
dial-peer voice 909290914 voip
description #0/2/0:14#1308103720378# INUSE 251
destination-pattern 199909290914
voice-class permanent 1
session protocol multicast
session target ipv4:239.192.50.1:21000
codec g711ulaw
no vad
!
dial-peer voice 909291914 voip
--More--                            description #0/2/1:14#1308103720378# INUSE 251
destination-pattern 199909291914
voice-class permanent 1
session protocol multicast
session target ipv4:239.192.100.2:21000
codec g711ulaw
no vad
!
dial-peer voice 909290915 voip
description #0/2/0:15#1308103720403# INUSE 252
destination-pattern 199909290915
voice-class permanent 1
session protocol multicast
session target ipv4:239.192.50.1:21000
codec g711ulaw
no vad
!
dial-peer voice 909291915 voip
description #0/2/1:15#1308103720403# INUSE 252
destination-pattern 199909291915
voice-class permanent 1
session protocol multicast
session target ipv4:239.192.100.3:21000
--More--                            codec g711ulaw
no vad
!
dial-peer voice 555 voip
rtp payload-type lmr-tone 107
rtp payload-type nte-tone 108
voice-class codec 1
session protocol sipv2
incoming called-number .
dtmf-relay rtp-nte
no vad
!
!
gateway
media-inactivity-criteria rtcp
timer receive-rtcp 5
timer receive-rtp 1200
!
sip-ua
g729-annexb override
!
!
!
--More--                           line con 0
line aux 0
line vty 0 4
exec-timeout 22 0
privilege level 15
transport input ssh
!
scheduler allocate 20000 1000
end

LMRRMS#
LMRRMS#

You are missing.

username ipics privilege 15 password 0 cisco123

line con 0

exec-timeout 0 0

privilege level 15

line aux 0

line vty 0 4

access-class 23 in

exec-timeout 0 0

privilege level 15

password cisco123

transport input telnet ssh

line vty 5 15

exec-timeout 0 0

privilege level 15

transport input telnet

!

Hi engineerangelo & John Gillich,

Thank you both of you for sharing with me the configuration and the missing stuff. So i can make above configuration as my Sample Config for RMS which is functional ? Secondly I need LMR configuration sample too.

Moreover, if above configuration is for RMS and LMR both then please draw the line which is for RMS and which is for RMS/LMR.

Bundle of thanks Man ! :-)

Rizwan Haider Siddiqui

The voice ports that are E&M ports and the associated dial-peesr are the LMR portion and added statically.

So below the voice-port 0/0/0 and dial-peer 1001 are the LMR port/channel and you would add the channel on the server configuration/channel using the Ncast address in the dial-peer.

LMR channel

voice-port 0/0/0

auto-cut-through

operation 4-wire

type 3

signal lmr

lmr e-lead voice

lmr led-on

input gain -10

no echo-cancel enable

no  comfort-noise

timeouts call-disconnect 3

timeouts wait-release 3

timing hookflash-in 0

timing hangover 500

timing delay-voice  tdm 160

connection trunk 1001

threshold noise -50

!

dial-peer voice 1001 voip

destination-pattern 1001

session  protocol multicast

session target ipv4:239.192.100.2:21000

no  vad

RMS Channel.

The DSO's and associated dial-peer are part of the RMS and configured by   IPICS after you add them under the loopback tab.   configuration/rms/loopback.

voice-port 0/2/0:14

voice-class permanent 1

auto-cut-through

--More--                            lmr m-lead audio-gate-in

lmr  e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no  comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr  infinity

timing hookflash-in 0

timing hangover 40

connection  trunk 199909290914

description #0/2/0:14#1308103720378# INUSE 251

dial-peer voice 909290914 voip

description #0/2/0:14#1308103720378#  INUSE 251

destination-pattern 199909290914

voice-class permanent  1

session protocol multicast

session target   ipv4:239.192.50.1:21000

codec g711ulaw

no vad

voice-port 0/2/1:14

voice-class permanent 1

auto-cut-through

--More--                            lmr m-lead audio-gate-in

lmr  e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no  comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr  infinity

timing hookflash-in 0

timing hangover 40

connection  trunk 199909291914

description #0/2/1:14#1308103720378# INUSE 251

dial-peer voice 909290914 voip

description #0/2/0:14#1308103720378#  INUSE 251

destination-pattern 199909290914

voice-class permanent  1

session protocol multicast

session target  ipv4:239.192.50.1:21000

codec g711ulaw

no vad

Hope this helps,

John

Hello John,

Thank you for your provided effective info.

I am using Cisco IP phone as PTT device. could you please tell me can i use one ip phone with one channel and second ip phone with other channel having no RMS involved. can i test PTT of different channel involving VTG of IPICS without RMS/LMR ?

Regards,

Rizwan Haider

Rizwan,

You can use the IP phone to connect to channels that you have created on the IPICS server as long as the phone is on the same multicast network. The RMS is requiered for a VTG to combine the channels.

If you have channel A and B assigned to the user that you log into with the IP phone and channel B also assigned to that user you can log in on two phones with channel A selected on one phone and channel B on the other phone. You cannot combine the channels into a VTG without the RMS.

Regards,

John

A router media service (RMS) provides a variety of functions for Cisco IPICS, including the following: 

A router with DSP resources used to:

Support through its loopback functionality for combining two or more VTGs
Mixing of multicast channels to support VTGs

     Mixing of remote PMC unicast connections to a multicast channel or a VTG

Support for unicast M1:U12:M2 connection trunks

RMS is managed from the IPICS server.

Hello Mr. John,

I got your points and thank you for your support.

I have one more question below

I have created user-1 with PIN and password to login into IP phone and mapped with Channel-1

same, created another user-2 and login into IP Phone and mapped to Channel-2

Then I created VTG-1 and added Channel-1 and Channel-2.

Now, one IP-Phone7961 as PTT device logged in with user-1

Second, IP-Phone7960 as PTT device logged in with user-2

I have three option to select;

1. Channel-1

2. Channel-2

3. VTG-1

If both IP Phone select Channel-1 then they can PTT with each other.

If both IP Phone selecct VTG-1 then they can also PTT with each other.

but If one IP Phone select Channel-1 then other select Channel-2 then they are unable to PTT with each other.

Furthermore, If I logged IP phone with Channel-1 and other IDC logged in with one Channel-2 and select RMS site then PTT successfully done with same channel and VTG but one end user with one channel and other end user with other channel then they are unable to PTT.

Please suggest !!!

Thanks in Advance !!!

Rizwan Haider Siddiqui........

Rizwan,

I have your scenario setup in my lab the only difference is I am using a 7970 and 7961 IP phone. It works ok for me. Please check your Firmware version on your phones.

http://www.cisco.com/en/US/docs/interoperability_systems/c_ipics/compatibility/ciscomp.htm

You may need to debug the the packets using a sniffer.

Here are som LMR debug commands for the RMS. The two ip phones are connecting directly to the RMS the server is not involved.

LMR-Debugging

  • •1.     “debug vpm trunk” 
    • •a.      (to debug trunk information.)

  • •2.     “debug vpm signal” 
    • •a.      (used to check if DSP detect LMR packets) 

  • •3.     "debug voip hpi command" 
    • •a.      (is able to show the actual rtp payload type download to dsp in "voice_encap_config" command. )
  • •4.     “show voice lmr   
    • •a.      (used to get the ip address and port number)

  • •5.     “debug voip rtp packet remote-ip ipaddress remote-port portnumber”  
    • •a.      (to show actual rtp traffic for the ip address and port number from the “show voice lmr ” command.) 

  • •6.     show voice trace  
    • •a.      (To display the call trace information about a specified port)

  • •7.     6. To reset voice port;  
    • •1)   shut/no shut   
    • •2)   test lmr clear

Hello John,

Thank you for your continues help. I have attached RMS "Show running-configuration" please have a technical look and help me.

Cisco-IP Phone 7960 = login with user rizwan which is member of channel-rizwan

Cisco-IP Phone 7961 = login with user Naresh which is member of channel-naresh

both channels are member of Hybrid-VTG (VTG-Name)

IDC on Laptop = login with user IDC which is member of Hybrid-VTG

Result: IDC shows both channel and PTT to each channel seperately and vice versa but ip-phone (rizwan-channel) and 2nd ip phone (naresh-channel) are unable to PTT each other. please check

Thank you........

------------------ show running-config ------------------

Building configuration...

Current configuration : 37364 bytes

!

version 15.0

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname RMS-Site

!

boot-start-marker

boot-end-marker

!

card type e1 0 1

card type e1 0 2

card type e1 0 3

logging buffered 51200 warnings

enable password 7

!

aaa new-model

!

!

aaa authentication login default local

!

!

!

!

!

aaa session-id common

!

!

!

no network-clock-participate slot 1

network-clock-participate wic 1

network-clock-participate wic 2

no network-clock-participate wic 3

!

dot11 syslog

ip source-route

!

!

ip cef

!

!

ip domain name abc.com

ip multicast-routing

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

sip

  bind control source-interface Loopback0

  bind media source-interface Loopback0

  registrar server

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

voice class permanent 1

signal pattern idle transmit 0000

signal timing oos timeout disabled

signal keepalive disabled

signal sequence oos no-action

!

!

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

voice-card 1

dspfarm

dsp services dspfarm

!

!

crypto pki trustpoint TP-self-signed-295064176

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-295064176

revocation-check none

rsakeypair TP-self-signed-295064176

!

!

crypto pki certificate chain TP-self-signed-295064176

certificate self-signed 01

  3082024A 308201B3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 32393530 36343137 36301E17 0D313130 37313231 33313932

  365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3239 35303634

  31373630 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  D548C33F 9FA0C0C3 7E1B4CC5 F7F3354C 8704A54D 3851E36F ED80129F DB17BAC1

  DEA97A16 F29B0A57 3CB98CCE FA9C1BB8 93EC9C93 1713AD87 3C077C86 DA785EF6

  0BF2837A B2CBDC03 70452EC9 D0198AF9 79A3E89A 1D44C42E D742EFBF E641A277

  830A4759 F5C2353D EAEB860E BEA00155 71F201DF D1FFD7B1 66A28ED2 8D0CA47D

  02030100 01A37430 72300F06 03551D13 0101FF04 05300301 01FF301F 0603551D

  11041830 16821447 61727269 736F6E2E 444C492E 7061662E 636F6D30 1F060355

  1D230418 30168014 0F811602 FC721C3F D314110B 5AE21129 F8868586 301D0603

  551D0E04 1604140F 811602FC 721C3FD3 14110B5A E21129F8 86858630 0D06092A

  864886F7 0D010104 05000381 8100B1CD A1870570 BD4FDF58 2A4EC18A F0A58B07

  23655DE1 0429EE79 6F6B9AA8 58BC993B 02122101 B12B94F7 F2A4807D 0D7459A9

  3FD05A18 E6CD3389 F68A72AF 2649C2DC 7847B9F6 561BBF85 897ADA7C CA31EB58

  528DFC63 F6BF83E7 25456185 93CD7F40 4AB761E0 8D927AEB 9C5814C4 94245A96

  50142B3E 56AAF001 A0B89774 7732

            quit

!

!

license udi pid CISCO2821 sn (Manually Removed)

username admin privilege 15 password 7

username ipics privilege 15 password 7

!

redundancy

!

!

controller E1 0/1/0

clock source internal

ds0-group 0 timeslots 31 type e&m-lmr

ds0-group 1 timeslots 1 type e&m-lmr

ds0-group 2 timeslots 2 type e&m-lmr

ds0-group 3 timeslots 3 type e&m-lmr

ds0-group 4 timeslots 4 type e&m-lmr

ds0-group 5 timeslots 5 type e&m-lmr

ds0-group 6 timeslots 6 type e&m-lmr

ds0-group 7 timeslots 7 type e&m-lmr

ds0-group 8 timeslots 8 type e&m-lmr

ds0-group 9 timeslots 9 type e&m-lmr

ds0-group 10 timeslots 10 type e&m-lmr

ds0-group 11 timeslots 11 type e&m-lmr

ds0-group 12 timeslots 12 type e&m-lmr

ds0-group 13 timeslots 13 type e&m-lmr

ds0-group 14 timeslots 14 type e&m-lmr

ds0-group 15 timeslots 15 type e&m-lmr

ds0-group 16 timeslots 30 type e&m-lmr

ds0-group 17 timeslots 17 type e&m-lmr

ds0-group 18 timeslots 18 type e&m-lmr

ds0-group 19 timeslots 19 type e&m-lmr

ds0-group 20 timeslots 20 type e&m-lmr

ds0-group 21 timeslots 21 type e&m-lmr

ds0-group 22 timeslots 22 type e&m-lmr

ds0-group 23 timeslots 23 type e&m-lmr

ds0-group 24 timeslots 24 type e&m-lmr

ds0-group 25 timeslots 25 type e&m-lmr

ds0-group 26 timeslots 26 type e&m-lmr

ds0-group 27 timeslots 27 type e&m-lmr

ds0-group 28 timeslots 28 type e&m-lmr

ds0-group 29 timeslots 29 type e&m-lmr

!

controller E1 0/1/1

clock source internal

ds0-group 0 timeslots 31 type e&m-lmr

ds0-group 1 timeslots 1 type e&m-lmr

ds0-group 2 timeslots 2 type e&m-lmr

ds0-group 3 timeslots 3 type e&m-lmr

ds0-group 4 timeslots 4 type e&m-lmr

ds0-group 5 timeslots 5 type e&m-lmr

ds0-group 6 timeslots 6 type e&m-lmr

ds0-group 7 timeslots 7 type e&m-lmr

ds0-group 8 timeslots 8 type e&m-lmr

ds0-group 9 timeslots 9 type e&m-lmr

ds0-group 10 timeslots 10 type e&m-lmr

ds0-group 11 timeslots 11 type e&m-lmr

ds0-group 12 timeslots 12 type e&m-lmr

ds0-group 13 timeslots 13 type e&m-lmr

ds0-group 14 timeslots 14 type e&m-lmr

ds0-group 15 timeslots 15 type e&m-lmr

ds0-group 16 timeslots 30 type e&m-lmr

ds0-group 17 timeslots 17 type e&m-lmr

ds0-group 18 timeslots 18 type e&m-lmr

ds0-group 19 timeslots 19 type e&m-lmr

ds0-group 20 timeslots 20 type e&m-lmr

ds0-group 21 timeslots 21 type e&m-lmr

ds0-group 22 timeslots 22 type e&m-lmr

ds0-group 23 timeslots 23 type e&m-lmr

ds0-group 24 timeslots 24 type e&m-lmr

ds0-group 25 timeslots 25 type e&m-lmr

ds0-group 26 timeslots 26 type e&m-lmr

ds0-group 27 timeslots 27 type e&m-lmr

ds0-group 28 timeslots 28 type e&m-lmr

ds0-group 29 timeslots 29 type e&m-lmr

!

controller E1 0/2/0

clock source internal

ds0-group 0 timeslots 31 type e&m-lmr

ds0-group 1 timeslots 1 type e&m-lmr

ds0-group 2 timeslots 2 type e&m-lmr

ds0-group 3 timeslots 3 type e&m-lmr

ds0-group 4 timeslots 4 type e&m-lmr

ds0-group 5 timeslots 5 type e&m-lmr

ds0-group 6 timeslots 6 type e&m-lmr

ds0-group 7 timeslots 7 type e&m-lmr

ds0-group 8 timeslots 8 type e&m-lmr

ds0-group 9 timeslots 9 type e&m-lmr

ds0-group 10 timeslots 10 type e&m-lmr

ds0-group 11 timeslots 11 type e&m-lmr

ds0-group 12 timeslots 12 type e&m-lmr

ds0-group 13 timeslots 13 type e&m-lmr

ds0-group 14 timeslots 14 type e&m-lmr

ds0-group 15 timeslots 15 type e&m-lmr

ds0-group 16 timeslots 30 type e&m-lmr

ds0-group 17 timeslots 17 type e&m-lmr

ds0-group 18 timeslots 18 type e&m-lmr

ds0-group 19 timeslots 19 type e&m-lmr

ds0-group 20 timeslots 20 type e&m-lmr

ds0-group 21 timeslots 21 type e&m-lmr

ds0-group 22 timeslots 22 type e&m-lmr

ds0-group 23 timeslots 23 type e&m-lmr

ds0-group 24 timeslots 24 type e&m-lmr

ds0-group 25 timeslots 25 type e&m-lmr

ds0-group 26 timeslots 26 type e&m-lmr

ds0-group 27 timeslots 27 type e&m-lmr

ds0-group 28 timeslots 28 type e&m-lmr

ds0-group 29 timeslots 29 type e&m-lmr

!

controller E1 0/2/1

clock source internal

ds0-group 0 timeslots 31 type e&m-lmr

ds0-group 1 timeslots 1 type e&m-lmr

ds0-group 2 timeslots 2 type e&m-lmr

ds0-group 3 timeslots 3 type e&m-lmr

ds0-group 4 timeslots 4 type e&m-lmr

ds0-group 5 timeslots 5 type e&m-lmr

ds0-group 6 timeslots 6 type e&m-lmr

ds0-group 7 timeslots 7 type e&m-lmr

ds0-group 8 timeslots 8 type e&m-lmr

ds0-group 9 timeslots 9 type e&m-lmr

ds0-group 10 timeslots 10 type e&m-lmr

ds0-group 11 timeslots 11 type e&m-lmr

ds0-group 12 timeslots 12 type e&m-lmr

ds0-group 13 timeslots 13 type e&m-lmr

ds0-group 14 timeslots 14 type e&m-lmr

ds0-group 15 timeslots 15 type e&m-lmr

ds0-group 16 timeslots 30 type e&m-lmr

ds0-group 17 timeslots 17 type e&m-lmr

ds0-group 18 timeslots 18 type e&m-lmr

ds0-group 19 timeslots 19 type e&m-lmr

ds0-group 20 timeslots 20 type e&m-lmr

ds0-group 21 timeslots 21 type e&m-lmr

ds0-group 22 timeslots 22 type e&m-lmr

ds0-group 23 timeslots 23 type e&m-lmr

ds0-group 24 timeslots 24 type e&m-lmr

ds0-group 25 timeslots 25 type e&m-lmr

ds0-group 26 timeslots 26 type e&m-lmr

ds0-group 27 timeslots 27 type e&m-lmr

ds0-group 28 timeslots 28 type e&m-lmr

ds0-group 29 timeslots 29 type e&m-lmr

!

controller E1 0/3/0

!

controller E1 0/3/1

!

ip ssh version 2

!

!

!

!

!

!

!

!

interface Loopback0

ip address 172.40.249.1 255.255.255.255

ip pim sparse-mode

!

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address 172.40.250.34 255.255.255.252

ip pim sparse-mode

duplex auto

speed auto

no mop enabled

!

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

!

interface GigabitEthernet0/0/0

no ip address

shutdown

negotiation auto

!

!

interface Vif1

ip address 172.40.249.10 255.255.255.252

ip pim sparse-mode

!

!

router ospf 1

log-adjacency-changes

network 172.32.20.0 0.0.0.255 area 1

network 172.40.249.1 0.0.0.0 area 1

network 172.40.250.32 0.0.0.3 area 1

!

ip forward-protocol nd

no ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

ip rtcp report interval 5001

!

!

!

!

!

!

!

control-plane

!

!

!

voice-port 0/1/0:0

!

voice-port 0/1/0:1

!

voice-port 0/1/0:2

!

voice-port 0/1/0:3

!

voice-port 0/1/0:4

!

voice-port 0/1/0:5

!

voice-port 0/1/0:6

!

voice-port 0/1/0:7

!

voice-port 0/1/0:8

!

voice-port 0/1/0:9

!

voice-port 0/1/0:10

!

voice-port 0/1/0:11

!

voice-port 0/1/0:12

!

voice-port 0/1/0:13

!

voice-port 0/1/0:14

!

voice-port 0/1/0:15

!

voice-port 0/1/0:16

!

voice-port 0/1/0:17

!

voice-port 0/1/0:18

!

voice-port 0/1/0:19

!

voice-port 0/1/0:20

!

voice-port 0/1/0:21

!

voice-port 0/1/0:22

!

voice-port 0/1/0:23

!

voice-port 0/1/0:24

!

voice-port 0/1/0:25

!

voice-port 0/1/0:26

!

voice-port 0/1/0:27

!

voice-port 0/1/0:28

!

voice-port 0/1/0:29

!

voice-port 0/2/0:0

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:0#1311076353130# IDLE 529

!

voice-port 0/2/0:1

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:1#1311076353223# IDLE 530

!

voice-port 0/2/0:2

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:2#1310989445018# IDLE 531

!

voice-port 0/2/0:3

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:3#1310989445063# IDLE 532

!

voice-port 0/2/0:4

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:4#1310990046293# IDLE 533

!

voice-port 0/2/0:5

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:5#1310990169126# IDLE 534

!

voice-port 0/2/0:6

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:6#1310990396122# IDLE 535

!

voice-port 0/2/0:7

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:7#1310990697581# IDLE 536

!

voice-port 0/2/0:8

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:8#1310990831284# IDLE 537

!

voice-port 0/2/0:9

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:9#1310990857616# IDLE 538

!

voice-port 0/2/0:10

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:10#1310990968850# IDLE 539

!

voice-port 0/2/0:11

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:11#1310990981083# IDLE 540

!

voice-port 0/2/0:12

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:12#1310990992401# IDLE 541

!

voice-port 0/2/0:13

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:13#1310991099454# IDLE 542

!

voice-port 0/2/0:14

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:14#1310991274408# IDLE 543

!

voice-port 0/2/0:15

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:15#1310991602991# IDLE 544

!

voice-port 0/2/0:16

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:16#1310991732046# IDLE 545

!

voice-port 0/2/0:17

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:17#1310993141232# IDLE 546

!

voice-port 0/2/0:18

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:18#1310993304462# IDLE 547

!

voice-port 0/2/0:19

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:19#1310993304574# IDLE 548

!

voice-port 0/2/0:20

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:20#1310993358903# IDLE 549

!

voice-port 0/2/0:21

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:21#1310993359025# IDLE 550

!

voice-port 0/2/0:22

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:22#1310993410498# IDLE 551

!

voice-port 0/2/0:23

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:23#1310993410590# IDLE 552

!

voice-port 0/2/0:24

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:24#1310993476255# IDLE 553

!

voice-port 0/2/0:25

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:25#1310993476394# IDLE 554

!

voice-port 0/2/0:26

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:26#1310993484468# IDLE 555

!

voice-port 0/2/0:27

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/0:27#1310993484556# IDLE 556

!

voice-port 0/2/0:28

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

connection trunk 199909290928

description #0/2/0:28#1310993494276# INUSE 557

!

voice-port 0/2/0:29

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

connection trunk 199909290929

description #0/2/0:29#1310993494293# INUSE 558

!

voice-port 0/1/1:0

!

voice-port 0/1/1:1

!

voice-port 0/1/1:2

!

voice-port 0/1/1:3

!

voice-port 0/1/1:4

!

voice-port 0/1/1:5

!

voice-port 0/1/1:6

!

voice-port 0/1/1:7

!

voice-port 0/1/1:8

!

voice-port 0/1/1:9

!

voice-port 0/1/1:10

!

voice-port 0/1/1:11

!

voice-port 0/1/1:12

!

voice-port 0/1/1:13

!

voice-port 0/1/1:14

!

voice-port 0/1/1:15

!

voice-port 0/1/1:16

!

voice-port 0/1/1:17

!

voice-port 0/1/1:18

!

voice-port 0/1/1:19

!

voice-port 0/1/1:20

!

voice-port 0/1/1:21

!

voice-port 0/1/1:22

!

voice-port 0/1/1:23

!

voice-port 0/1/1:24

!

voice-port 0/1/1:25

!

voice-port 0/1/1:26

!

voice-port 0/1/1:27

!

voice-port 0/1/1:28

!

voice-port 0/1/1:29

!

voice-port 0/2/1:0

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:0#1311076353130# IDLE 529

!

voice-port 0/2/1:1

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:1#1311076353223# IDLE 530

!

voice-port 0/2/1:2

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:2#1310989445018# IDLE 531

!

voice-port 0/2/1:3

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:3#1310989445063# IDLE 532

!

voice-port 0/2/1:4

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:4#1310990046293# IDLE 533

!

voice-port 0/2/1:5

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:5#1310990169126# IDLE 534

!

voice-port 0/2/1:6

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:6#1310990396122# IDLE 535

!

voice-port 0/2/1:7

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:7#1310990697581# IDLE 536

!

voice-port 0/2/1:8

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:8#1310990831284# IDLE 537

!

voice-port 0/2/1:9

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:9#1310990857616# IDLE 538

!

voice-port 0/2/1:10

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:10#1310990968850# IDLE 539

!

voice-port 0/2/1:11

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:11#1310990981083# IDLE 540

!

voice-port 0/2/1:12

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:12#1310990992401# IDLE 541

!

voice-port 0/2/1:13

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:13#1310991099454# IDLE 542

!

voice-port 0/2/1:14

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:14#1310991274408# IDLE 543

!

voice-port 0/2/1:15

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:15#1310991602991# IDLE 544

!

voice-port 0/2/1:16

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:16#1310991732046# IDLE 545

!

voice-port 0/2/1:17

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:17#1310993141232# IDLE 546

!

voice-port 0/2/1:18

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:18#1310993304462# IDLE 547

!

voice-port 0/2/1:19

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:19#1310993304574# IDLE 548

!

voice-port 0/2/1:20

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:20#1310993358903# IDLE 549

!

voice-port 0/2/1:21

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:21#1310993359025# IDLE 550

!

voice-port 0/2/1:22

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:22#1310993410498# IDLE 551

!

voice-port 0/2/1:23

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:23#1310993410590# IDLE 552

!

voice-port 0/2/1:24

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:24#1310993476255# IDLE 553

!

voice-port 0/2/1:25

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:25#1310993476394# IDLE 554

!

voice-port 0/2/1:26

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:26#1310993484468# IDLE 555

!

voice-port 0/2/1:27

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

shutdown

description #0/2/1:27#1310993484556# IDLE 556

!

voice-port 0/2/1:28

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

connection trunk 199909291928

description #0/2/1:28#1310993494276# INUSE 557

!

voice-port 0/2/1:29

voice-class permanent 1

auto-cut-through

lmr m-lead audio-gate-in

lmr e-lead voice

no echo-cancel enable

playout-delay maximum 250

playout-delay nominal 100

playout-delay minimum high

no comfort-noise

timeouts call-disconnect 3

timeouts teardown lmr infinity

timing hookflash-in 0

timing hangover 80

connection trunk 199909291929

description #0/2/1:29#1310993494293# INUSE 558

!

voice-port 1/0/0

!

voice-port 1/0/1

!

voice-port 1/1/0

!

voice-port 1/1/1

!

!

!

!

dial-peer voice 555 voip

session protocol sipv2

incoming called-number .

voice-class codec 1

dtmf-relay rtp-nte

no vad

!

dial-peer voice 556 voip

description sip provider

destination-pattern .T

session protocol sipv2

session target ipv4:172.32.20.10

session transport tcp

voice-class codec 1

dtmf-relay rtp-nte

!

dial-peer voice 909290928 voip

description #0/2/0:28#1310993494276# INUSE 557

destination-pattern 199909290928

session protocol multicast

session target ipv4:239.193.32.10:21018

voice-class permanent 1

codec g711ulaw

no vad

!

dial-peer voice 909291928 voip

description #0/2/1:28#1310993494276# INUSE 557

destination-pattern 199909291928

session protocol multicast

session target ipv4:239.192.172.2:21000

voice-class permanent 1

codec g711ulaw

no vad

!

dial-peer voice 909290929 voip

description #0/2/0:29#1310993494293# INUSE 558

destination-pattern 199909290929

session protocol multicast

session target ipv4:239.193.32.10:21018

voice-class permanent 1

codec g711ulaw

no vad

!

dial-peer voice 909291929 voip

description #0/2/1:29#1310993494293# INUSE 558

destination-pattern 199909291929

session protocol multicast

session target ipv4:239.192.172.1:21000

voice-class permanent 1

codec g711ulaw

no vad

!

!

gateway

media-inactivity-criteria rtcp

timer receive-rtcp 5

timer receive-rtp 1200

!

sip-ua

g729-annexb override

!

!

banner exec ^C

% Password expiration warning.

-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device

and it provides the default username "cisco" for  one-time use. If you have

already used the username "cisco" to login to the router and your IOS image

supports the "one-time" user option, then this username has already expired.

You will not be able to login to the router with this username after you exit

this session.

It is strongly suggested that you create a new username with a privilege level

of 15 using the following command.

username privilege 15 secret 0

Replace and with the username and password you want to

use.

-----------------------------------------------------------------------

^C

banner login ^C

-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device.

This feature requires the one-time use of the username "cisco" with the

password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE  PUBLICLY-KNOWN

CREDENTIALS

Here are the Cisco IOS commands.

username   privilege 15 secret 0

no username cisco

Replace and with the username and password you want

to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE

TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the

QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp

-----------------------------------------------------------------------

^C

!

line con 0

line aux 0

line vty 0 4

exec-timeout 22 0

privilege level 15

transport input telnet ssh

line vty 5 15

exec-timeout 22 0

privilege level 15

transport input ssh

!

scheduler allocate 20000 1000

ntp server 172.32.20.232

end

Rizwan Haider Siddiqui........

rizwan.haider@msn.com

Hi Rizwan,

Are both channels and users in the same location? Would you like to contact me and we can set up a meeting to have a look at your config?

Regards,

John

please share with me your contact (private/public) ....... Thank You

Content for Community-Ad

This widget could not be displayed.