cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

1533
Views
5
Helpful
3
Replies
Highlighted

VSMS Server startup error

Hi all,

I am receiving this output when my client reboots a server (see photo attached).

Does anyone have a suggestion?

Regards,

Nicos Nicolaides.

TIA, Nicos Nicolaides
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

VSMS Server startup error

The raid controllers we have in our servers don't have the battery backup option installed, so that message comes up when you reboot them.

you would use this command to turn that error off:

MegaCli -AdpSetProp BatWarnDsbl -a0

I have a doc up on support forums that might help:

https://supportforums.cisco.com/docs/DOC-16309

Hopefully that takes care of it for you.

Cheers!

View solution in original post

3 REPLIES 3
Cisco Employee

VSMS Server startup error

The raid controllers we have in our servers don't have the battery backup option installed, so that message comes up when you reboot them.

you would use this command to turn that error off:

MegaCli -AdpSetProp BatWarnDsbl -a0

I have a doc up on support forums that might help:

https://supportforums.cisco.com/docs/DOC-16309

Hopefully that takes care of it for you.

Cheers!

View solution in original post

VSMS Server startup error

Hi Gerald,

I have tried this command but it outputs the following error:

VSMS1:/opt/MegaRAID/MegaCli # ./MegaCli -AdpSetProp BatWarnDsbl -a0

Invalid input at or near token -a

Anyway, i have rebooted the server and disabled the message from the BIOS.

Thank you for your support

TIA, Nicos Nicolaides
Beginner

VSMS Server startup error

Just so everyone knows, the correct synax

to enable: ./MegaCli -AdpSetProp BatWarnDsbl 1 -a0

to disable: ./MegaCli -AdpSetProp BatWarnDsbl 0 -a0

Several months later, this may not be of help, but hopefully so for others who are looking for this info.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here
This widget could not be displayed.