cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

Nexus 5596 upgarde

ahmede_2
Beginner
Beginner

I'm trying to upgrade Nexus 5596UP to version 7

 

I used the command

install all kickstart bootflash:n5000-uk9-kickstart.7.1.1.N1.1.bin system bootflash:n5000-uk9.7.0.1.N1.1.bin

verifying image bootflash:n5000-uk9-kickstart.7.1.1.N1.1.bin for boot variable "kickstart".
[####################] 100% -- SUCCESS

Verifying image bootflash:/n5000-uk9.7.0.1.N1.1.bin for boot variable "system".
[####################] 100% -- SUCCESS

Verifying image type.
[####################] 100% -- SUCCESS

Extracting "system" version from image bootflash:/n5000-uk9.7.0.1.N1.1.bin.
[####################] 100% -- SUCCESS

Extracting "kickstart" version from image bootflash:n5000-uk9-kickstart.7.1.1.N1.1.bin .
[####################] 100% -- SUCCESS

Extracting "bios" version from image bootflash:/n5000-uk9.7.0.1.N1.1.bin.
[####################] 100% -- SUCCESS

Extracting "fexth" version from image bootflash:/n5000-uk9.7.0.1.N1.1.bin.
[####################] 100% -- SUCCESS

Recommended action::
"Module 1 2 3 might not be supported in the new image,
it should be powered off before proceeding with install".

Performing module support checks.
[####################] 100% -- SUCCESS

Notifying services about system upgrade.
[####################] 100% -- SUCCESS

 

Compatibility check is done:
Module  bootable          Impact  Install-type  Reason
------  --------  --------------  ------------  ------
     1        no             n/a           n/a  Incompatible image
     2        no             n/a           n/a  Incompatible image
     3        no             n/a           n/a  Incompatible image
   101       yes      disruptive         reset  Forced by the user
   102       yes      disruptive         reset  Forced by the user
   103       yes      disruptive         reset  Forced by the user

 

Images will be upgraded according to following table:
Module             Image         Running-Version             New-Version  Upg-Required
------  ----------------  ----------------------  ----------------------  ------------
     1            system             6.0(2)N2(7)             7.0(1)N1(1)            no
     1         kickstart             6.0(2)N2(7)             7.1(1)N1(1)            no
     1              bios      v3.6.0(05/09/2012)      v3.6.0(05/09/2012)            no
     1         power-seq                    v7.0                    v7.0            no
     1            SFP-uC                v1.1.0.0                v1.0.0.0            no
     2         power-seq                    v1.0                    v1.0            no
     3         power-seq                    v1.0                    v1.0            no
   101             fexth             6.0(2)N2(7)             7.0(1)N1(1)           yes
   102             fexth             6.0(2)N2(7)             7.0(1)N1(1)           yes
   103             fexth             6.0(2)N2(7)             7.0(1)N1(1)           yes
     1   microcontroller                v1.0.0.2                v1.0.0.2            no

 

But I'm getting the error message

Recommended action::
"Module 1 2 3 might not be supported in the new image,
it should be powered off before proceeding with install".

then the upgrade aborts.

Any advice please

Who Me Too'd this topic