cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1038
Views
0
Helpful
2
Replies

Problem with new WRVS4400N Router

shawndurocher
Level 1
Level 1

I recently bought a new Cisco WRVS4400N router for our network which has 19 computers connected to a 24 port switch.  We are currently using a D-Link router and are upgrading to the Cisco router.  The problem I am having is as soon as I connect one of our servers or the 24 port switch to the Cisco router I can no longer access the internet or login on the network, I also cannot access the routers setup from either server.  If I connect the router to just a stand alone computer I can access the setup and change things but as soon as I connect the server or 24 port switch everything dies (all lights are still green on the router though so everything is connected) .

Has anyone else run into this problem with this router?

Any help would be greatly appreciated.

Regards,

Shawn

1 Accepted Solution

Accepted Solutions

mpyhala
Level 7
Level 7

Hi Shawn,

Thank you for posting. Does the server provide DHCP for your network? If so, disable the DHCP server on the WRVS4400N before connecting it to your network.

View solution in original post

2 Replies 2

mpyhala
Level 7
Level 7

Hi Shawn,

Thank you for posting. Does the server provide DHCP for your network? If so, disable the DHCP server on the WRVS4400N before connecting it to your network.

By disabling the DHCP Server everything seems to be working properly. 

Thank you very much for your assistance.

Regards,

Shawn