Showing results for 
Search instead for 
Did you mean: 

QuickVPN install problem on Vista

Level 1
Level 1

I'm trying to install QuickVPN on an HP laptop running Vista Home Premium SP2. I had previouly installed 1.2.11 with no problem though I uninstalled it some time ago.

Now when trying to install, the install starts but only gets as far as the InstallShield Wizard "Preparing Setup" window with the green progress bar halfway across. And there it stops. I've waited over 1/2 hour and watched the Task Manager but there is no cpu activity for the setup.exe process and nothing else happens. I have to kill the process in TM.

I've tried re-downloading the software but I get the same result.

Anyone have an idea why I'm having this problem? It is supposed to run on Vista as did 1.2.11.


3 Replies 3

Level 6
Level 6

You may need to upgrade your router firmware with the latest version.

Installing the QuickVPN Software for Windows Vista":

How would my router's firmware have anything to do with installing the QuickVPN software on the PC?

I've installed the new software on an XP PC, replacing the older version, and had no problem at all.

So the problem is somehow located in the Vista PC that does not want to let this new version of the QuickVPN software install, though I was able to install the older version several months ago.

BTW, my router is a D-Link and has the latest firmware. Also, having a Vista PC behind a router won't let you use the QuickVPN software, it's in the docs. I'm trying to install it for when I have my laptop elsewhere connected to the internet without a router.

Problem solved! I ran CCleaner on the PC and found remnants of the old VPN install. I cleaned those out and the new installed went without a hitch.

The bonus is that this new version appears to have fixed the problem where you couldn't connect on Vista if you were behind a router.