Showing results for 
Search instead for 
Did you mean: 

RV042 Dual-WAN problems w/bridged Actiontec GT701D - help

Level 1
Level 1

Hello, I am attempting to connect DSL service from Windstream through 2 Actiontec GT701D MODEMs in bridge mode to the RV042 router.

First I have connected the modem and signed into my ISP via PPPOe and Internet service is established. Next, I reset the MODEM and configure it for transparent bridging. Then I connect the bridged Ethernet cord from the MODEM into the WAN1 of the RV042.

I configure the RV042 to connect via WAN1 as PPPOe and enter the connection username and password. Then I go the the system summary screen of the RV042 and there is a "connected" status, but there are no numbers in the IP, DNS, or Gateway blocks. I select "connect" to try to establish a connection and the process ends without connecting (no numbers).

I have tried this with WAN2 with no luck also. The MODEMs have 3 transparent bridging modes: RFC1483 Transparent Bridging, RFC1483 via DHCP, and RFC1483 via Static IP. Each of these options has varying available options for ISP connection. I don't have a static IP for these DSL lines of service so that option isn't for me, I think. I have tried so many varients of these settings and not had any success.

The MODEM status screen shows DSL Status as connected (in RFC1483 TB) but ISP status as "Transparently Bridged". I cannot get the RV042 to "dial" a connection through to my ISP via PPPOe settings. I don't understand. I am wanting to configure my RV042 this way to eliminate the MODEMs in the connection scenario and result in only the RV042 to configure.

What am I missing? Thanks

0 Replies 0