Showing results for 
Search instead for 
Did you mean: 

RV082 V03 Randomly connection lost when firewall enabled.


Hardware: RV082 V03

Firmware: RV0XX-v4.2.1.02


Static routing: to

The unit is configured as internet gateway. 4 NAT ports are active.

When firewall disabled all works fine.

When firewall enabled I do get connection lost at random interval.

In firewall only 4 rules added to the default 3 rules. The added rules are:

1/ permit port 25 to any

2/ permit port 25 to any

3/ permit port 25 to any

4/ deny any port 25 to any

I do get at random times connection lost when navigating with windows explorer on a PC with IP 192.168.1.x to a share on a PC with IP The same happens when copying files.  Sometimes it works, later it fails or reties are needed.  When the firewall is switched off all runs fine.

Ping from 192.168.1.x to allways give a <1ms response

Is there a RV082 perfomance problem or do I have a configuration problem?

Any help appreciated,


4 Replies 4

Hi Maxim De Waele

In an access list, there is always an implicit rule at the end, this rule is:

deny any any,

For this reason your firewall does not work well, if you want to fix it, at the end you add the next statement:

permit ip any any,

It permits the traffic flow through the network, except that was previously denied,or manually you can allow only certain IP addresses.

This is an example of the configuration:

permit port 25 to any

permit port 25 to any

permit port 25 to any

deny any port 25 to any

permit  any to any

If this answer was satisfactory for you, please mark the question as Answered.

Thank you

Greetings, Johnnatan Rodriguez Miranda

Hi Johnnatan,

The permit is in the default 3 rules i mentioned. See screenshot

So the problem is not solved. Remember that the problem comes randomly, sometimes it works.



Sorry if my reply is Off Topic w.r.t. your question (and this does not try to be a thread hijacking) but I have a question for you.

I've the same RV082 but v2 and when I disable firewall, Remote management is Enabled.

This seems to be by design, it is written also in the manual.

So when I disable firewall (and I need it to be disabled, since it is done better elsewhere), on a public ip is exposed the authentication form to administer the router, on port 80 and 8080. Which is a big and obvious security risk.

Is the same also for RV082 v3?

I've posted a question here in the forum, but yet without answers

Thanks for your help


By further testing today, we found that enabling firewall and disabling SPI "solved" the problem. Anyhow we would like to know why SPI causes the random problem?


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers