Showing results for 
Search instead for 
Did you mean: 

RV325 Login Issue After Upgrading to

Level 1
Level 1

I am receiving a "403 Forbidden" error after upgrading my RV325 from firmware to It happens when I navigate to the admin web interface and enter the correct credentials to login. I have tried power cycling the router without success. The full error is:


You don't have permission to access /cgi-bin/ssi.cgi on this server.



50 Replies 50

Wow, what's going on at Cisco. This firmware upgrade causes (once again should I say) issues to access the device. In my case, this is what I get instead of the usual configuration pages :


"The requested server-side-includes filename, /usr/local/EasyAccess/www/htdocs/startpage.htm, does not seem to exist."


This is just becoming a big joke and I'll probably switch back to my cheap LRT224 Linksys dual WAN Router

@alippiatt : thanks for the VLAN edit tip. Worked perfectly for me. And shame on Cisco for such bad firmware upgrades !

Hi all, having same issue here. Working hard "to change nothing and save" did not help "forbidden" bug.
With my privilege i can't view CSCvg42801 so ... but now it's available firmware release hope this release correct this bug.

RV320 - Edited VLAN's, changed nothing, was then able to log back in from VLAN's. Thanks @alippiatt


I still have one RV325 that appears to be bricked after upgrading to, and I have another RV320 on that we cannot login to. Resets do nothing.


UPDATE - RV325 - After numerous resets and reboots I was able to TFTP and downgrade to Still working on the other RV320.


Cisco - How on earth did this update make it out of quality assurance? I have a nephew with a few crayons that could have done better. I will make it my duty in life to bash Cisco at every opportunity. Thanks :)


Better question - What router should I replace all of my RV320's with?

Anybody figure this out yet? I have 2 bricks sitting here.


Were you able to tftp connect to them, and reflashed to older firmware? We
were eventually able to recover all of them through that method. A few of
them required multiple resets to connect. We're stable and holding on 1.3.

It is still total garbage that Cisco hasnt fixed this issue.


Unfortunately one of the units I am having trouble with 'port 1' is inoperable.This apparently renders it useless. After a firmware upgrade or factory reset, management is only allowed on port 1. So that makes me SOL. I do not want to chance NOT being able to upgrade the new unit without a second pre-programmed and ready to go. I only have no access to the management interface but it is working with the correct configuration. My config is rather complicated so it is not a matter of a quick reset. I have several VLANs: Guest Network Gateway, Management Network and Business Network. The solution was to order another unit so I can reload the config on the older Firmware 1.3... and restore from an existing backup. Otherwise I will be down for an hour re configuring everything. Not very good for job security.




I highly recommend you contact Cisco Technical Support for this issue. If you have difficulty i can help you.


Thanks and sorry that you're experiencing this issue.

How can i contact tecnical support for this issue? can you explain me that
i cannot find a path to do this?
thank you very much.

Every word of you is true. CISCO does not care this issue !!!

Just purchased it. Just flashed it. Just broke it.


And that was fast.


I've been playing around with this bug for two days already an it

just comes back every time I reboot the unit.


Wasted time, really.


I have 3 vlans, a couple of routing entries and easyvpn configured.


Nothing fancy.


The bug is affecting ALL vlans (default included), so I have to connect

via easyvpn in order to access the configuration page again.


I then change few random things here and there such as the

cisco password, enable/disable https or refresh the vpns config,

save & exit and the bug goes away... but as soon as I reboot the

unit, here we go again.


I don't really know what is triggering this bug but it pops up as

soon as I start configuring the unit after resetting it to the default



It's my first "cheap" cisco router... I also own 5 1941 routers and

8 SG300 switches... not a single problem there in 3+ years (ipsec,

gre, dmvpn, vlan, glbp, eigrp, dhcp and more)... rock solid ios on

those units.

Can you roll back to 1.3 firmare? Check release notes on any issues with
easyconnect, but 1.3 seems pretty stable. 1.4 is a garbage release and
Cisco could really care less about fixing it.

Don't use this router for production environments, find something with
better support and firmware updates that actually work.

I did.

Now testing everything I need from the unit but it seems to behave much better already.

Good. The router has tons of potential... when it works. Check the release
notes for every update, one update breaks 1:1 nat, another breaks easyvpn,
pick your poison.

My only “solution” was, as for plenty of users, the return to 1.3 version wich is more stable.

But even with it, from time to time the router stop accessing the internet and I have to reboot.

My oppinion is also that there is a problem with gateway ping for newtwork detection.

A 6020 TPLINK dual wan worked in the same network for years without a single reboot.