cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7697
Views
0
Helpful
6
Replies

RV325 remote management access

jlord8201
Level 1
Level 1

I am trying to allow remote management access on our Cisco RV325 Router, I have Remote Management allowed in the firewall with the default HTTPS Port 443 enabled. I have even setup HTTPS port 443 to the 192.168.1.1 WAN1 Port in Port Forwarding. I have the Public, Private and internet IP address of the router and I still cannot access the router via a outside source. Is there anything I am missing?

 

Thank you for your help.

Jason

 

6 Replies 6

peterstephens
Level 1
Level 1

For what it's worth all I had to do was enable 'Remote Management' under Firewall > General and save the setting.

I am new to this device and the RV325 is configured in a test environment, it has LAN IP address, static WAN IP address, some One-to-One NAT relationships (not for the router LAN or WAN IP, it won't let you do that), and associated rules for the 1-to-1 NAT to ALLOW various traffic (HTTP, HTTPS mostly) which are highest priority, and then DENY ALL ELSE rules with lower priority for the same 1-to-1 NAT relationships respectively.

And then the default router rules, and that's about it, there is no specific ALLOW rule for traffic to the router IP itself, I found this wasn't necessary I just needed to enable remote management which must by default allow this even though no access rule is shown, I did change the port to be something obscure up in the 4xxxx range.

The only other configuration on the router was to turn off Discovery-Bonjour and LLDP Status, there is no forwarding or PAT defined, and the firmware was the latest release from Cisco at the time of writing.

Hopefully this might help anyone else who experiences a problem with enabling this feature.

This post is a life-saver! Enabling the Remote Management option in the Firewall did not work for the wan interface. I also had to disable Discovery-Bonjour & LLDP before remote management was accessible from the wan interface. Using v1.3.2.02 firmware. 

rdk_cisco1
Level 1
Level 1

I'm also having this problem.  I'm working with this router in a lab environment where the two WAN ports (10.0.1.2 and 10.0.1.3) are attached to our normal LAN (10.0.1.*).  The router's LAN is 10.0.2.* and so far all seems to be working correctly, EXCEPT Remote Management.  I can ping the WAN ports from our normal LAN.

The Firewall General tab has everything enabled except 1) Block WAN request, 2) Multicast Pass Thru, and 3) SIP ALG.  There are no restrictions on Web features.

As per another post I have tried with and without Discovery-Bonjour and LLDP without success.

I can get to the Web configuration page by connecting my laptop directly to the RV325 router's LAN, but when I try "https://10.0.1.2:443" or "https://10.0.1.3:443" from my laptop on the normal LAN IE can not find/load the Web configuration page.  The same commands using "http"instead of "https" also fail.

What am I doing wrong?....RDK

 

I am having the same difficulty, I bought the product for 4 days and it seems that the problems of the RV4000, are still present in the RV325. What a thing.

Starship
Level 1
Level 1

OK I'm late to this party, but after 2+ hours of trial and error, I discovered the RV325's remote access does indeed work as intended.  I'm thinking everyone's difficulty  might be with simple browser restrictions on their remote computer or device.

 

Anyway all I had to do is locally log into the RV325 web interface and:

Go to Firewall --> General --> and check the box for Remote access.

 

I also suggest assigning a unique port that's not already in use by another service (443 is default for HTTPS).   I used a random unused port further up the scale after confirming it was not in conflict with any other resources on my computers or port mapping table.

 

Well, that's it!!   NO, you don't have to change Discovery-Bonjour or LLDP Properties from default.  Just leave them enabled.

You will, however, have to confirm what your network's incoming WAN1 IP from the "System Summary" page, and make note of what Port you selected.

 

Now, from your remote device:

From the browser, enter HTTPS://<WAN1 IP>:<Port>

Please note you *must* enter the HTTPS string, as it might not default to it otherwise.

Also, your Browser will most likely kick back with a "Security Risk" warning.  For Firefox, click "Advanced", the "Accept the Risk and Continue".

If you did everything right, your RV325 login screen should appear and be ready!

 

Hi there,

 

My name is Nikola and I'm a Cisco Small Business Devices Team member.

 

Router's management utility will be blocked from LAN when all LAN ports are configured with Force Unauthorized. Reset to factory default will be required if remote access is not enabled.

So, you may configure port-based authentication by choosing Force Authorized which is LAN ports' Factory Default state. You can find this under Port Management > 802.1X Configuration

 

Regards,