cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

217
Views
0
Helpful
2
Replies

2 ISP, seperated trough Switch

 

Hi Networkers,

I have a luxury issue.

I run to ISP connections at home.

1 - ADSL2+
2- FTTH 750mbps

I now have the cables running into my 3Com 5500-EI (no poe) version.

and im having the idea of just creating 2vlans, on port level.
also because im having to deal with 2 DHCP pools, from the ISP side.
but i run an Cisco 877W-M on the ADSL side, and am prepairing to use an Ubiquity USG on the FTTH side.

So i thought it up to use 2 different Pools, but i guess that it will go wrong on the Switch side.


Any advice would be appreciated.

Don't forget to rate helpful posts.
Everyone's tags (5)
2 REPLIES 2
VIP Mentor

Re: 2 ISP, seperated trough Switch

Hello,

 

on the 877W, create a Vlan other than Vlan 1, and assign the IP address of the DHCP pool to that subinterface.e.g.:

 

ip dhcp excluded-address 192.168.10.1

!

ip dhcp pool LAN

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

dns-server 8.8.8.8 8.8.4.4

lease 3

 

interface Vlan10

ip address 192.168.10.1 255.255.255.0

 

Then assign the ports on the switch connected to the clients that are supposed to get an address from the Cisco to Vlan 10, e.g.:

 

interface GigabitEthernet0/0

switchport mode access

switchport access vlan 10

spanning-tree portfast

 

Assuming that your Ubiquity is going to use the default Vlan 1, the rest of the clients will get their addresses from the Ubiquity...

Enthusiast

Re: 2 ISP, seperated trough Switch

I would assume at the moment, the current hardware are the DHCP servers? If so, you would simply create the two VLAN's on the switch, with an uplink to each LAN.

 

You haven't stated the objective, but this would obviously provide nodes the respective internet connection relative to which LAN they are connected to.

 

Is this your intention?

 

Martin

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here