cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
10582
Views
10
Helpful
6
Replies
bgfl-tech
Beginner

6509 power issue - problem with supply or PSU itself?

First off - apologises if this question is posted in the wrong place.

I have a 6509-E with redundant 3000W power supplies (WS-CAC-3000W) but one supply is current non-operational.

From the outputs I'm not sure whether the issue is (more likely to be) with the supply to the PSU or the PSU itself, i.e. whether my first action should be to get an electrian to check the supply or fault call the PSU with our maintenance providers and have it replaced?

Can anyone offer any advice based on the outputs below?

S825_MBAS_6509#sh power
system power redundancy mode = combined
system power redundancy operationally = non-redundant
system power total =     2771.16 Watts (65.98 Amps @ 42V)
system power used =      1365.00 Watts (32.50 Amps @ 42V)
system power available = 1406.16 Watts (33.48 Amps @ 42V)
                        Power-Capacity PS-Fan Output Oper
PS   Type               Watts   A @42V Status Status State
---- ------------------ ------- ------ ------ ------ -----
1    WS-CAC-3000W       2771.16 65.98  -      -      off
2    WS-CAC-3000W       2771.16 65.98  OK     OK     on
                        Pwr-Allocated  Oper
Fan  Type               Watts   A @42V State
---- ------------------ ------- ------ -----
1    WS-C6509-E-FAN      150.36  3.58  OK
                        Pwr-Requested  Pwr-Allocated  Admin Oper
Slot Card-Type          Watts   A @42V Watts   A @42V State State
---- ------------------ ------- ------ ------- ------ ----- -----
1    WS-X6748-GE-TX      325.50  7.75   325.50  7.75  on    on
5    WS-SUP720-3BXL      328.44  7.82   328.44  7.82  on    on
6    WS-SUP720-3BXL      328.44  7.82   328.44  7.82  on    on
9    WS-X6724-SFP        232.26  5.53   232.26  5.53  on    on

S825_MBAS_6509#sh environment status power-supply 1
power-supply 1:
  power-supply 1 fan-fail: OK
  power-supply 1 power-input: AC low
  power-supply 1 power-output-mode: low
  power-supply 1 power-output-fail: failed

S825_MBAS_6509#sh environment status power-supply 2
power-supply 2:
  power-supply 2 fan-fail: OK
  power-supply 2 power-input: AC high
  power-supply 2 power-output-mode: high
  power-supply 2 power-output-fail: OK

Thanks in advance

Matthew

6 REPLIES 6
Reza Sharifi
Hall of Fame Expert

Hi Matthew.

I would check to make sure the power cord is correctly inserted into the power supply.  Some times they become loose especially if you not using the twistable power connector.  If that does not resolve the issue make sure the outlet the power supply is connect to has power to it, if not then you have a bad power supply and needs to be RMA to Cisco.

HTH

Reza

Hi,

 

Can Anyone please reply on matthew's question?? i have the same problem too. 

  power-supply 2 power-input: AC high
  power-supply 2 power-output-mode: high

Need to know this will cause any issue.

 

Leo Laohoo
VIP Community Legend

  power-supply 2 power-input: AC high
  power-supply 2 power-output-mode: high

Need to know this will cause any issue.

No need to worry about the result of "high" as this is normal.  It's the result of "low" that one should worry and investigate.

Leo Laohoo
VIP Community Legend

You have two issues here.

As what Reza explained, your PSU has two power input and only one is supplying power to the PSU.  Your second issue could be a stuck heat extraction fan.  This can easily resolved by power off then on the PSU or poking the fan with something.

vishal shinde
Beginner

our one Cisco 6509 power supply showing AC-High and another one showing AC-low status. we have used different power connecter cables to connect them to Power socket. is this reason of that output ?? so i want to know, Which is the best ouput............AC High or AC low ???????

Thanks in advance.

vishal shinde.

vpshinde@hotmail.com

Jason Cantos
Beginner

Hi 

I am having the same issue we have checked the power cable and tested it and it it is okay but still I am having same issue with power supply 1

nvironmental alarms:
system minor alarm on power-supply 1 power-output-fail (raised 1d00h ago)

backplane:
operating clock count: 2
operating VTT count: 3

fan-tray 1:
fan-tray 1 type: WS-C6506-E-FAN
fan-tray 1 mode: Restricted-power
fan-tray 1 fan-fail: OK
VTT 1:
VTT 1 OK: OK
VTT 1 outlet temperature: 37C
VTT 2:
VTT 2 OK: OK
VTT 2 outlet temperature: 34C
VTT 3:
VTT 3 OK: OK
VTT 3 outlet temperature: 51C
clock 1:
clock 1 OK: OK, clock 1 clock-inuse: in-use
clock 2:
clock 2 OK: OK, clock 2 clock-inuse: not-in-use
power-supply 1:
power-supply 1 power-output-fail: failed
power-supply 2:
power-supply 2 fan-fail: OK
power-supply 2 power-input: AC high
power-supply 2 power-output-mode: high
power-supply 2 power-output-fail: OK
module 1:
module 1 power-output-fail: OK
module 1 outlet temperature: 31C
module 1 inlet temperature: 27C
module 3:
module 3 power-output-fail: OK
module 3 outlet temperature: 39C
module 3 inlet temperature: 33C
module 3 device-1 temperature: 29C
module 3 device-2 temperature: 36C
module 3 aux-1 temperature: 34C
module 3 aux-2 temperature: 34C
module 5:
module 5 power-output-fail: OK
module 5 outlet temperature: 40C
module 5 inlet temperature: 30C
module 5 device-1 temperature: 42C
module 5 device-2 temperature: 43C
module 5 asic-1 (SSO-1) temp: 29C
module 5 asic-2 (SSO-2) temp: 29C
module 5 asic-3 (SSO-3) temp: 29C
module 5 asic-4 (SSO-4) temp: 29C
module 5 asic-5 (SSA-1) temp: 29C
module 5 asic-6 (HYPERION-1) temp: 29C
module 5 RP outlet temperature: 33C
module 5 RP inlet temperature: 32C
module 5 EARL outlet temperature: 44C
module 5 EARL inlet temperature: 30C


chassis connector rating: 2016.00 Watts (48.00 Amps @ 42V)
module 1
module 1 connector rating: 1260.00 Watts (30.00 Amps @ 42V)
module 1 power consumption: 84.00 Watts ( 2.00 Amps @ 42V)
module 2
module 2 connector rating: 1260.00 Watts (30.00 Amps @ 42V)
module 2 power consumption: 103.74 Watts ( 2.47 Amps @ 42V)
module 3
module 3 connector rating: 1260.00 Watts (30.00 Amps @ 42V)
module 3 power consumption: 171.78 Watts ( 4.09 Amps @ 42V)
module 5
module 5 connector rating: 1260.00 Watts (30.00 Amps @ 42V)
module 5 power consumption: 282.24 Watts ( 6.72 Amps @ 42V)

chassis per slot cooling capacity: 70 cfm
ambient temperature: < 55C
module 1 cooling requirement: 30 cfm
module 2 cooling requirement: 30 cfm
module 3 cooling requirement: 30 cfm
module 5 cooling requirement: 35 cfm

Regards,

Jason