cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
139
Views
0
Helpful
2
Replies
Highlighted
Beginner

Allow icmp only specific ip address from outside

still all icmp traffic block outside of the network 


access-list 101 deny icmp any any echo
access-list 101 permit ip any any


interface FastEthernet0/0
ip address 192.168.2.92 255.255.255.0
ip access-group 101 in

 

still icmp block on wan interface any any  i need only 1 specific ip to allow ping icmp outside of the network means wan side is it possible if yes please ?

Everyone's tags (1)
2 REPLIES 2
Highlighted
VIP Advisor

Re: Allow icmp only specific ip address from outside

Hi there,

If I understand you correctly, you need to specifiy the permited host before the any any deny:

!
access-list 101 permit icmp host <specific_host> any echo
access-list 101 deny icmp any any echo
access-list 101 permit ip any any
!

cheers,

Seb.

 

Highlighted
Hall of Fame Guru

Re: Allow icmp only specific ip address from outside

 

Do you want to allow a host to ping from outside to the inside of your network ? 

 

Jon