05-13-2019 01:05 AM
still all icmp traffic block outside of the network
access-list 101 deny icmp any any echo
access-list 101 permit ip any any
interface FastEthernet0/0
ip address 192.168.2.92 255.255.255.0
ip access-group 101 in
still icmp block on wan interface any any i need only 1 specific ip to allow ping icmp outside of the network means wan side is it possible if yes please ?
05-13-2019 01:12 AM
Hi there,
If I understand you correctly, you need to specifiy the permited host before the any any deny:
! access-list 101 permit icmp host <specific_host> any echo access-list 101 deny icmp any any echo access-list 101 permit ip any any !
cheers,
Seb.
05-13-2019 01:14 AM
Do you want to allow a host to ping from outside to the inside of your network ?
Jon
09-09-2020 08:02 AM - edited 09-09-2020 08:03 AM
Please Try as below:
access-list 102 permit icmp host X.X.X.X any
access-list 102 permit icmp host X.X.X.X any echo-reply
access-list 102 permit icmp host X.X.X.X any echo
access-list 102 deny icmp any any
access-list 102 permit ip any any
interface fa0/0
ip access-group 102 in
Note: x.x.x.x is your specific IP
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide