cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2630
Views
4
Helpful
12
Replies

ASR-1002 interface staying down

I have a Cisco ASR 1002-x on  running version 15.4(1)S, i have added a SFP-GE-T= transceiver which seems to be well installed:


NAME: "subslot 0/0 transceiver 1", DESCR: "GE T"
PID: SP7041-E          , VID: E   , SN: MTC172005DC

I have tried to configure the interface gi0/0/1 and connected it to my laptop for testing, however the router link stays down no matter what i configure.

GigabitEthernet0/0/1 is down, line protocol is down
  Internet address is 192.168.0.1/24
  Broadcast address is 255.255.255.255
  Address determined by setup command
  MTU is 1500 bytes

has anyone faced this issue before??

Your Help would be much appreciated.

12 Replies 12

Amit Goyal
Level 1
Level 1

Hi,

I have faced this issue and solved it with below multiple checks.

1. First check will be definitely to verify your cabling or patch panel. Below image can be referred to verify the connectivity.

2. If everything is good as per point 1, check for speed and may be you can use "auto" .

3. "show interface GigabitEthernet0/0/1 transceiver can help us to understand this more.

HTH

-Amit

Hi Amit;

thanks for your reply;

1. the cabling is fine as am able to use the same cable on a different router.

2. The Speed has been set to 1000 manually as you will be in attachment.

Hi,

Can you share me the picture of SFP?

You must be able to see something like 30-1421-04 or 30-1421-01.

Last 2 digits tell the hardware revision number. As per below link 30-1421-01 is supported and not 30-1421-04.

http://www.cisco.com/c/en/us/td/docs/routers/asr9000/hardware/satellite/installation/guide/asr9kvsatHIG/asr9kvsatapp_specs.html

Please rate if this helps.

HTH

-Amit

Hi Amit;

My transceiver part number is; 30-1421-01 as you can see in the attachment.

Hi,

I would suggest to open a Cisco TAC case now.

Please rate if this thread helped in any way.

HTH

-Amit

Hi;

I thinking of trying a IOS upgrade to see if it does any effect and if not I will definitely open TAC case..

Thanks for your help.

Hi Armand,

Please rate to make this thread helpful for others.

HTH

-Amit

An IOS Upgrade did solve my issue.

https://supportforums.cisco.com/discussion/11264606/cisco-asr-1001-compatible-fibre-modules

Check this topic.

Hi Evgeniy;

Thanks for your reply, unfortunately no solutions was found for my problem in that topic.

as I remember not all revision of cooper sfp modules is supported.

Yes all are not supported, however the SFP-GE-T seems to be supported, as the below link from cisco.

http://www.cisco.com/c/en/us/td/docs/interfaces_modules/transceiver_modules/compatibility/matrix/GE_Tx_Matrix.html#wp131775

Review Cisco Networking for a $25 gift card