cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

403
Views
0
Helpful
1
Replies
Highlighted
Beginner

ASR IOS Degrade

Hi All,

I want to degrade ASR IOS from asr1000rp2-advipservicesk9.03.04.02.S.151-3.S2.bin to asr1000rp2-advipservicesk9.02.04.02.122-33.XND2.Its a non production router.While I am doing ISSU steps I am getting below error.

--- Starting image verification ---
Compatibility check with running software on active RP

FAILED: Package(cc_spa) version(02.04.02.122-33.XND2)
FAILED: in candidate software set does not meet 'must-not-match(^02.0[0-6].*)'
FAILED: specified in running software set.

Software sets are not identified as compatible
  FAILED: External compatibility check failed

What is the easy step to degrade the IOS.Since its a non production router thre is no issue of downtime.

New IOS : asr1000rp2-advipservicesk9.02.04.02.122-33.XND2                  

Regards,

AVS

Everyone's tags (3)
1 REPLY 1

Re:ASR IOS Degrade

Do you check if the ios you are trying to install is supported by the supervisor?

Sent from Cisco Technical Support Android App

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here