I am using a Cisco IOS-XE router. I would like to limit the bandwidth for both download and upload to 50 Mbps combined, it should be asymmetric meaning if a host is downloading at 10 Mbps, 40 Mbps should be available for either input or output.
Following is the current configuration in which the host is getting 50 Mbps for download and 50 Mbps for upload separately but I want to assign a combined bandwidth. Please let me know how can I achieve this.
policy-map 50
class external
police cir 50000000 bc 9375000 be 18750000 conform-action transmit exceed-action drop
interface GigabitEthernet0/0/4.403
encapsulation dot1Q 403
ip address 99.80.10.233 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
ip verify unicast reverse-path
service-policy input 50
service-policy output 50
ip access-list extended external
permit ip any any