cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1408
Views
0
Helpful
3
Replies

ATM CDVT - coverting between ms & cell times values

ccpagel
Beginner
Beginner

I have problem trying to set up an ATM CBR VP. The service provider has specified CDVT value of 445 for my CBR 1024Kbs path (which is on a STM-1 link). The STM-1 is connected to a LS1010 and this in turn is connected to a non-Cisco Router. After some investigations it looks as though the CDVT value on the LS1010 is in "Cell Times" but the CDVT value on my router is in "ms". If I set both to 445 I get 50% packet loss. If I change the "ms" value on the router to 100 it clears the packet loss.

I note that the 12000 Series also uses a ms value for CDVT.

Does anyone know how to covert a "cell times" value in to a "ms" value?

Thanks,

Chris

3 Replies 3

smif101
Enthusiast
Enthusiast

The CDVT isn't something that you would want to change because it is supposed to match the default of the size of the interface for the ATM connection. If it is set to high the equipment will violate the CAC and you will get cell clumping which leads to packet loss. I actually don't remember ever changing the CDVT on a circuit before so keep it at the default.

The ATM router I'm working with has no default you have to specify the CDVT.

After doing some reading on other forums setting the CDVT to 250us (Cisco default) on a STM-1 link seams to be the general recommendation.

Thanks for comments.

actually after some more reading I found that for a CBR you should leave it at 0 which is pretty much what you have it at and only change it for VBR's

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers