12-10-2021 01:17 PM
I'm trying to configure my ISR4331 with BVI but I don't have an option for ieee so I'm stuck and unable to create vlans
Solved! Go to Solution.
12-10-2021 09:50 PM - last edited on 12-12-2021 05:10 AM by Translator
Hi,
here is example:
interface Gig0/0/0
service instance 10 ethernet
encapsulation dot1q 10
rewrite ingress tag pop 1 symmetric
bridge-domain 10
interface Gig0/0/1
service instance 10 ethernet
encapsulation dot1q 10
rewrite ingress tag pop 1 symmetric
bridge-domain 10
interface BDI10
ip address 1.1.1.1 255.255.255.0
no shut
here is another example:
bridge-domain 100
!
int gig 0/0/0
description **Connected to router 1**
no ip address
negotiation auto
service instance 1 ethernet
encapsulation untagged
bridge-domain 1
!
service instance 100 ethernet
encapsulation dot1q 100
rewrite ingress tag pop 1 symmetric
bridge-domain 100
!
int gig 0/0/2
description **Connected to router 2**
no ip address
negotiation auto
service instance 1 ethernet
encapsulation untagged
bridge-domain 1
!
service instance 100 ethernet
encapsulation dot1q 100
rewrite ingress tag pop 1 symmetric
bridge-domain 100
!
interface BDI1
no ip address
shutdown
!
interface BDI100
ip address 1.1.1.1 255.255.255.0
!
Based on this:
https://travelingpacket.com/2018/03/06/cisco-isr-4000-bridge-group-with-vlans/
12-10-2021 09:50 PM - last edited on 12-12-2021 05:10 AM by Translator
Hi,
here is example:
interface Gig0/0/0
service instance 10 ethernet
encapsulation dot1q 10
rewrite ingress tag pop 1 symmetric
bridge-domain 10
interface Gig0/0/1
service instance 10 ethernet
encapsulation dot1q 10
rewrite ingress tag pop 1 symmetric
bridge-domain 10
interface BDI10
ip address 1.1.1.1 255.255.255.0
no shut
here is another example:
bridge-domain 100
!
int gig 0/0/0
description **Connected to router 1**
no ip address
negotiation auto
service instance 1 ethernet
encapsulation untagged
bridge-domain 1
!
service instance 100 ethernet
encapsulation dot1q 100
rewrite ingress tag pop 1 symmetric
bridge-domain 100
!
int gig 0/0/2
description **Connected to router 2**
no ip address
negotiation auto
service instance 1 ethernet
encapsulation untagged
bridge-domain 1
!
service instance 100 ethernet
encapsulation dot1q 100
rewrite ingress tag pop 1 symmetric
bridge-domain 100
!
interface BDI1
no ip address
shutdown
!
interface BDI100
ip address 1.1.1.1 255.255.255.0
!
Based on this:
https://travelingpacket.com/2018/03/06/cisco-isr-4000-bridge-group-with-vlans/
12-12-2021 03:30 AM
I tagged this as solved by this example as it was similar with what I did. But in addition, BVI isn't needed as well as sub interfaces with IOS XE.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide