cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
662
Views
0
Helpful
0
Replies

Bridging and NAT with VDSL (VDSL2) on Cisco 867VAE

rolakron1
Level 1
Level 1

Hi!

I'm trying to set up my Cisco 867VAE with one bridged ethernet port and three NAT-ports. (FastEthernet0 as bridged, FastEthernet1, 2 and 3 as NATed)  I've set it up so I now get IP-addresses from my ISP's DHCP-server, all ports bridged. My LAN subnet is 172.31.1.0/24
But I haven't found how to set up NAT with VDSL2. I'm quite new with configuring Cisco through terminal (and that's probably one reason why I don't get it working) I've tried experimenting with different configurations, but with no success. I guess I could get it up and running if I decided to use all ports as NAT, but that's not what I want or need.

Can someone help me with this?

Below is my running config:

 

 

 

Building configuration...

Current configuration : 1205 bytes
!
! Last configuration change at 14:09:13 UTC Wed Feb 8 2023
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
wan mode dsl
no ip routing
!
!
!
!         
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
controller VDSL 0
 operating mode vdsl2
!
! 
!
!
!
!
!
!         
!
!
!
!
!
interface ATM0
 no ip address
 no ip route-cache
 no atm ilmi-keepalive
 bridge-group 1
!
interface Ethernet0
 no ip address
 no ip route-cache
 bridge-group 1
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface GigabitEthernet0
 no ip address
!
interface GigabitEthernet1
 no ip address
 no ip route-cache
 shutdown
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 no ip route-cache
 bridge-group 1
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
mac-address-table aging-time 15
!
bridge 1 protocol ieee
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 login
 transport input all
!
scheduler allocate 60000 1000
!
end

 

 

 

 

0 Replies 0
Review Cisco Networking for a $25 gift card