cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
900
Views
0
Helpful
5
Replies

C1111-8P ROAS Issue

Jordan023
Level 1
Level 1

Find below is my running-config

 

Router#show run
Building configuration...


Current configuration : 4503 bytes
!
! Last configuration change at 10:08:55 UTC Thu Dec 2 2021 by cisco
!
version 16.9
service timestamps debug datetime msec
service timestamps log datetime msec
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
aaa login success-track-conf-time 5
!
!
!
!
aaa session-id common
clock timezone UTC 10 0
!
!
ip dhcp pool webuidhcp
!
ip dhcp pool WEBUIPool
network 192.168.1.0 255.255.255.0
!
!
!
!
!
!
!
!
!
!
subscriber templating
multilink bundle-name authenticated
!
!
!
!
!
!
license udi pid C1111-8PLTELA sn FGL2410L5Z0
no license smart enable
!
diagnostic bootup level minimal
!
spanning-tree extend system-id
!
!
!
redundancy
mode none
!
controller Cellular 0/2/0
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
interface GigabitEthernet0/0/0
ip address 10.151.58.254 255.255.255.0
speed 1000
no negotiation auto
!
interface GigabitEthernet0/0/0.59
encapsulation dot1Q 59
ip address 10.151.59.254 255.255.255.0
!
interface GigabitEthernet0/0/0.60
encapsulation dot1Q 60
ip address 10.151.60.254 255.255.255.0
!
interface GigabitEthernet0/0/1
no ip address
shutdown
negotiation auto
!
interface GigabitEthernet0/1/0
!
interface GigabitEthernet0/1/1
!
interface GigabitEthernet0/1/2
!
interface GigabitEthernet0/1/3
!
interface GigabitEthernet0/1/4
!
interface GigabitEthernet0/1/5
!
interface GigabitEthernet0/1/6
!
interface GigabitEthernet0/1/7
!
interface Cellular0/2/0
ip address negotiated
ipv6 enable
!
interface Cellular0/2/1
no ip address
shutdown
!
interface Vlan1
no ip address
!
ip forward-protocol nd
ip http server
ip http authentication aaa
ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
banner login ^CUnauthorized Access is Prohibited - RTitsupport^C
!
line con 0
transport input none
stopbits 1
line vty 0 4
!
!
!
!
!
!
end

Router#

 

I have created the VLANS (59 & 60) with no IP, assigned each respectively to port 24  and port 25 on my swich.

 

Port 24

"switchport mode access"

"switchport access vlan 59"

 

Port 25

"switchport mode access"

"switchport access vlan 60"

I still could not have the two devices connected to the two port communicating.

 

Kindly assist and advise on where I could make it to work.

 

5 Replies 5

pieterh
VIP
VIP

router interface GigabitEthernet0/0/0 is connected to what port on your switch ?

this port needs to be configured as a trunk

The point about the connection from switch to router is a good point. Posting the switch config might be helpful. If you do not want to post the switch config then please post the output of show interface trunk from the switch. It might also be helpful if you post the output of show interface status from the switch.

You have 3 subnets in the router config associated with Gig0/0/0. Are there 3 vlans on the switch?

I do not see DHCP pools for vlans 59 and 60. Are the hosts connected in those vlans configured manually? Can you verify and post the IP address, mask, and default gateway for both of those hosts? Is the default gateway on each host the corresponding router IP in that subnet? Posting the content of the arp table from each of those hosts might be helpful.

HTH

Rick

It is connected to Port 24 of my switch, the port is trunked

I am puzzled. In the original post you give us this

Port 24

"switchport mode access"

"switchport access vlan 59"

Now you tell us that port 24 is trunked. Perhaps you would post the output of show interface trunk from the switch to help us understand the environment?

HTH

Rick

Hello,

 

also post the running configuration of your switch:

 

sh run

 

and the output of:

 

show cdp neighbors

Review Cisco Networking for a $25 gift card