cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1058
Views
0
Helpful
1
Replies
Highlighted
Beginner

Can not ping multilink interface ip after adding to ospf on cisco

Hello!

I want to configure multilink between two Cisco 7206 routers POS interfaces

after configuring both sides

**********************************

Router 1

interface Multilink5
ip address 172.16.0.1 255.255.255.252
ppp multilink
ppp multilink group 5


interface POS2/0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 5

interface POS4/0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 5

router ospf 1
network 172.16.0.0 0.0.0.3 area 51

***********************************

Router 2

interface Multilink5
ip address 172.16.0.2 255.255.255.252
ppp multilink
ppp multilink group 5


interface POS2/0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 5

interface POS4/0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 5

router ospf 1
network 172.16.0.0 0.0.0.3 area 51

************************************

I can see both sides through show cdp, also ospf process goes to FULL state

But traffic is not flow between interfaces, and i can not even ping router's own ip address.

When i delete network statement from ospf process, i can ping router's own interface and both routers can ping each other.

What can cause this problem?

1 REPLY 1
Highlighted
Hall of Fame Cisco Employee

Hi Elkhan,

Please post the output of these commands when the multilink is added to the OSPF configuration:

  • show ip route
  • show interface Multilink5
  • show ip ospf neighbor
  • show ip ospf interface Multilink5
  • a ping from one router to another

Thank you!

Best regards,

Peter

Content for Community-Ad