cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3815
Views
0
Helpful
5
Replies

Can't Ping outside network

andrewex1
Level 1
Level 1

I have a very simple setup.

The router is connected through my fiber internet on fa0/1 using a public ip address. fa0/0 is connected directly to my server. I have setup ip nat to forward my public ip and when I type my public ip address in the URL bar I see Apache. All is good so far.

The issue i am having is getting outbound internet on my server. I think this has to do with adding a access-list.

Any help is appreciaded.

Here is my current config file:

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

ip subnet-zero

!

!

ip name-server 8.8.8.8

ip name-server 8.8.4.4

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

description internal lan

ip address 192.168.1.1 255.255.255.0

ip nat inside

duplex auto

speed auto

!

interface FastEthernet0/1

description outside world

ip address 68.67.85.80 255.255.255.248

ip access-group 1 out

ip nat outside

duplex auto

speed auto

!

ip default-gateway 192.168.1.1

ip nat inside source static tcp 192.168.1.100 80 68.67.85.80 80 extendable

ip nat inside source static tcp 192.168.1.100 443 68.67.85.80 443 extendable

ip nat inside source static tcp 192.168.1.100 22 68.67.85.80 22 extendable

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 68.67.85.79

!

ip dns server

!

access-list 1 permit any

!

!

!

!

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

login

!

!

end

1 Accepted Solution

Accepted Solutions

Andrew,

Please refer to my other post in the Web server thread that you had going the other day for outbound traffic:

https://supportforums.cisco.com/message/4111294#4111294

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***

View solution in original post

5 Replies 5

Edison Ortiz
Hall of Fame
Hall of Fame

1) I highly suggest you edit your post and remove the public IP address information

2) Make sure to configure DNS Client in your server. Are you able to ping 8.8.8.8 from the server? If so, internet from the server is working. It's not able to resolved names due to lack of DNS configuration..

Regards,

Thanks Edison for the reply.

That is not actuality not my ip address information just used it for illustrative purposes. I am not even able to ping 8.8.8.8 from my server all the packets are lost along the way.

Andrew,

Please refer to my other post in the Web server thread that you had going the other day for outbound traffic:

https://supportforums.cisco.com/message/4111294#4111294

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***

Thanks John that worked!

Awesome Thank you for letting us know!

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***