cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

4093
Views
0
Helpful
7
Replies
Highlighted
Beginner

cannot add a NAT route

Hi,

 

when I look at the running configuration I have this :

ip nat inside source list 1 interfaceGigabitEthernet8 overload

ip nat inside source static tcp xxx.xxx.xxx.xxx 21 xxx.xxx.xxx.xxx 21 extendable

ip nat inside source static tcp yyy.yyy.yyy.yyy xxx.xxx.xxx.xxx route-map

 

When I try to add another route like :

ip nat inside source static tcp xxx.xxx.xxx.xxxx 1433 xxx.xxx.xxx.xxxx 1433 extendable

 

it throws an error; similar static entry ( yyy.yyy.yyy.yyy xxx.xxx.xxx.xxx0 already exists

 

Result: I cannot add this route

 

Can someone help me with this? The routing of the 21 port is working fine.

 

Regards and thanks in advance.

Erwin

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Mentor

Re: cannot add a NAT route

Hello,

 

shut down interface GigabitEthernet8, save the configuration, then reload the router, and try again.

View solution in original post

7 REPLIES 7
Highlighted
VIP Collaborator

Re: cannot add a NAT route

Hello, could you share your configuration? (running-config)

Please, input the output of:
show ip nat translations
show ip int brief
show ip route
Jaderson Pessoa
*** Rate All Helpful Responses ***
Highlighted
Beginner

Re: cannot add a NAT route

HI,



Config :





! Last configuration change at 12:17:25 UTC Fri Nov 29 2019

!

version 15.5

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

ethernet lmi ce

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!





!

ip dhcp excluded-address 192.168.0.195 192.168.0.255

ip dhcp excluded-address 192.168.0.1 192.168.0.99

!

ip dhcp pool DHCP-LAN

network 192.168.0.0 255.255.255.0

default-router 192.168.0.1

dns-server 212.115.192.195 212.195.192.193 8.8.8.8 8.8.4.4

!

!

!

ip cef

no ipv6 cef

!

!

!

!

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

license udi pid C891F-K9 sn FCZ204412N8

!

!

object-group network LOCAL_LAN

any

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

isdn termination multidrop

!

interface FastEthernet0

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0

no ip address

!

interface GigabitEthernet1

no ip address

no cdp enable

spanning-tree portfast

!

interface GigabitEthernet2

no ip address

no cdp enable

spanning-tree portfast

!

interface GigabitEthernet3

no ip address

no cdp enable

spanning-tree portfast

!

interface GigabitEthernet4

no ip address

spanning-tree portfast

!

interface GigabitEthernet5

no ip address

no cdp enable

spanning-tree portfast

!

interface GigabitEthernet6

no ip address

no cdp enable

spanning-tree portfast

!

interface GigabitEthernet7

no ip address

no cdp enable

spanning-tree portfast

!

interface GigabitEthernet8

ip address dhcp

ip access-group 101 in

no ip unreachables

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

no cdp enable

!

interface Vlan1

description "LAN"

ip address 192.168.0.1 255.255.255.0

ip nat inside

ip nat enable

ip virtual-reassembly in

no autostate

!

interface Async3

no ip address

encapsulation slip

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

ip nat inside source list 1 interface GigabitEthernet8 overload

ip nat inside source static tcp 192.168.0.31 20 82.176.135.74 20 extendable

ip nat inside source static tcp 192.168.0.31 21 82.176.135.74 21 extendable

ip nat inside source static 192.168.0.101 82.176.135.74 route-map

!

ip access-list standard Vlan1

permit 192.168.0.0 0.0.0.255

!

!

route-map Route permit 10

!

access-list 1 permit 192.168.0.0 0.0.0.255

!

control-plane

!

!

!

mgcp behavior rsip-range tgcp-only

mgcp behavior comedia-role none

mgcp behavior comedia-check-media-src disable

mgcp behavior comedia-sdp-force disable

!

mgcp profile default

!

!

!

!

!

!

!

line con 0

logging synchronous

no modem enable

line aux 0

line 3

modem InOut

speed 115200

flowcontrol hardware

line vty 0 4

login

transport input ssh

!

scheduler allocate 20000 1000







This is quite extensive and i've replaced my externa lip adres for known
reasons (the 101 ip address is not active at this time):



Nat Translation :



Pro Inside global Inside local Outside local Outside global

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:20 192.168.0.31:20 --- ---

tcp xxx.xxx.xxx.xxx:21 192.168.0.31:21 --- ---

icmp xxx.xxx.xxx.xxx:2 192.168.0.101:2 13.48.130.22:2
13.48.130.22:2

icmp xxx.xxx.xxx.xxx:4 192.168.0.101:4 3.124.193.163:4
3.124.193.163:4

icmp xxx.xxx.xxx.xxx:5 192.168.0.101:5 34.245.194.209:5
34.245.194.209:5

icmp xxx.xxx.xxx.xxx:6 192.168.0.101:6 157.175.42.56:6
157.175.42.56:6

icmp xxx.xxx.xxx.xxx:6 192.168.0.101:6 157.175.58.231:6
157.175.58.231:6

icmp xxx.xxx.xxx.xxx:7 192.168.0.101:7 176.34.135.174:7
176.34.135.174:7

icmp xxx.xxx.xxx.xxx:8 192.168.0.101:8 13.48.29.194:8
13.48.29.194:8

icmp xxx.xxx.xxx.xxx:13 192.168.0.101:13 54.255.240.154:13
54.255.240.154:13

icmp xxx.xxx.xxx.xxx:15 192.168.0.101:15 18.236.254.144:15
18.236.254.144:15

icmp xxx.xxx.xxx.xxx:25 192.168.0.101:25 18.141.58.111:25
18.141.58.111:25

icmp xxx.xxx.xxx.xxx:26 192.168.0.101:26 18.144.14.222:26
18.144.14.222:26

icmp xxx.xxx.xxx.xxx:28 192.168.0.101:28 54.215.229.241:28
54.215.229.241:28

tcp xxx.xxx.xxx.xxx:484 192.168.0.101:484 185.143.223.145:48166
185.143.223.145:48166

tcp xxx.xxx.xxx.xxx:485 192.168.0.101:485 45.143.220.95:50276
45.143.220.95:50276

icmp xxx.xxx.xxx.xxx:833 192.168.0.101:833 8.8.8.8:833 8.8.8.8:833

tcp xxx.xxx.xxx.xxx:874 192.168.0.101:874 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:938 192.168.0.101:938 45.143.220.95:50276
45.143.220.95:50276

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:1333 192.168.0.101:1333 80.82.77.234:44241
80.82.77.234:44241

tcp xxx.xxx.xxx.xxx:2940 192.168.0.101:2940 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:3308 192.168.0.101:3308 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:4359 192.168.0.101:4359 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:4600 192.168.0.101:4600 45.143.220.95:50276
45.143.220.95:50276

udp xxx.xxx.xxx.xxx:5060 192.168.0.101:5060 109.71.104.37:5060
109.71.104.37:5060

tcp xxx.xxx.xxx.xxx:5423 192.168.0.101:5423 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:6004 192.168.0.101:6004 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:6881 192.168.0.101:6881 197.237.190.110:56351
197.237.190.110:56351

udp xxx.xxx.xxx.xxx:6881 192.168.0.101:6881 14.201.37.130:18813
14.201.37.130:18813

udp xxx.xxx.xxx.xxx:6881 192.168.0.101:6881 86.3.164.195:39488
86.3.164.195:39488

udp xxx.xxx.xxx.xxx:6881 192.168.0.101:6881 104.254.93.173:34913
104.254.93.173:34913

udp xxx.xxx.xxx.xxx:6881 192.168.0.101:6881 154.118.19.210:18422
154.118.19.210:18422

Pro Inside global Inside local Outside local Outside global

udp xxx.xxx.xxx.xxx:6881 192.168.0.101:6881 157.51.187.205:1025
157.51.187.205:1025

udp xxx.xxx.xxx.xxx:6881 192.168.0.101:6881 186.15.233.102:27268
186.15.233.102:27268

udp xxx.xxx.xxx.xxx:6881 192.168.0.101:6881 197.237.105.156:10617
197.237.105.156:10617

udp xxx.xxx.xxx.xxx:6881 192.168.0.101:6881 197.237.190.110:23897
197.237.190.110:23897

udp xxx.xxx.xxx.xxx:8443 192.168.0.101:8443 207.180.200.99:50639
207.180.200.99:50639

tcp xxx.xxx.xxx.xxx:14044 192.168.0.101:14044 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:14265 192.168.0.101:14265 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:14985 192.168.0.101:14985 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:16404 192.168.0.101:16404 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:16696 192.168.0.101:16696 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:17922 192.168.0.101:17922 45.143.220.95:50276
45.143.220.95:50276

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:18105 192.168.0.101:18105 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:18128 192.168.0.101:18128 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:20844 192.168.0.101:20844 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:20935 192.168.0.101:20935 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:21941 192.168.0.101:21941 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:23056 192.168.0.101:23056 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:23681 192.168.0.101:23681 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:23883 192.168.0.101:23883 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:27770 192.168.0.101:27770 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:28662 192.168.0.101:28662 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:29369 192.168.0.101:29369 45.143.220.95:50276
45.143.220.95:50276

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:29546 192.168.0.101:29546 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:29565 192.168.0.101:29565 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:29761 192.168.0.101:29761 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:29800 192.168.0.101:29800 45.143.220.95:50276
45.143.220.95:50276

tcp xxx.xxx.xxx.xxx:30616 192.168.0.101:30616 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:33053 192.168.0.101:33053 74.125.143.188:5228
74.125.143.188:5228

tcp xxx.xxx.xxx.xxx:33645 192.168.0.101:33645 45.143.220.95:50297
45.143.220.95:50297

udp xxx.xxx.xxx.xxx:34810 192.168.0.101:34810 8.8.8.8:53 8.8.8.8:53

tcp xxx.xxx.xxx.xxx:36235 192.168.0.101:36235 108.177.119.188:5228
108.177.119.188:5228

tcp xxx.xxx.xxx.xxx:37910 192.168.0.101:37910 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:37967 192.168.0.101:37967 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:38128 192.168.0.101:38128 45.143.220.95:50297
45.143.220.95:50297

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:39263 192.168.0.101:39263 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:39939 192.168.0.101:39939 172.217.17.67:80
172.217.17.67:80

tcp xxx.xxx.xxx.xxx:43230 192.168.0.101:43230 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:43231 192.168.0.101:43231 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:43770 192.168.0.101:43770 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:44495 192.168.0.101:44495 172.217.168.238:443
172.217.168.238:443

tcp xxx.xxx.xxx.xxx:45031 192.168.0.101:45031 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:45230 192.168.0.101:45230 45.143.220.95:50297
45.143.220.95:50297

udp xxx.xxx.xxx.xxx:45878 192.168.0.101:45878 8.8.8.8:53 8.8.8.8:53

tcp xxx.xxx.xxx.xxx:46268 192.168.0.101:46268 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:48063 192.168.0.101:48063 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:48835 192.168.0.101:48835 45.143.220.95:50297
45.143.220.95:50297

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:49523 192.168.0.101:49523 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:50012 192.168.0.101:50012 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:50553 192.168.0.101:50553 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:51019 192.168.0.101:51019 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:51489 192.168.0.101:51489 172.217.17.65:443
172.217.17.65:443

tcp xxx.xxx.xxx.xxx:52474 192.168.0.101:52474 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:53437 192.168.0.101:53437 45.143.220.95:50297
45.143.220.95:50297

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 69.158.168.66:44822
69.158.168.66:44822

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 79.190.15.93:1216
79.190.15.93:1216

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 82.251.86.43:6881
82.251.86.43:6881

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 95.42.90.116:46469
95.42.90.116:46469

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 99.228.216.216:6881
99.228.216.216:6881

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 118.127.3.155:14060
118.127.3.155:14060

Pro Inside global Inside local Outside local Outside global

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 122.106.95.134:30138
122.106.95.134:30138

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 123.99.66.125:51971
123.99.66.125:51971

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 173.249.19.73:22989
173.249.19.73:22989

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 191.186.165.208:50321
191.186.165.208:50321

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 195.5.36.162:10039
195.5.36.162:10039

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 207.180.192.205:39397
207.180.192.205:39397

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 210.220.165.124:41355
210.220.165.124:41355

udp xxx.xxx.xxx.xxx:56164 192.168.0.101:56164 219.241.86.30:6881
219.241.86.30:6881

tcp xxx.xxx.xxx.xxx:58090 192.168.0.101:58090 45.143.220.95:50297
45.143.220.95:50297

udp xxx.xxx.xxx.xxx:58651 192.168.0.101:58651 2.244.34.119:42628
2.244.34.119:42628

udp xxx.xxx.xxx.xxx:58651 192.168.0.101:58651 46.39.49.7:7818
46.39.49.7:7818

udp xxx.xxx.xxx.xxx:58651 192.168.0.101:58651 68.150.122.182:50321
68.150.122.182:50321

Pro Inside global Inside local Outside local Outside global

udp xxx.xxx.xxx.xxx:58651 192.168.0.101:58651 109.237.230.143:20746
109.237.230.143:20746

udp xxx.xxx.xxx.xxx:58651 192.168.0.101:58651 178.167.34.217:20149
178.167.34.217:20149

udp xxx.xxx.xxx.xxx:58651 192.168.0.101:58651 185.84.174.114:46755
185.84.174.114:46755

udp xxx.xxx.xxx.xxx:58651 192.168.0.101:58651 222.236.159.87:47209
222.236.159.87:47209

tcp xxx.xxx.xxx.xxx:58910 192.168.0.101:58910 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:59226 192.168.0.101:59226 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:59502 192.168.0.101:59502 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:60448 192.168.0.101:60448 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:60913 192.168.0.101:60913 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:60918 192.168.0.101:60918 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:60937 192.168.0.101:60937 45.143.220.95:50297
45.143.220.95:50297

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:61474 192.168.0.101:61474 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:63204 192.168.0.101:63204 45.143.220.95:50297
45.143.220.95:50297

tcp xxx.xxx.xxx.xxx:64774 192.168.0.101:64774 45.143.220.95:50297
45.143.220.95:50297

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 2.60.113.106:55228
2.60.113.106:55228

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 2.88.232.73:40144
2.88.232.73:40144

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 27.34.20.128:60267
27.34.20.128:60267

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 37.147.200.190:16723
37.147.200.190:16723

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 45.88.117.208:6902
45.88.117.208:6902

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 69.140.230.22:6889
69.140.230.22:6889

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 71.91.55.44:44755
71.91.55.44:44755

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 73.182.197.41:50321
73.182.197.41:50321

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 79.248.38.199:6889
79.248.38.199:6889

Pro Inside global Inside local Outside local Outside global

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 80.30.194.15:53989
80.30.194.15:53989

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 89.31.111.217:55693
89.31.111.217:55693

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 89.31.111.217:58587
89.31.111.217:58587

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 89.31.111.217:60020
89.31.111.217:60020

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 89.236.230.22:6881
89.236.230.22:6881

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 103.232.128.11:21109
103.232.128.11:21109

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 105.98.135.140:11601
105.98.135.140:11601

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 107.182.239.164:11733
107.182.239.164:11733

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 109.252.38.22:1291
109.252.38.22:1291

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 109.252.38.22:9987
109.252.38.22:9987

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 180.45.92.166:6881
180.45.92.166:6881

Pro Inside global Inside local Outside local Outside global

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 185.245.87.207:53075
185.245.87.207:53075

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 207.180.192.205:39329
207.180.192.205:39329

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 207.180.192.205:39380
207.180.192.205:39380

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 207.180.192.205:39397
207.180.192.205:39397

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 213.105.166.234:6889
213.105.166.234:6889

udp xxx.xxx.xxx.xxx:65458 192.168.0.101:65458 222.153.91.227:11428
222.153.91.227:11428

udp xxx.xxx.xxx.xxx:4105 192.168.0.111:4105 212.115.192.195:53
212.115.192.195:53

udp xxx.xxx.xxx.xxx:4106 192.168.0.111:4106 212.195.192.193:53
212.195.192.193:53

udp xxx.xxx.xxx.xxx:4107 192.168.0.111:4107 8.8.8.8:53 8.8.8.8:53

udp xxx.xxx.xxx.xxx:5060 192.168.0.111:5060 37.49.230.37:5080
37.49.230.37:5080

udp xxx.xxx.xxx.xxx:5060 192.168.0.111:5060 109.71.104.34:5060
109.71.104.34:5060

udp xxx.xxx.xxx.xxx:5060 192.168.0.111:5060 109.71.104.42:5060
109.71.104.42:5060

tcp xxx.xxx.xxx.xxx:7434 192.168.0.135:7434 3.121.12.57:443
3.121.12.57:443

tcp xxx.xxx.xxx.xxx:8300 192.168.0.135:8300 18.195.24.178:443
18.195.24.178:443

tcp xxx.xxx.xxx.xxx:8301 192.168.0.135:8301 18.195.24.178:443
18.195.24.178:443

tcp xxx.xxx.xxx.xxx:33445 192.168.0.143:33445 216.58.208.106:443
216.58.208.106:443

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:34588 192.168.0.143:34588 172.217.17.98:443
172.217.17.98:443

tcp xxx.xxx.xxx.xxx:34860 192.168.0.143:34860 172.217.17.78:443
172.217.17.78:443

tcp xxx.xxx.xxx.xxx:34982 192.168.0.143:34982 108.177.119.188:5228
108.177.119.188:5228

tcp xxx.xxx.xxx.xxx:35764 192.168.0.143:35764 172.217.17.74:443
172.217.17.74:443

tcp xxx.xxx.xxx.xxx:35842 192.168.0.143:35842 31.13.64.35:443
31.13.64.35:443

tcp xxx.xxx.xxx.xxx:36417 192.168.0.143:36417 216.58.211.106:443
216.58.211.106:443

tcp xxx.xxx.xxx.xxx:36628 192.168.0.143:36628 108.177.127.188:5228
108.177.127.188:5228

tcp xxx.xxx.xxx.xxx:37199 192.168.0.143:37199 52.176.7.8:443
52.176.7.8:443

tcp xxx.xxx.xxx.xxx:42826 192.168.0.143:42826 172.217.19.202:443
172.217.19.202:443

tcp xxx.xxx.xxx.xxx:43585 192.168.0.143:43585 108.177.126.188:5228
108.177.126.188:5228

tcp xxx.xxx.xxx.xxx:45948 192.168.0.143:45948 52.97.158.162:443
52.97.158.162:443

tcp xxx.xxx.xxx.xxx:46368 192.168.0.143:46368 34.248.206.64:5223
34.248.206.64:5223

tcp xxx.xxx.xxx.xxx:46485 192.168.0.143:46485 172.217.20.118:443
172.217.20.118:443

tcp xxx.xxx.xxx.xxx:46488 192.168.0.143:46488 172.217.19.202:443
172.217.19.202:443

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:46868 192.168.0.143:46868 40.118.208.180:443
40.118.208.180:443

tcp xxx.xxx.xxx.xxx:48001 192.168.0.143:48001 40.101.19.146:443
40.101.19.146:443

tcp xxx.xxx.xxx.xxx:48009 192.168.0.143:48009 172.217.194.188:443
172.217.194.188:443

tcp xxx.xxx.xxx.xxx:48018 192.168.0.143:48018 34.248.206.64:5223
34.248.206.64:5223

tcp xxx.xxx.xxx.xxx:48502 192.168.0.143:48502 172.217.20.118:443
172.217.20.118:443

tcp xxx.xxx.xxx.xxx:49068 192.168.0.143:49068 172.217.168.202:443
172.217.168.202:443

tcp xxx.xxx.xxx.xxx:51805 192.168.0.143:51805 172.217.20.98:443
172.217.20.98:443

tcp xxx.xxx.xxx.xxx:52194 192.168.0.143:52194 172.217.168.202:443
172.217.168.202:443

tcp xxx.xxx.xxx.xxx:52654 192.168.0.143:52654 172.217.20.74:443
172.217.20.74:443

tcp xxx.xxx.xxx.xxx:53089 192.168.0.143:53089 216.58.211.110:443
216.58.211.110:443

tcp xxx.xxx.xxx.xxx:54155 192.168.0.143:54155 172.217.17.106:443
172.217.17.106:443

tcp xxx.xxx.xxx.xxx:55301 192.168.0.143:55301 216.58.211.106:443
216.58.211.106:443

tcp xxx.xxx.xxx.xxx:56659 192.168.0.143:56659 216.58.211.106:443
216.58.211.106:443

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:57104 192.168.0.143:57104 172.217.168.202:443
172.217.168.202:443

tcp xxx.xxx.xxx.xxx:57306 192.168.0.143:57306 52.176.7.8:443
52.176.7.8:443

tcp xxx.xxx.xxx.xxx:57618 192.168.0.143:57618 31.13.64.16:443
31.13.64.16:443

tcp xxx.xxx.xxx.xxx:58755 192.168.0.143:58755 34.248.206.64:5223
34.248.206.64:5223

tcp xxx.xxx.xxx.xxx:59435 192.168.0.143:59435 172.217.17.74:443
172.217.17.74:443

tcp xxx.xxx.xxx.xxx:59443 192.168.0.143:59443 52.222.240.41:80
52.222.240.41:80

tcp xxx.xxx.xxx.xxx:59745 192.168.0.143:59745 172.217.168.202:443
172.217.168.202:443

tcp xxx.xxx.xxx.xxx:59797 192.168.0.143:59797 172.217.17.132:443
172.217.17.132:443

tcp xxx.xxx.xxx.xxx:60402 192.168.0.143:60402 172.217.19.202:443
172.217.19.202:443

tcp xxx.xxx.xxx.xxx:49672 192.168.0.152:49672 216.58.211.106:443
216.58.211.106:443

tcp xxx.xxx.xxx.xxx:49804 192.168.0.152:49804 172.217.168.234:443
172.217.168.234:443

tcp xxx.xxx.xxx.xxx:49805 192.168.0.152:49805 172.217.168.234:443
172.217.168.234:443

tcp xxx.xxx.xxx.xxx:49163 192.168.0.160:49163 172.217.17.74:443
172.217.17.74:443

tcp xxx.xxx.xxx.xxx:49189 192.168.0.160:49189 172.217.168.234:443
172.217.168.234:443

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:49320 192.168.0.160:49320 172.217.168.202:443
172.217.168.202:443

tcp xxx.xxx.xxx.xxx:49321 192.168.0.160:49321 172.217.168.202:443
172.217.168.202:443

tcp xxx.xxx.xxx.xxx:58094 192.168.0.162:58094 3.121.8.251:443
3.121.8.251:443

tcp xxx.xxx.xxx.xxx:58154 192.168.0.162:58154 52.210.130.52:443
52.210.130.52:443

tcp xxx.xxx.xxx.xxx:58177 192.168.0.162:58177 18.194.227.96:443
18.194.227.96:443

tcp xxx.xxx.xxx.xxx:58178 192.168.0.162:58178 18.194.227.96:443
18.194.227.96:443

tcp xxx.xxx.xxx.xxx:58210 192.168.0.162:58210 18.194.227.96:443
18.194.227.96:443

tcp xxx.xxx.xxx.xxx:58211 192.168.0.162:58211 18.194.227.96:443
18.194.227.96:443

tcp xxx.xxx.xxx.xxx:53072 192.168.0.174:53072 162.125.65.3:443
162.125.65.3:443

tcp xxx.xxx.xxx.xxx:53154 192.168.0.174:53154 40.67.254.36:443
40.67.254.36:443

udp xxx.xxx.xxx.xxx:53213 192.168.0.174:53213 8.8.8.8:53 8.8.8.8:53

udp xxx.xxx.xxx.xxx:53213 192.168.0.174:53213 212.115.192.195:53
212.115.192.195:53

tcp xxx.xxx.xxx.xxx:53451 192.168.0.174:53451 40.67.254.36:443
40.67.254.36:443

tcp xxx.xxx.xxx.xxx:53910 192.168.0.174:53910 95.100.198.77:443
95.100.198.77:443

tcp xxx.xxx.xxx.xxx:53911 192.168.0.174:53911 95.100.198.77:443
95.100.198.77:443

tcp xxx.xxx.xxx.xxx:53912 192.168.0.174:53912 93.184.220.29:80
93.184.220.29:80

tcp xxx.xxx.xxx.xxx:53914 192.168.0.174:53914 2.21.41.23:80 2.21.41.23:80

tcp xxx.xxx.xxx.xxx:53915 192.168.0.174:53915 2.21.41.23:80 2.21.41.23:80

tcp xxx.xxx.xxx.xxx:53916 192.168.0.174:53916 2.21.41.23:80 2.21.41.23:80

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:53917 192.168.0.174:53917 92.123.77.74:443
92.123.77.74:443

tcp xxx.xxx.xxx.xxx:53918 192.168.0.174:53918 92.123.77.74:443
92.123.77.74:443

tcp xxx.xxx.xxx.xxx:53919 192.168.0.174:53919 2.21.41.23:80 2.21.41.23:80

tcp xxx.xxx.xxx.xxx:53920 192.168.0.174:53920 2.21.41.23:80 2.21.41.23:80

tcp xxx.xxx.xxx.xxx:53921 192.168.0.174:53921 95.100.198.77:443
95.100.198.77:443

tcp xxx.xxx.xxx.xxx:53967 192.168.0.174:53967 23.62.126.158:443
23.62.126.158:443

tcp xxx.xxx.xxx.xxx:54546 192.168.0.174:54546 3.121.12.57:443
3.121.12.57:443

tcp xxx.xxx.xxx.xxx:54567 192.168.0.174:54567 162.125.36.1:443
162.125.36.1:443

tcp xxx.xxx.xxx.xxx:54598 192.168.0.174:54598 162.125.65.3:443
162.125.65.3:443

tcp xxx.xxx.xxx.xxx:54599 192.168.0.174:54599 162.125.65.7:443
162.125.65.7:443

tcp xxx.xxx.xxx.xxx:54626 192.168.0.174:54626 3.214.32.52:443
3.214.32.52:443

tcp xxx.xxx.xxx.xxx:54636 192.168.0.174:54636 162.125.19.131:443
162.125.19.131:443

tcp xxx.xxx.xxx.xxx:54638 192.168.0.174:54638 162.125.19.131:443
162.125.19.131:443

tcp xxx.xxx.xxx.xxx:54644 192.168.0.174:54644 162.125.19.131:443
162.125.19.131:443

tcp xxx.xxx.xxx.xxx:54659 192.168.0.174:54659 23.62.126.158:443
23.62.126.158:443

tcp xxx.xxx.xxx.xxx:54660 192.168.0.174:54660 23.62.126.158:443
23.62.126.158:443

tcp xxx.xxx.xxx.xxx:54664 192.168.0.174:54664 3.122.92.171:443
3.122.92.171:443

tcp xxx.xxx.xxx.xxx:54667 192.168.0.174:54667 40.90.22.185:443
40.90.22.185:443

tcp xxx.xxx.xxx.xxx:54669 192.168.0.174:54669 93.184.220.29:80
93.184.220.29:80

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:54670 192.168.0.174:54670 216.105.38.13:80
216.105.38.13:80

tcp xxx.xxx.xxx.xxx:54672 192.168.0.174:54672 95.100.96.201:80
95.100.96.201:80

tcp xxx.xxx.xxx.xxx:54673 192.168.0.174:54673 95.100.96.226:80
95.100.96.226:80

tcp xxx.xxx.xxx.xxx:54675 192.168.0.174:54675 78.35.24.46:443
78.35.24.46:443

tcp xxx.xxx.xxx.xxx:54676 192.168.0.174:54676 3.122.92.171:443
3.122.92.171:443

tcp xxx.xxx.xxx.xxx:54677 192.168.0.174:54677 3.122.92.171:443
3.122.92.171:443

tcp xxx.xxx.xxx.xxx:54678 192.168.0.174:54678 34.255.212.27:443
34.255.212.27:443

tcp xxx.xxx.xxx.xxx:54681 192.168.0.174:54681 162.125.35.135:443
162.125.35.135:443

tcp xxx.xxx.xxx.xxx:2217 192.168.0.190:2217 74.125.143.188:5228
74.125.143.188:5228

tcp xxx.xxx.xxx.xxx:22558 192.168.0.190:22558 40.67.251.132:443
40.67.251.132:443

tcp xxx.xxx.xxx.xxx:27680 192.168.0.190:27680 3.121.8.251:443
3.121.8.251:443

tcp xxx.xxx.xxx.xxx:30379 192.168.0.190:30379 213.219.188.168:6881
213.219.188.168:6881

tcp xxx.xxx.xxx.xxx:30395 192.168.0.190:30395 92.87.96.204:64659
92.87.96.204:64659

tcp xxx.xxx.xxx.xxx:30399 192.168.0.190:30399 37.228.237.44:39836
37.228.237.44:39836

tcp xxx.xxx.xxx.xxx:30446 192.168.0.190:30446 92.87.96.204:64659
92.87.96.204:64659

tcp xxx.xxx.xxx.xxx:30450 192.168.0.190:30450 37.228.237.44:39836
37.228.237.44:39836

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:30480 192.168.0.190:30480 213.219.188.168:6881
213.219.188.168:6881

tcp xxx.xxx.xxx.xxx:30500 192.168.0.190:30500 37.228.237.44:39836
37.228.237.44:39836

tcp xxx.xxx.xxx.xxx:30560 192.168.0.190:30560 37.228.237.44:39836
37.228.237.44:39836

tcp xxx.xxx.xxx.xxx:30610 192.168.0.190:30610 92.87.96.204:45495
92.87.96.204:45495

tcp xxx.xxx.xxx.xxx:30746 192.168.0.190:30746 92.87.96.204:43635
92.87.96.204:43635

tcp xxx.xxx.xxx.xxx:31404 192.168.0.190:31404 92.87.96.204:49204
92.87.96.204:49204

tcp xxx.xxx.xxx.xxx:31431 192.168.0.190:31431 92.87.96.204:46410
92.87.96.204:46410

tcp xxx.xxx.xxx.xxx:36707 192.168.0.190:36707 143.204.214.43:443
143.204.214.43:443

tcp xxx.xxx.xxx.xxx:36743 192.168.0.190:36743 217.166.76.235:443
217.166.76.235:443

tcp xxx.xxx.xxx.xxx:36788 192.168.0.190:36788 52.166.127.37:443
52.166.127.37:443

tcp xxx.xxx.xxx.xxx:37740 192.168.0.190:37740 195.244.97.224:5938
195.244.97.224:5938

tcp xxx.xxx.xxx.xxx:37743 192.168.0.190:37743 172.217.19.202:443
172.217.19.202:443

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:38980 192.168.0.190:38980 151.101.1.175:443
151.101.1.175:443

tcp xxx.xxx.xxx.xxx:38983 192.168.0.190:38983 104.244.42.72:443
104.244.42.72:443

tcp xxx.xxx.xxx.xxx:39483 192.168.0.190:39483 217.22.143.161:6881
217.22.143.161:6881

tcp xxx.xxx.xxx.xxx:39626 192.168.0.190:39626 217.22.143.161:6881
217.22.143.161:6881

tcp xxx.xxx.xxx.xxx:39650 192.168.0.190:39650 176.203.6.86:43762
176.203.6.86:43762

tcp xxx.xxx.xxx.xxx:39785 192.168.0.190:39785 217.22.143.161:6881
217.22.143.161:6881

tcp xxx.xxx.xxx.xxx:40168 192.168.0.190:40168 213.127.76.192:48120
213.127.76.192:48120

tcp xxx.xxx.xxx.xxx:40386 192.168.0.190:40386 213.127.76.192:48120
213.127.76.192:48120

tcp xxx.xxx.xxx.xxx:40827 192.168.0.190:40827 128.140.219.243:143
128.140.219.243:143

tcp xxx.xxx.xxx.xxx:40855 192.168.0.190:40855 54.171.219.251:443
54.171.219.251:443

tcp xxx.xxx.xxx.xxx:40860 192.168.0.190:40860 62.238.95.242:443
62.238.95.242:443

tcp xxx.xxx.xxx.xxx:40876 192.168.0.190:40876 62.238.95.242:443
62.238.95.242:443

tcp xxx.xxx.xxx.xxx:40886 192.168.0.190:40886 52.31.45.232:443
52.31.45.232:443

tcp xxx.xxx.xxx.xxx:40896 192.168.0.190:40896 99.84.8.72:443
99.84.8.72:443

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:40898 192.168.0.190:40898 13.227.171.51:443
13.227.171.51:443

tcp xxx.xxx.xxx.xxx:40899 192.168.0.190:40899 13.224.241.88:443
13.224.241.88:443

tcp xxx.xxx.xxx.xxx:40901 192.168.0.190:40901 99.84.8.72:443
99.84.8.72:443

tcp xxx.xxx.xxx.xxx:40902 192.168.0.190:40902 13.35.253.73:443
13.35.253.73:443

tcp xxx.xxx.xxx.xxx:40904 192.168.0.190:40904 95.100.197.64:443
95.100.197.64:443

tcp xxx.xxx.xxx.xxx:40970 192.168.0.190:40970 62.238.95.242:443
62.238.95.242:443

tcp xxx.xxx.xxx.xxx:40971 192.168.0.190:40971 216.58.211.106:443
216.58.211.106:443

tcp xxx.xxx.xxx.xxx:40972 192.168.0.190:40972 216.58.211.106:443
216.58.211.106:443

tcp xxx.xxx.xxx.xxx:40973 192.168.0.190:40973 99.84.13.24:443
99.84.13.24:443

tcp xxx.xxx.xxx.xxx:40974 192.168.0.190:40974 172.64.99.37:80
172.64.99.37:80

tcp xxx.xxx.xxx.xxx:40975 192.168.0.190:40975 172.64.99.37:443
172.64.99.37:443

tcp xxx.xxx.xxx.xxx:40976 192.168.0.190:40976 54.217.246.180:443
54.217.246.180:443

udp xxx.xxx.xxx.xxx:50750 192.168.0.190:50750 172.217.17.74:443
172.217.17.74:443

udp xxx.xxx.xxx.xxx:52095 192.168.0.190:52095 172.217.20.74:443
172.217.20.74:443

udp xxx.xxx.xxx.xxx:53581 192.168.0.190:53581 216.58.208.99:443
216.58.208.99:443

udp xxx.xxx.xxx.xxx:53943 192.168.0.190:53943 172.217.17.46:443
172.217.17.46:443

udp xxx.xxx.xxx.xxx:58150 192.168.0.190:58150 216.58.211.110:443
216.58.211.110:443

udp xxx.xxx.xxx.xxx:61088 192.168.0.190:61088 216.58.208.99:443
216.58.208.99:443

Pro Inside global Inside local Outside local Outside global

udp xxx.xxx.xxx.xxx:63723 192.168.0.190:63723 216.58.211.106:443
216.58.211.106:443

tcp xxx.xxx.xxx.xxx:49276 192.168.0.197:49276 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:49469 192.168.0.197:49469 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:49617 192.168.0.197:49617 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:49778 192.168.0.197:49778 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:49859 192.168.0.197:49859 172.217.7.234:443
172.217.7.234:443

tcp xxx.xxx.xxx.xxx:49931 192.168.0.197:49931 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:50116 192.168.0.197:50116 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:50255 192.168.0.197:50255 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:50470 192.168.0.197:50470 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:50563 192.168.0.197:50563 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:50713 192.168.0.197:50713 172.217.15.74:443
172.217.15.74:443

tcp xxx.xxx.xxx.xxx:50797 192.168.0.197:50797 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:50814 192.168.0.197:50814 172.217.12.234:443
172.217.12.234:443

tcp xxx.xxx.xxx.xxx:50822 192.168.0.197:50822 172.217.13.234:443
172.217.13.234:443

tcp xxx.xxx.xxx.xxx:50906 192.168.0.197:50906 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:51110 192.168.0.197:51110 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:51214 192.168.0.197:51214 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:51449 192.168.0.197:51449 172.217.7.202:443
172.217.7.202:443

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:51450 192.168.0.197:51450 172.217.7.202:443
172.217.7.202:443

tcp xxx.xxx.xxx.xxx:51464 192.168.0.197:51464 18.184.61.254:443
18.184.61.254:443

tcp xxx.xxx.xxx.xxx:51471 192.168.0.197:51471 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:51784 192.168.0.197:51784 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:52121 192.168.0.197:52121 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:52451 192.168.0.197:52451 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:52812 192.168.0.197:52812 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:53142 192.168.0.197:53142 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:53477 192.168.0.197:53477 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:53817 192.168.0.197:53817 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:54148 192.168.0.197:54148 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:54478 192.168.0.197:54478 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:54820 192.168.0.197:54820 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:55173 192.168.0.197:55173 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:55509 192.168.0.197:55509 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:55826 192.168.0.197:55826 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:56153 192.168.0.197:56153 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:56478 192.168.0.197:56478 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:56800 192.168.0.197:56800 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:57116 192.168.0.197:57116 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:57454 192.168.0.197:57454 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:57764 192.168.0.197:57764 8.39.54.136:443
8.39.54.136:443

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:58102 192.168.0.197:58102 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:58433 192.168.0.197:58433 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:58762 192.168.0.197:58762 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:59075 192.168.0.197:59075 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:59409 192.168.0.197:59409 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:59716 192.168.0.197:59716 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:59939 192.168.0.197:59939 172.217.15.109:443
172.217.15.109:443

tcp xxx.xxx.xxx.xxx:60073 192.168.0.197:60073 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:60391 192.168.0.197:60391 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:60717 192.168.0.197:60717 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:61051 192.168.0.197:61051 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:61384 192.168.0.197:61384 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:61699 192.168.0.197:61699 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:62026 192.168.0.197:62026 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:62338 192.168.0.197:62338 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:62513 192.168.0.197:62513 3.121.12.57:443
3.121.12.57:443

tcp xxx.xxx.xxx.xxx:62691 192.168.0.197:62691 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:63025 192.168.0.197:63025 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:63362 192.168.0.197:63362 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:63677 192.168.0.197:63677 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:64020 192.168.0.197:64020 8.39.54.136:443
8.39.54.136:443

Pro Inside global Inside local Outside local Outside global

tcp xxx.xxx.xxx.xxx:64362 192.168.0.197:64362 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:64685 192.168.0.197:64685 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:64992 192.168.0.197:64992 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:65198 192.168.0.197:65198 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:65324 192.168.0.197:65324 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:65517 192.168.0.197:65517 8.39.54.136:443
8.39.54.136:443

tcp xxx.xxx.xxx.xxx:60032 192.168.0.198:60032 40.67.254.36:443
40.67.254.36:443

udp xxx.xxx.xxx.xxx:10021 192.168.0.209:10021 8.8.8.8:53 8.8.8.8:53

udp xxx.xxx.xxx.xxx:63186 192.168.0.209:63186 8.8.4.4:53 8.8.4.4:53

udp xxx.xxx.xxx.xxx:63186 192.168.0.209:63186 8.8.8.8:53 8.8.8.8:53



IP int brief :

Router#show ip int brief

Interface IP-Address OK? Method Status
Protocol

Async3 unassigned YES unset down
down

BRI0 unassigned YES NVRAM administratively down
down

BRI0:1 unassigned YES unset administratively down
down

BRI0:2 unassigned YES unset administratively down
down

FastEthernet0 unassigned YES NVRAM administratively down
down

GigabitEthernet0 unassigned YES unset up
up

GigabitEthernet1 unassigned YES unset down
down

GigabitEthernet2 unassigned YES unset down
down

GigabitEthernet3 unassigned YES unset down
down

GigabitEthernet4 unassigned YES unset down
down

GigabitEthernet5 unassigned YES unset up
up

GigabitEthernet6 unassigned YES unset down
down

GigabitEthernet7 unassigned YES unset down
down

GigabitEthernet8 xxx.xxx.xxx.xxx YES DHCP up
up

NVI0 192.168.0.1 YES unset up
up

Vlan1 192.168.0.1 YES NVRAM up
up



Ip route :



Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static
route

o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP

a - application route

+ - replicated route, % - next hop override, p - overrides from PfR



Gateway of last resort is 82.176.143.254 to network 0.0.0.0



S* 0.0.0.0/0 [254/0] via 82.176.143.254

62.0.0.0/32 is subnetted, 1 subnets

S 62.238.254.55 [254/0] via 82.176.143.254, GigabitEthernet8

82.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

C 82.176.128.0/20 is directly connected, GigabitEthernet8

L xxx.xxx.xxx.xxx/32 is directly connected, GigabitEthernet8

192.168.0.0/24 is variably subnetted, 2 subnets, 2 masks

C 192.168.0.0/24 is directly connected, Vlan1

L 192.168.0.1/32 is directly connected, Vlan1
Highlighted
VIP Collaborator

Re: cannot add a NAT route

@etsoft , Hello

 

On Nat translation it is not used. But i will suggest some change in your configuration.

 

ip nat inside source list 1 interface GigabitEthernet8 overload

ip nat inside source static tcp 192.168.0.31 20 82.176.135.74 20 extendable

ip nat inside source static tcp 192.168.0.31 21 82.176.135.74 21 extendable

no ip nat inside source static 192.168.0.101 82.176.135.74 route-map

!

ip access-list standard Vlan1

permit 192.168.0.0 0.0.0.255

!

!

no route-map Route permit 10

!

no access-list 1 permit 192.168.0.0 0.0.0.255

 

 

Please, remove configurations in bold because they are not in use. After remove, clear nat translation "clear ip nat translations" and apply your new nat statement.

 

ip nat inside source static tcp xxx.xxx.xxx.xxxx 1433 xxx.xxx.xxx.xxxx 1433 extendable

 

 

Jaderson Pessoa
*** Rate All Helpful Responses ***
Highlighted
Beginner

Re: cannot add a NAT route

Hi,



I was not able to remove no ip nat inside source static 192.168.0.101
xxx.xxx.xxx.xxx route-map

And the clear ip nat translations is also not working.



Please advice



Thanks

Erwin
Highlighted
VIP Mentor

Re: cannot add a NAT route

Hello,

 

shut down interface GigabitEthernet8, save the configuration, then reload the router, and try again.

View solution in original post

Highlighted
VIP Mentor

Re: cannot add a NAT route

Hello,

 

try and remove all NAT entries, clear the NAT translation table (clear ip nat translation *), then reenter the NAT entries, starting with the static ones. So the order would be:

 

 

ip nat inside source static tcp xxx.xxx.xxx.xxx 21 xxx.xxx.xxx.xxx 21 extendable

ip nat inside source static tcp xxx.xxx.xxx.xxxx 1433 xxx.xxx.xxx.xxxx 1433 extendable

ip nat inside source static tcp yyy.yyy.yyy.yyy xxx.xxx.xxx.xxx route-map

ip nat inside source list 1 interfaceGigabitEthernet8 overload

Highlighted
Beginner

Re: cannot add a NAT route

Hi,



The clear action is not working.



Regards

Erwin