cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2673
Views
0
Helpful
14
Replies

Cannot ping a laptop

tonynsx
Beginner
Beginner

I have two Cisco Catalyst 3560 switches connected to a Juniper SRX 550 Firewall.  I have a laptop connected to each switch, and I'm getting the correct DHCP and default gateways.  I can ping everything from the 172.16.64.2 switch, but from the 172.16.128.2 switch, I'm not able to ping the laptop connected to the 172.16.64.2 switch.


Config from the 172.16.64.2/18 switch
=====================================

hostname SW1
!
!
no aaa new-model
ip subnet-zero
no ip domain-lookup
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
!
....
!
interface FastEthernet0/24
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 ip address 172.16.64.2 255.255.192.0
!
ip default-gateway 172.16.64.1
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
 login
line vty 5 15
 no login
!
!
end


Config from the 172.16.128.2/18 switch
=====================================
hostname SW2
!
!
no aaa new-model
vtp domain SCOTTSDALE
vtp mode transparent
ip subnet-zero
no ip domain-lookup
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 128
 name Dev
!
interface FastEthernet0/1
.......
!
interface FastEthernet0/23
!
interface FastEthernet0/24
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 ip address 172.16.128.2 255.255.192.0
 no ip route-cache
!
ip default-gateway 172.16.128.1
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
 login
line vty 5 15
 no login
!
!
end

 

1 Accepted Solution

Accepted Solutions

Glad you got it working. Please mark this thread as solved. :)

 

cheers,

Seb.

View solution in original post

14 Replies 14

tonynsx
Beginner
Beginner

I noticed that for the 172.16.128.2 switch, under VLAN 1 IP address, it says "no ip route-cache".  It doesn't say it on the other switch's VLAN 1 IP address.  I'm not sure if that's the problem.