cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6083
Views
0
Helpful
10
Replies

Cant ping PT-Server

Al3xX995
Level 1
Level 1

Hello everyone.

I've made this project in packet tracer, but i cant ping the 2 servers and i cant find out what's wrong. Can you help me? Here is a screenshot of the project and the steps i've done:

“Router0”:

g0/0  10.10.10.1/24
g0/1  10.10.11.1/24
s0/3/0200.1.1.1/30
“Router ISP”:
g0/08.0.0.1/8
g0/1 11.0.0.1/8
s0/3/0200.1.1.2/30

- PC0  10.10.11.10/24
- PC1  10.10.11.20/24
- PC2  10.10.11.30/24
- PC3  10.10.10.10/24
- PC4  10.10.10.20/24
- Server “google”  8.8.8.8/8

- Server “facebook”11.11.11.11/8

 

“Router0”:
Router; enable
Router# conf t
Router(config)# hostname Router0
Router0(config)# interface g0/0
Router0(config-if)# ip address 10.10.10.1 255.255.255.0
Router0(config-if)# no shut
Router0(config-if)# interface g0/1
Router0(config-if)# ip address 10.10.11.1 255.255.255.0
Router0(config-if)# no shut
Router0(config-if)# interface Serial0/3/0
Router0(config-if)# ip address 200.1.1.1 255.255.255.252
Router0(config-if)# no shut
Router0(config-if)#end

 

“RouterISP”:
Router; enable
Router# conf t
Router(config)# hostname RouterISP
RouterISP(config)# interface g0/0
RouterISP(config-if)# ip address 8.0.0.1 255.0.0.0
RouterISP(config-if)# no shut
RouterISP(config-if)# interface g0/1
RouterISP(config-if)# ip address 11.0.0.1 255.0.0.0
RouterISP(config-if)# no shut
RouterISP(config-if)# interface Serial0/3/0
RouterISP(config-if)# ip address 200.1.1.2 255.255.255.252
RouterISP(config-if)# no shut
RouterISP(config-if)#end

 

Default route router 0

Router0; enable
Router0# conf t
Router0(config)# ip route 0.0.0.0 0.0.0.0 s0/3/0
Router0(config)# end

 

RouterISP Static route 

RouterISP; enable
RouterISP# conf t
RouterISP(config)# ip route 10.10.10.0 255.255.255.0 s0/3/0
RouterISP(config)# ip route 10.10.11.0 255.255.255.0 s0/3/0
RouterISP(config)# end

Cattura.PNG

 

1 Accepted Solution

Accepted Solutions

The gateway in your end devices must be the ip address of the router.

g0/0  10.10.10.1/24
g0/1  10.10.11.1/24

 

Your actual configuration: The gateway for 10.10.10.0 is 10.10.10.25, gateway for 10.10.11.0 is 10.10.11.25

 

Change for: The gateway for  10.10.10.0 is 10.10.10.1, gateway for 10.10.11.0 is 10.10.11.1

 

Jaderson Pessoa
*** Rate All Helpful Responses ***

View solution in original post

10 Replies 10

Jaderson Pessoa
VIP Alumni
VIP Alumni
Does yours end devices, has gateway configured properly?
Jaderson Pessoa
*** Rate All Helpful Responses ***

The gateway for 10.10.10.0 is 10.10.10.25, gateway for 10.10.11.0 is 10.10.11.25
the 2 servers has a default gateway too

Hello,

 

post the Packet Tracer project (.pkt) file, ZIP it first otherwise you cannot upload...

 

Dear Al3xX995,
Configure on yours devices, like server, pc.. default gateway for them. There is no gateway configured in your devices on pt file.
Jaderson Pessoa
*** Rate All Helpful Responses ***

Hello,

 

in the project file you sent, none of the devices including the servers has a default gateway configured at all. I have added the gateways, and each PC can now ping both servers.

The gateway in your end devices must be the ip address of the router.

g0/0  10.10.10.1/24
g0/1  10.10.11.1/24

 

Your actual configuration: The gateway for 10.10.10.0 is 10.10.10.25, gateway for 10.10.11.0 is 10.10.11.25

 

Change for: The gateway for  10.10.10.0 is 10.10.10.1, gateway for 10.10.11.0 is 10.10.11.1

 

Jaderson Pessoa
*** Rate All Helpful Responses ***

Thank you so much, i had some doubts on the default gateway configuration, now i finally understand how to configure it. Thanks to all the users who replied!

good lucky in your studies.

Please, mark as helpful and solved all pots that help you.

Thanks in advance.
Jaderson Pessoa
*** Rate All Helpful Responses ***

luis_cordova
VIP Alumni
VIP Alumni

Hi @Al3xX995,

 

Could you compress the pkt file and share it to be able to revise it?

 

Regards

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card