cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
320
Views
0
Helpful
2
Replies

Cellular 0 in router 881G isn't up

Hi all:

I'm trying to have internet access in a 881G router through sim I introduced. The operator is Vodafone and I know 3G is working fine cause HSPA works out well if you introduce sim in a mobile, activate 3G and try surf.

I just called Vodafone and they confirmed the APN, user, pass and authentication are correct so I understand there is a configuration issue in the router. The config I've got nowadays is very simple:

 

Router#sh run
[output supressed]
multilink bundle-name authenticated
chat-script gsm "" "AT!CALL1" TIMEOUT 20 "OK"
license udi pid C881G+7-K9 sn FCZ184190MC
!
controller Cellular 0
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface FastEthernet4
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Cellular0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 load-interval 30
 dialer in-band
 dialer idle-timeout 0
 dialer string gsm
 dialer-group 1
 no peer default ip address
 async mode interactive
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface Cellular0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0
!
access-list 1 permit any
dialer-list 1 protocol ip permit
!
!
control-plane
!
!
!
line con 0
 no modem enable
line aux 0
line 3
 script dialer gsm
 modem InOut
 no exec
 transport input all
 transport output all
line vty 0 4
 login
 transport input all
!
!
end

Router#

 

I realized if I launch show interface cellular 0 commando I can see the next:

 

Router#sh int cell 0
Cellular0 is up (spoofing), line protocol is up (spoofing)
  Hardware is 3G Modem-QuadBand HSPA+R7/HSPA/UMTS QuadBand EDGE/GPRS Global and GPS
  Internet address will be assigned dynamically by the network
  MTU 1500 bytes, BW 9 Kbit/sec, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation SLIP, loopback not set

 

Thanks and regards

Francisco

2 Replies 2

martino-cisco
Beginner
Beginner

Hi,

Were you able to resolve this? I've having the same issue

Hi martino

Yes, I managed to fix it. The problem is I no longer work in the company where I configured the routers so I couldn't see the configuration.

As far as I remember, the problem was in the chat-script used. Sorry for not being more helpful.

Regards

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers