09-18-2010 05:59 AM - edited 03-04-2019 09:48 AM
I just got a Cisco 3660 and using that as my main router instead of the 2610. Instead of junking the 2610, is there any config that I could do with it. I only have one ethernet port on the router. Note: this is just a home lab/network. I have tried looking on the net for possilbe solutions but I am unable to find any. Thanks in advance for your help.
09-18-2010 10:10 AM
Jonathan,
You could create a dot1q trunk between the router and a switch. This would enable you to have many logical interfaces propagated over a single physical interface.
Possible config:
### Router
int fa0/0
no shut
exit
int fa0/0.2
encapsulation dot1q 2
ip address 192.168.1.1 255.255.255.0
exit
int fa0/0.3
encapsulation dot1q 3
ip address 192.168.2.1 255.255.255.0
exit
This link is very helpful:
http://www.cisco.com/en/US/tech/tk389/tk815/technologies_configuration_example09186a00800949fd.shtml
Chris
09-18-2010 01:15 PM
I checked out the link, but I did not see that the 2610 was compatable with this setting. Is that correct?
09-18-2010 01:22 PM
Jonathan,
This is a very old router, and is not even supported by Cisco.
Try the commends described above. If it will not work (that I'm not sure if the commands are supported) you'll be required to use a new one.
I would recommend that you use a new Cisco 1941 which will fit your case, and it's not expensive.
Cisco 1900 series:
http://www.cisco.com/en/US/products/ps10538/index.html
Cisco Routers:
http://www.cisco.com/en/US/products/hw/routers/index.html#~all-prod
09-18-2010 10:33 AM
Please check : show version
In the case you are not able to apply the previous configuration.
09-18-2010 01:41 PM
The 2610 router is a great tool to study with and 10baseT dot1q trunking is supported on it with IOS versions 12.2(2)T and latter. If you find advanced features are not available you'll still find the platform very useful in a 'Back Bone' router role in a lab.
Chris
09-23-2010 04:42 PM
Here is my current config on the 2610....on the interface Ethernet0/0.2 and interface Ethernet0/0.3 what ip addresses are those supposed to be?
Right now my home lab looks like this:
Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
enable secret 5 $1$uRb2$UhXNZFp84pf2jqO4gsh1A1
enable password 999henry
!
username woodjl1650 privilege 15 password 0 henry999
username woodjl
!
!
!
!
ip subnet-zero
!
ip dhcp pool Home
!
!
!
!
process-max-time 200
!
interface Ethernet0/0
no ip address
ip directed-broadcast 1
no ip mroute-cache
!
interface Ethernet0/0.2
encapsulation dot1Q 2
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
no ip mroute-cache
!
interface Ethernet0/0.3
encapsulation dot1Q 3
ip address 192.168.2.1 255.255.255.0
no ip directed-broadcast
no ip mroute-cache
!
interface BRI0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
isdn guard-timer 0 on-expiry accept
!
ip classless
ip http server
ip http authentication local
!
snmp-server engineID local 0000000902000004C05B93C0
snmp-server community public RO
!
line con 0
transport input none
line aux 0
line vty 0 4
privilege level 15
password henry999
login
!
!
no scheduler allocate
end
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide